Slight Hair Algae Problem
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 02-13-2004, 04:36 AM   #1
Bronx19
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2003
Posts: 69
Default

Hey guys. My tank has only been runing for about 8 days, and I have a slight hair aglae problem. Its nothing major at the moment though.

I understand it is wise to not fertilize for 8 weeks, so should I just let it run its course?
Bronx19 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-14-2004, 12:53 AM   #2
Momotaro
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
PTrader: (52/100%)
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
Default

Sit tight. the aquarium needs to achieve a balance.

You might want to add more plants.

Mike
__________________
[SIGPIC][/SIGPIC]
Momotaro is offline   Reply With Quote
Old 02-17-2004, 04:23 AM   #3
g8wayg8r
Planted Tank Enthusiast
 
g8wayg8r's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2003
Location: St Charles, MO
Posts: 517
Default

That stuff is a real problem for me at times, especially on my alternanthera reineckii. I really hate the thought of getting another test kit but I suspect my phosphate content may be on the high side. If it gets any worse, I may do a blackout or selectively blackout the long stems on my alternanthera with a small black plastic bag. Maybe that will slow it down until I can get my water balanced. My tap water is fine to drink but it leaves a lot as far as growing plants is concerned. RO water is a major pain in the backside and has its own problems as well.

pH: 6.6 to 7.0
Ammonia = nil
Nitrate = 10....perhaps
2 W/gal for 10-12 hours/day
gravel substrate
Aquarium Pharamcutical root fert.
g8wayg8r is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!!!!! Pls with my hair algae problem? danny Algae 4 08-09-2004 09:14 PM
Hair algae and brush algae fedge Algae 2 06-01-2004 07:08 PM
My algae problems depthC Algae 1 03-07-2004 07:07 PM
Hair Algae - Nitrates & Phosphates lanstar Algae 17 12-18-2002 01:47 PM
Green Hair Algae Problem morepower16 General Planted Tank Discussion 1 09-19-2002 02:56 AM


All times are GMT. The time now is 07:11 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012