"The Mind Taker" - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 10-06-2013, 12:59 AM   #16
The Dude
Planted Tank Enthusiast
 
PTrader: (18/100%)
Join Date: Feb 2011
Location: St. Pete Fl
Posts: 906
Default

Wow man, the tank is really taking off and your plants look great! So you are doing 1 bottle of C02 into the canister and another into a powerhead? I have 2 going on my 46g, but they are T'd together.
__________________
Fraternity of Dirt
Just because its dirt doesn't make it low tech
Member #13

http://www.plantedtank.net/forums/sh...d.php?t=678009
The Dude is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-06-2013, 01:10 AM   #17
zetvi
Planted Tank Obsessed
 
zetvi's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Florence Al
Posts: 335
Default

Yes i have 2 co2 system in there, one going to the canister and the other is connected with the power head. I use 1two litter bottle for each. I was using one but the out take is in the far right corner so it looked like the co2 is not traveling far. I don't have much of movement on the surface but my fish are not gasping like when they were in the 29 gallon, i guess bigger volume with little current under surface helps.
zetvi is offline   Reply With Quote
Old 10-07-2013, 02:33 AM   #18
zetvi
Planted Tank Obsessed
 
zetvi's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Florence Al
Posts: 335
Default

Hard trimmed update.
Ludwigia red are washed out with ray 2 dd. Need monster ray soon.

Last edited by zetvi; 10-08-2013 at 01:48 AM.. Reason: wrong spelling
zetvi is offline   Reply With Quote
Old 10-09-2013, 12:51 AM   #19
zetvi
Planted Tank Obsessed
 
zetvi's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Florence Al
Posts: 335
Default

An overview video about my 55 gal tank

http://youtu.be/d9sXIZAfD7o

Last edited by zetvi; 10-09-2013 at 12:52 AM.. Reason: reinserted the link
zetvi is offline   Reply With Quote
Old 10-24-2013, 11:41 PM   #20
zetvi
Planted Tank Obsessed
 
zetvi's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Florence Al
Posts: 335
Default

Its been a while. Plants have been grown fast and nice like i expected. But an unexpected problem came. Started 2 weeks ago, my tank start having cloudy water, it gets milky eventually. I did water changes, changed the canister filter, then big water change again ( 80%~ 90%), the more WC i changed, the worst it got. Depressed, i turned off the light and stop dosing. Turn on after 2 days, nothing changed. Added powerhead on top to have surface movement ( even though my fish never gasp due to lack of o2 or anything ).
- 10/24/13, i happen to have new canister filter ( filstar XP L ). Received the Seachem Purigen. I bought it because lot of TPT members recommend it and they said it might solve my problem. Here is the picture after everything is back running again. Note that my fish are perfectly fine, maybe this cloudy water is just too good for them....

zetvi is offline   Reply With Quote
Old 10-24-2013, 11:44 PM   #21
zetvi
Planted Tank Obsessed
 
zetvi's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Florence Al
Posts: 335
Default

I figured the problem might be that i have too much of bio in the tank, either fish poop or the dirt, or both. Changed the scape abit, everytime i up rooted something, dirts got out so that might be my problem. But this is the first time i ever have that by the way, my other dirt tank have never had this trouble ( it was a 29 gallon and the filter was the old one of this 55, sunsun ~1000 litter per hour)
zetvi is offline   Reply With Quote
Old 10-25-2013, 01:00 AM   #22
The Dude
Planted Tank Enthusiast
 
PTrader: (18/100%)
Join Date: Feb 2011
Location: St. Pete Fl
Posts: 906
Default

I had the same problem with my 75g when it had DIY C02. Somehow some of the mixture got through a tube. Did the exact same thing in my tank. Unfortunately it ended up killing my 2 Pinoy Angels. Check your C02 set up and tubing
__________________
Fraternity of Dirt
Just because its dirt doesn't make it low tech
Member #13

http://www.plantedtank.net/forums/sh...d.php?t=678009
The Dude is offline   Reply With Quote
Old 10-25-2013, 03:16 AM   #23
zetvi
Planted Tank Obsessed
 
zetvi's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Florence Al
Posts: 335
Default

Quote:
Originally Posted by The Dude View Post
I had the same problem with my 75g when it had DIY C02. Somehow some of the mixture got through a tube. Did the exact same thing in my tank. Unfortunately it ended up killing my 2 Pinoy Angels. Check your C02 set up and tubing
I actually have never thought of that. I have 2 diy systems on this tank, both has 2 check valves on each. Ill try to unplug them to observe. What have you done after that though?
zetvi is offline   Reply With Quote
Old 10-25-2013, 03:32 AM   #24
The Dude
Planted Tank Enthusiast
 
PTrader: (18/100%)
Join Date: Feb 2011
Location: St. Pete Fl
Posts: 906
Default

Quote:
Originally Posted by zetvi View Post
I actually have never thought of that. I have 2 diy systems on this tank, both has 2 check valves on each. Ill try to unplug them to observe. What have you done after that though?
Somehow some foam got pushed through and even some fluid. Something hit my stand very hard to knock them over. It wiped out most of my tank. I cleaned everything from top to bottom and made a small bracket inside the cabinet to hold the bottle upright and I check the foam growth daily. The smell was terrible
__________________
Fraternity of Dirt
Just because its dirt doesn't make it low tech
Member #13

http://www.plantedtank.net/forums/sh...d.php?t=678009
The Dude is offline   Reply With Quote
Old 10-25-2013, 03:41 AM   #25
zetvi
Planted Tank Obsessed
 
zetvi's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Florence Al
Posts: 335
Default

That might not be my problem because all of my fish are perfectly fine. The angels are in there.
zetvi is offline   Reply With Quote
Old 10-26-2013, 05:16 PM   #26
zetvi
Planted Tank Obsessed
 
zetvi's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Florence Al
Posts: 335
Default

Update on 10/26/2013.
- After 24 hours of using purigen, i did not see any improvement and i went out of patience.. I purchased and used API accu-clear to help fasten the process of the purigen filtering. It might be that or it was the API accu clear did all the job but the water got so much BETTER now!!!
- Here are the pictures of today and the product. Hopefully it will come back to crystal water in days.


Close up in middle


Purigen then this
zetvi is offline   Reply With Quote
Old 10-27-2013, 08:48 PM   #27
zetvi
Planted Tank Obsessed
 
zetvi's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Florence Al
Posts: 335
Default

Update on 10/27/2013
- After all the attempt of trying to bring my tank back from the cloudiness, things finally work out.
- Did a little trimming on glossostigma, trying to stop them from running to the middle and also the amazon sword.
- Done 30% water change
And here is the tank today, not completely crystal clear but i can see through from side to side now

zetvi is offline   Reply With Quote
Old 10-31-2013, 04:07 PM   #28
zetvi
Planted Tank Obsessed
 
zetvi's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Florence Al
Posts: 335
Default

Update 10/31/2013
Mostly just picture. Ordered a sunsun canister filter with 9W UV light. Gonna return this Filstar XP since it makes more noise than my old sunsun. This tank is in my bed room, i love to watch it while falling as sleep, but not anymore with the noise .....



Glossostigma is taking over all open spaces.



The resting/hiding corner for my fish with giant ozelot leaves

zetvi is offline   Reply With Quote
Old 11-08-2013, 10:34 PM   #29
zetvi
Planted Tank Obsessed
 
zetvi's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Florence Al
Posts: 335
Default

Update 11/08/2013.
- I'm now happy everyday to see my tank water so crystal clear after the long cloudy disaster.
- Had replaced the filstar XP with sunsun canister 9W UV light built in 370 gal.
- Instead of having 2x 2 litter bottle hooked up in one glass diffuser under the canister intake, i now seperated it and have the second glass diffuser hidden behind the plants on right side ( figured it out doing so will reduce the bubble stacking inside the filter/ less noise too)
- Changed the scape abit, open more space for glossostigma to grow in. I'm really considering to remove the crypt wendi and stargrass on the right side in order to have the glosso spread the whole front and also that will make the moss tree more visible.

Here are pics update:


5 days after i open the stone barrier


The right side where i want to remove the crypt and stargrass

zetvi is offline   Reply With Quote
Old 11-08-2013, 10:59 PM   #30
johnson18
Wannabe Guru
 
johnson18's Avatar
 
PTrader: (21/100%)
Join Date: Apr 2011
Location: Tucson, AZ
Posts: 1,217
Default

I like the plants in the corner, it adds different color and texture! The glosso covering the rest of the foreground is looking great!
johnson18 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:32 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012