Aquascape No. 4 - ADA 90P - Nature's Centerpiece - Pic Progression Page 4 - Page 3
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 08-04-2013, 10:04 PM   #31
KenRC51
Planted Tank Obsessed
 
KenRC51's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2011
Location: San Gabriel
Posts: 352
Default

Quote:
Originally Posted by mot View Post
Things were going great until a few days ago. I was a day or two from flooding. But my HC in two spots just died overnight. It went from growing thick and green to just brown mush. Now those spots are growing rapidly and have consumed about a 1/3 of the HC in just two days.

All the other plants in the tank seem great and are growing quickly. I've aired the tank out for today to see if that will halt the spread. But I'm pretty sure the humidity levels are pretty good just based on past experience.

I took some macro shots and looks like tiny threads throughout the brown areas. I'm not sure what this is or what to do next. Anyone have any ideas?

I had those in my tank before. Those are spidermites. See the webs? Look very closely you can see the small spider. It's as small as a newly hatched shrimp.
__________________
KenRC51 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-04-2013, 11:00 PM   #32
mot
Planted Member
 
mot's Avatar
 
PTrader: (10/100%)
Join Date: Sep 2011
Location: Alpharetta, GA
Posts: 173
Default

I can see webs for sure but cant find any critters. So to treat any recommendations? Looks like water kills them so flood?
__________________
-JP
mot is online now   Reply With Quote Quick reply to this message
Old 08-04-2013, 11:29 PM   #33
KenRC51
Planted Tank Obsessed
 
KenRC51's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2011
Location: San Gabriel
Posts: 352
Default

Quote:
Originally Posted by mot View Post
I can see webs for sure but cant find any critters. So to treat any recommendations? Looks like water kills them so flood?
When I had mine I had to stare at the web for about 10-15 mins before I saw movements. Look carefully and you'll see them.

H2O2 will kill them if you can get them. They hide under the leaf. When you spray or drip h2o2 it doesn't go under the leaf so it is really heard to kill them. The only way is to flood the tank.

Maybe you can just flood the tank to above the plant level for a day or two then drain out water can continue DSM.
__________________
KenRC51 is offline   Reply With Quote Quick reply to this message
Old 08-05-2013, 12:56 AM   #34
mot
Planted Member
 
mot's Avatar
 
PTrader: (10/100%)
Join Date: Sep 2011
Location: Alpharetta, GA
Posts: 173
Default

Thanks. Took your advice and just flooded. The small air bubbles have attached to the webs and they are quite visible now. So i feel pretty good that flooding was the right thing to do. Everything was well rooted already so ill move on and im sure the hc will fill in the dead spots. I also cut the new growth tips off the rotala butterfly and planted that as it was submersed growth already. I took my eheim 2217 off the temp tank and emptied the media, cleaned it up and have it on this tank now so i could get the CO2 cranked up.

Should be interesting at the very least.
__________________
-JP
mot is online now   Reply With Quote Quick reply to this message
Old 08-05-2013, 03:58 AM   #35
AnotherHobby
Planted Tank Enthusiast
 
AnotherHobby's Avatar
 
PTrader: (7/100%)
Join Date: Mar 2012
Location: Apple Valley, MN
Posts: 868
Default

The white mold and spider mite webs look pretty much the same. If it's spiders, the flooding will work. My mold kept spreading even after I flooded, so keep an eye on it just in case. It moves slower under water, but didn't die until I treated it.
AnotherHobby is offline   Reply With Quote Quick reply to this message
Old 08-05-2013, 12:45 PM   #36
mot
Planted Member
 
mot's Avatar
 
PTrader: (10/100%)
Join Date: Sep 2011
Location: Alpharetta, GA
Posts: 173
Default

Thanks I will keep a close eye on the results. I figured it would be best to hit it with the fungus cure and flood it as waiting even a little bit would result in a complete wipe out for sure as the spread was extremely rapid.
__________________
-JP
mot is online now   Reply With Quote Quick reply to this message
Old 08-06-2013, 06:41 AM   #37
Bserve
Planted Tank Enthusiast
 
Bserve's Avatar
 
PTrader: (2/100%)
Join Date: Nov 2012
Location: West Los Angleles, CA
Posts: 723
Default

Well, now I know why there haven't been any updates until now
Bserve is offline   Reply With Quote Quick reply to this message
Old 08-06-2013, 03:57 PM   #38
mot
Planted Member
 
mot's Avatar
 
PTrader: (10/100%)
Join Date: Sep 2011
Location: Alpharetta, GA
Posts: 173
Default

Bserve - No the HC issue isn't why, Im just holding on to do a progression series of photos. I plan on posting them in a few weeks once the plants are all in. Hope you aren't to disappointed as I do appreciate the support!

So it looks like the rapid spread of death through my HC has halted from flooding. The spider web filaments are gone. The dead HC is already showing algae growth on it and melting away. Will have to be careful to make sure the algae doesn't get a hold of the live plants.





Here are the Rotala Butterfly that I was able to get to grow out in a few weeks of the stems that got baked in shipping.

__________________
-JP
mot is online now   Reply With Quote Quick reply to this message
Old 09-02-2013, 01:51 AM   #39
Mau5
Algae Grower
 
Mau5's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Canada
Posts: 23
Default

Hey Mot, I just wanted to say that after reading the thread for the third tank you made, I am even more than before excited to see the progression of this tank. The Night Sky tank really was a BEAUTIFUL scape.

As others have said before, you really do have that knack for scaping.
Mau5 is offline   Reply With Quote Quick reply to this message
Old 09-12-2013, 11:46 PM   #40
Bserve
Planted Tank Enthusiast
 
Bserve's Avatar
 
PTrader: (2/100%)
Join Date: Nov 2012
Location: West Los Angleles, CA
Posts: 723
Default

DSM over?
Bserve is offline   Reply With Quote Quick reply to this message
Old 09-29-2013, 08:03 PM   #41
harsaphes
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2005
Location: new york city
Posts: 67
Default

Really looking forward to this. Sub'd.
__________________
Be Happy.
harsaphes is offline   Reply With Quote Quick reply to this message
Old 09-29-2013, 10:25 PM   #42
mot
Planted Member
 
mot's Avatar
 
PTrader: (10/100%)
Join Date: Sep 2011
Location: Alpharetta, GA
Posts: 173
Default

Sorry for the lack of updates. The tank has been doing great. Between a vacation, remodeling the house and work i havent had the time. Just went back to my house yesterday after being gone for 4 days while the hardwoods were refinished. Came back to my tank and it was a picture from a horror show. Hundreds of the RCS all dead along the bottom. I figured about 500 in all and the fumes from the stain must have killed them.

After the shock passed i looked at the small cube tank of CRS i have in the same room. Other than algae outbreak it looked fine with CRS swimming around normally. I then noticed the big tank lights were out and it was midday. Sure enough the timers were way off. The contractor must have killed the power for an extended period of time on that circuit. So it mustve been the lack of power and water flow and not the stain fumes.

Interestingly none of the fish seemed effected and the plants as well were fine. So i siphoned out all the dead bodies. Replaced all the water and fixed the timers.

Went back today and everything seems normal. I even saw 5 RCS eating algae off one of the stones. Maybe they will repopulate? They werent the best color quality so maybe ill take the situation in stride and remove the remaining RCS and replace them with some fire reds.

By the way 500 rotting RCS smells quite bad.
__________________
-JP
mot is online now   Reply With Quote Quick reply to this message
Old 09-30-2013, 02:17 AM   #43
lamiskool
Planted Tank Enthusiast
 
lamiskool's Avatar
 
PTrader: (10/100%)
Join Date: Jul 2011
Location: Fremont, CA
Posts: 836
Default

Sorry to hear about the unfortunate event...hopefully some good karma will also come along with the it
__________________
lamiskool is offline   Reply With Quote Quick reply to this message
Old 10-01-2013, 02:42 AM   #44
TaDoey
Algae Grower
 
PTrader: (1/75%)
Join Date: Jun 2012
Location: Mass
Posts: 103
Default

Aww man that sucks so much. It reminds me of a time where someone accidently turned the heater on my tank up to 87 degrees. I didn't realize anything was wrong until the water started to look cloudy and it smelt bad. When I went to look at the tank I saw about 10 dead glowlight tetras, 2 dead peppered cories and a bunch of dead shrimp. One of the worst days of my planted tank life. The shrimp population has grown out once again, though at a lower quality, and I got some new cories.

Sorry for turning this into a story.

Sent from my LG-MS770 using Tapatalk 4
TaDoey is offline   Reply With Quote Quick reply to this message
Old 10-01-2013, 01:11 PM   #45
mot
Planted Member
 
mot's Avatar
 
PTrader: (10/100%)
Join Date: Sep 2011
Location: Alpharetta, GA
Posts: 173
Default

Thanks all. Well looks like the shrimp are all pretty much dead at this point. Found a couple more dead bodies and don't see any alive. I have a pretty bad snail infestation, probably as a result of the situation.
__________________
-JP
mot is online now   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:37 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012