My first planted! - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Low Tech Forum


Reply
 
Thread Tools Display Modes
Old 09-03-2013, 02:22 AM   #16
recklesswalser
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2013
Location: Cereal City, MI
Posts: 23
Default

more on the update.


does it look like the hairgrass is melting? or dying.. plants are all still so new to me!
Attached Thumbnails
Click image for larger version

Name:	20130902_194125.jpg
Views:	33
Size:	99.5 KB
ID:	202833  

Click image for larger version

Name:	20130902_194052.jpg
Views:	32
Size:	72.0 KB
ID:	202841  

recklesswalser is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-04-2013, 04:32 PM   #17
recklesswalser
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2013
Location: Cereal City, MI
Posts: 23
Default

also, how can I go about splitting my hair grass to fill in more area? and not kill the plant.

any help guys?

Last edited by recklesswalser; 09-04-2013 at 05:40 PM.. Reason: left out a question
recklesswalser is offline   Reply With Quote
Old 09-04-2013, 05:44 PM   #18
peachii
Planted Tank Enthusiast
 
peachii's Avatar
 
PTrader: (11/100%)
Join Date: Jun 2013
Location: TN
Posts: 890
Default

It does look like parts of it are brown and dead, if it's green closer to the bottom you can clip off all the brown and leave the green. I still see some green in there so it may bounce back but I'd cut off the brown patches for sure.

I tried DHG a month or so ago and it all died but today or yesterday I noticed a few patches of tiny green poking out of the sand so I think it might have melted and is trying to come back, which is awesome. So don't lose hope maybe it's just adjusting to your tank or submerged life in water.
peachii is offline   Reply With Quote
Old 09-10-2013, 02:16 AM   #19
flutterbug
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2012
Location: Southeastern New Hampshire
Posts: 136
Default

The DHG did that for me, but it didn't die out until a year and a half later, now I only have few spots left. I think it was due to old bulbs. I am pretty sure all your plants are trying to adapt to their new home. Some plants it takes a very long time! I never had luck with any soft leaved plants, I can't remember for sure but a reddish one, and an ambulia. They always slowly died. I think they need co2.
__________________

55 gallon
flutterbug is offline   Reply With Quote
Old 09-10-2013, 04:26 AM   #20
Italionstallion888
Wannabe Guru
 
PTrader: (5/100%)
Join Date: Jun 2013
Location: Olathe, KS
Posts: 1,143
Default

Root tabs drive my dhg, iv ed got 1/3 of my tank done in a month. Trim the brown. Let some new green come through. Once it gets about 2 inches tall, cut 1/4 of it off the top. If you clumped them in a grid, they will root out quickly. Bright green grass.
Italionstallion888 is offline   Reply With Quote
Old 09-11-2013, 12:34 AM   #21
Marshallshred85
Algae Grower
 
Marshallshred85's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2013
Location: oklahoma
Posts: 28
Default

Looks nice! I was about to do the clip on lights myself, are you running co2, and what is the substrate?
Marshallshred85 is offline   Reply With Quote
Old 09-11-2013, 01:04 AM   #22
recklesswalser
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2013
Location: Cereal City, MI
Posts: 23
Default

i'm loving the lights! and yeah diy co2. and dirt capped with sand/black gravel
recklesswalser is offline   Reply With Quote
Reply

Tags
20 long, dirted, first planted

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:50 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012