Looking for advice on longtime problem.
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants


Reply
 
Thread Tools Display Modes
Old 09-01-2013, 04:59 PM   #1
Lil' Swimz$
Wannabe Guru
 
Lil' Swimz$'s Avatar
 
PTrader: (17/100%)
Join Date: Jul 2010
Location: WI
Posts: 1,157
Default

Looking for advice on longtime problem.


I've had problems in the past with two major things:

1) Stunted growth tips.

2)Stems only growing one tip when trimmed.

And I am very concerned why? Here are my parameters.

pH 6.5
gH 3
kH 0-1 (I say that because it's yellow on the first drop)
Temperature 77*F
Filtrage: Always very very strong, so strong it blows my substrate around unless I don't angle it properly.
Ferts: EI
Co2: Always very high. Yellow in a 4dkH drop checker. I only keep very very hardy tetras (ie. black neon tetras..) that I don't really care if they die and they do are used to it now.
Substrate: ADA Aquasoil
Light: Strong, but I've heard mixed opinions on that before! Sometimes people say it's because the light isn't strong enough (ie. 2x T5HO 14" from substrate on 20g long) that caused algae. So at a loss there if it's light intensity not being bright enough...

I do have a 10g shrimp tank with no c02 and only moss, myrio, and needle leaf java fern. Of corse that tank is my best tank there is 0 algae at all and all the plants grow slow but atleast they do. Is it a temperature thing? Tank is at 68*F. Had this tank 4 months with 2x T5HO. (very bright light!)

Please help me, I've started a dry start and I don't want this crap to keep happening to me on this setup.
__________________
Ha ha, he he! DAncE whEn yoU're HAPppy! He he he! DAnce, danCE, DANCe!

20g
Lil' Swimz$ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-01-2013, 09:57 PM   #2
norbot
Planted Member
 
norbot's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Boise
Posts: 225
Default

Poor new growth means one thing to me, not enough co2. Low co2 could also be thought of as too much light, and to me, it sounds like a lot of light.

It's kinda like a game to me: How much light can you use without getting algae and have gorgeous plants? The key is to keep up on co2 and nutrients.

Co2 is going to need to be re-evaluated every so often, doesn't matter if you had it right once upon a time, it doesn't stay right unless you keep it that way, i.e. plant mass increases, flow reduces, co2 tanks run out, drop checkers lie, surface ripple changes, leaks develop.......never overlook your co2 tubing when checking for leaks btw. You have to stay on top of it.

I use 2x54w t5ho on my 55g and I've had to raise it 2 ft. above the tank, even with high co2.

I would recommend raising your light fixture, max out co2, then incrementally lower light over the next few months and observe the point where problems occur, then raise it a bit from there and you should have good, manageable light.

Hanging the light has other benefits, as you increase the distance from the light to the tank, the light gets distributed more evenly among substrate, middle and upper portions of the tank. You get a more uniform par throughout the tank.

Also, it's a lot easier to do maintenance if you don't have to move the light.

Your other parameters look good and you're dosing EI, but surely you must secretly care for the lives of your fish right?
__________________
Those who believe in telekinetics, raise my hand
—KV



20g journal
29g journal
55g journal
norbot is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:01 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012