First Post, Many Questions!
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 07-26-2013, 07:49 PM   #1
idanglepro
Newbie
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Northern New Jersey
Posts: 2
Default

First Post, Many Questions!


Okay, so I have a 40 gallon breeder tank. For substrate, I'm using playsand, I'm using a T5HO light fixture with two bulbs (one daylight, one plant growth bulb), a fluval 306 canister filter (extra bio-max media added), a UV sterilizer (I have had problems with green water, my tap water is high in phosphates and I have high ish lighting so...), and a guarded fluval heater.

As far as plants, I have...
-Several large stems of giant hygro
-2 bunches of anacharis
-2 helferi swords
-1 large jungle val
-1 large java fern (starting to make baby plants)
-glosostygma (spread out)
-baby tears (spread out)
-1 red wendtii
-1 anubias nana

I have several small and mid size pieces of driftwood as well. As far as fish, I have 2 electric yellow labs, 1 snowball pleco, and 3 otoclinus catfish.

Now that that's out of the way, I need to know why there is STILL some decent amounts of brown algae growing on the walls and some leaves of plants in the tank. I want to add more fish, but I want to make sure that they're all planted-tank safe.
So i need advice on the algae, advice on stocking, and I would also like to add more plants. I do not want to use a CO2 system, but I dose every two weeks with flourish comprehensive and once every other day with flourish excel. Any help would be appreciated, thanks! =]
idanglepro is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-26-2013, 08:14 PM   #2
NeonFlux
Wannabe Guru
 
NeonFlux's Avatar
 
PTrader: (140/100%)
Join Date: Apr 2008
Location: Los Angeles
Posts: 1,377
Default

The brown algae you speak of are probably just diatoms and would normally go away in time. How long have you had your setup? Is it a new setup?
__________________
55 gallon Rainbowfish/Rasboras community Dutch scape medium-tech planted tank
60 gallon Discus/Blue Rams/Cardinal tetras community low-tech planted tank
10 gallon Bloody Mary Shrimp low-tech planted tank
10 gallon Sulawesi Cardinal Shrimp Iwagumi low-tech planted tank
10 gallon Royal Blue Tiger Shrimp low-tech planted tank
250 gallon Community Black Bar Silver Dollar/Regular & Spotted Silver dollars/Bala Shark/Cichlids/Loaches/Tinfoil barb/Roseline sharks/Barbs Monster fish tank
NeonFlux is offline   Reply With Quote
Old 07-26-2013, 08:34 PM   #3
metallicanick78
Planted Tank Obsessed
 
metallicanick78's Avatar
 
PTrader: (6/100%)
Join Date: Apr 2011
Location: Amston, CT
Posts: 436
Default

yeah, sounds like diatoms common to a newish setup. all my 40B have 2 bulb T5HOs and without raising the fixture up I get lots of algae and a poor light spread. you have yours up at all?
metallicanick78 is offline   Reply With Quote
Old 07-30-2013, 02:47 PM   #4
idanglepro
Newbie
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Northern New Jersey
Posts: 2
Default

Neonflux, the tank has been set up since the beginning of may, but I've been slowly adding more and more plants, so I doubt there's any type of balance yet.. actually since that first post I've gotten paid and so I bought a few more plants, I will take a picture today and post it =]

Metallicanick, nope, just resting on the edges of the tank on the normal legs. Wanted to go ahead and hang the fixture from the wires that were supplied in the box but.. not sure that that would go over too well.

The algae has died down a bit, and I've rubbed it off most of the leaves of the plants (along with getting 3 more otos)... pictures soon to follow!
idanglepro is offline   Reply With Quote
Reply

Tags
algae, planted, planted tank, plants, stocking

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:02 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012