Black Brush Algae? Can anyone help? Please - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 07-30-2013, 12:02 PM   #16
pantherspawn
Planted Tank Enthusiast
 
pantherspawn's Avatar
 
PTrader: (11/100%)
Join Date: Dec 2011
Location: Wildomar, Ca.
Posts: 524
Default

Have had it multiple times..went blackout for a few days, dosed with Excel via syringe.. Went away, came back a month later repeat steps, same results.. . Started treating with seachem potassium on top of normal root tabs, got Amano shrimp. Haven't seen it back in over a year. Don't use co2 of any form. Dual filter with lots of flow. Over 2 wpg. Also used actinic lights from time to time for night viewing. Have since stopped.
__________________
55 gal heavy planted low tech south American tank
38 gal bow front live bearer tank
20 gal Marineland led brackish puffer tank
14 gal cf newly planted
10 gal Marineland led low tech low light
10 gal Marineland led qt tank
6 gal snail breeder
5 gal fluval chi dust collector
3 gal beta tank
pantherspawn is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Tags
algae, black brush algae, get rid of algae, help!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:06 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012