I'm pretty sure this is hair algae. Erm... HELP!
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 07-24-2013, 10:39 PM   #1
mike_freegan
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2008
Location: UK
Posts: 43
Default

I'm pretty sure this is hair algae. Erm... HELP!


Hey everyone

Newish tank here. Aquasoil Amazonia substrate and dosing minimal ferts. Pressurised CO2 going in.

Lighting and CO2 is 4 hours on, 4 hours off, 4 hours on.

I guess it is kind of a high light tank - details here

Tank is nearish to a south-facing window, but not in direct light all day.

I'm getting hair algae, and some algae on the glass. Would any experts care to hazard a guess as to what is causing it?



Also, I'm colourblind and my gf is away. I can't tell if my drop checker is green or yellow Anyone?




Any help appreciated guys. I don't have a test kit, but if needed I will buy one. Please point me in the right direction.
mike_freegan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-24-2013, 10:44 PM   #2
karce87
Long-time Lurker
 
karce87's Avatar
 
PTrader: (24/100%)
Join Date: Dec 2012
Location: Fargo, ND
Posts: 156
Send a message via Yahoo to karce87
Default

From your picture i don't think it's hair algae. Its just some algae coming with new setups and will be gone after a while. Otto will take care of it. Also. The drop checker is yellow i think. You can tell if there is too much co2 by watching if the fish come to the surface gaping. Best of luck!

Sent from my Galaxy Nexus using Tapatalk 2
karce87 is online now   Reply With Quote Quick reply to this message
Old 07-24-2013, 11:54 PM   #3
mike_freegan
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2008
Location: UK
Posts: 43
Default

Quote:
Originally Posted by karce87 View Post
From your picture i don't think it's hair algae. Its just some algae coming with new setups and will be gone after a while. Otto will take care of it. Also. The drop checker is yellow i think. You can tell if there is too much co2 by watching if the fish come to the surface gaping. Best of luck!

Sent from my Galaxy Nexus using Tapatalk 2
Thank you.

I'll keep trucking then. Perhaps turn the CO2 down a notch, although I did only just put the drop checker in 30 mins before that photo.

The fish are behaving fine. Trying to eat anything that goes in, such as the drop checker in the photo. Not seen them at the surface since setting up. I did use the filter media from my old setup, which I think has boosted the setup time.
mike_freegan is offline   Reply With Quote Quick reply to this message
Old 07-31-2013, 10:01 PM   #4
mike_freegan
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2008
Location: UK
Posts: 43
Default

The algae is still going strong. CO2 drop test is showing fine. Any other ideas? Should I reduce lighting?

Change my bulbs?
mike_freegan is offline   Reply With Quote Quick reply to this message
Old 07-31-2013, 10:49 PM   #5
puopg
Planted Tank Enthusiast
 
PTrader: (15/100%)
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 765
Default

Algaefix
puopg is offline   Reply With Quote Quick reply to this message
Old 07-31-2013, 11:15 PM   #6
byork
Algae Grower
 
byork's Avatar
 
PTrader: (1/100%)
Join Date: Sep 2012
Location: Atlanta, Georgia
Posts: 70
Default

Did you check you nitrates and phosphates? IME hair algae is from high phosphates or the imbalance between the 2. Water change and Phosphate remover usually does the trick.
byork is offline   Reply With Quote Quick reply to this message
Old 07-31-2013, 11:58 PM   #7
Flear
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Chilliwack, Canada
Posts: 90
Default

your pictures don't show as much of the algae to make it easy, ... diatoms are usually related to new tanks, ... from the vague parts i can see on the glass i'd think greed dust algae, but that's hard to tell, ... if that's the case, ignore it, it will get ugly, then fall off and your done, ... kinda like chicken pox, it runs it's course and it's over,

if it's something else, ... dono
Flear is offline   Reply With Quote Quick reply to this message
Old 08-01-2013, 03:46 AM   #8
stealthypotatoes
Planted Tank Enthusiast
 
stealthypotatoes's Avatar
 
PTrader: (24/100%)
Join Date: Feb 2013
Location: Queens, New York
Posts: 838
Default

I think it has something to do with ammonia. I keep some riccia in a small breeder box and this always happens to my plants.
stealthypotatoes is offline   Reply With Quote Quick reply to this message
Old 08-01-2013, 07:50 PM   #9
mike_freegan
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2008
Location: UK
Posts: 43
Default

Thanks guys. Here is some more info / photos.

The algae kind of gets on everything. Glass, plants, substrate. it starts kinda fluffy and gets thicker and darker and becomes a layer of slime.

Tank has been going about 6 weeks, but I used my old tank's filter media.

I'm feeding lightly every 2 or 3 days (only residents are a few neons).

Lighting is pretty intense, on for 8 hours a day. I think it is 4 x 9w cool white LED lamps over a 7 gallon tank. 4.9wpg. I suspect this is my problem.



Opinions?

EDIT: I only have test kits for CO2, ammonia and nitrate/nitrites. What are other good test kits?
mike_freegan is offline   Reply With Quote Quick reply to this message
Old 08-01-2013, 08:06 PM   #10
PortalMasteryRy
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: California
Posts: 354
Default

The type of algae you have are favorites of Otos, SAEs and the American Flagfish. I would suggest lifting the lights a little bit if you can as this type of algae can bloom with strong lights. I've had the same algae in my breeder box while the main tank was clean. The proximity of the LED light was giving me high light since the breeder box was only 6 inches deep and it almost completely took over the breeder box. I introduced 1 american flagfish and 1 SAE and they cleaned up the box in a couple of days.
__________________
PortalMasteryRy is offline   Reply With Quote Quick reply to this message
Old 08-01-2013, 10:38 PM   #11
mike_freegan
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2008
Location: UK
Posts: 43
Default

Well I'm not entirely sure how I can, but I will try to raise the lights. They're currently about 7.5cm above the surface of the water.

For info, this is the spec on the lamps (I got the day white spectrum). They're actually 4w bulbs.

mike_freegan is offline   Reply With Quote Quick reply to this message
Old 08-01-2013, 11:11 PM   #12
PortalMasteryRy
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: California
Posts: 354
Default

I looked at the tank and I would recommend:
- Take out as much of the algae as you can.
- Check the water parameters. Check the Ammonia, Nitrates and Phosphate levels. Make sure Ammonia is 0.
- Reducing the C02. The drop checker indicates too much C02. This is assuming no CO2 bubbles are actually entering the drop checker which could lead to false readings. At your current tank size and plant mass your bps should be 1 per second.
- Adjust your fertilization and make sure your Nitrate levels are around 10-20 ppm and Phosphates at 1-2 ppm.
- Do you also have Bluegreen algae? If so then you need to add more circulation in the tank. You can add an airstone temporarily to get a better flow on areas where the blue green algea is growing. Try to remove as much as you can of this algae.
- I would purchase 1-2 otos, 1-2 young sae's (around 1 inch) and 2-4 amano shrimp. These can be a temporary algae team to help clean up the tank. Do not feed them too. Let them clean the tank. A Small bristlenose pleco can also help with the algae sticking on the glass but they don't like other fish hanging around too close to them and it might get too crowded. Remember that they are suppose to help clean the tank. You still need to fix your algae problem so and then you can remove or reduce the algae team later on.

Also what are you dosing? Are you dosing any micros?
__________________
PortalMasteryRy is offline   Reply With Quote Quick reply to this message
Old 08-01-2013, 11:37 PM   #13
mike_freegan
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2008
Location: UK
Posts: 43
Default

I have now reduced CO2 to 1 bubble per second (although I think the drop checker is giving a false reading as it has remained yellow for days).

Purchased amano shrimp. I will grab an otto tomorrow.

I'll run my nitrate/nitrite test tomorrow too and try to pick up a phosphate kit this week.

Lighting is difficult to move. I notice this algae is still growing and bubbling int he corners which don't get too much light. I'm not sure what that is all about.

I'm dosing Vimi all-in-one with micros and macros. One pump every 2 days (as my tank probably only has 25l capacity). Details here:

http://www.vimi.lt/products/vimi-all-in-one/

Thanks for the help.
mike_freegan is offline   Reply With Quote Quick reply to this message
Old 08-02-2013, 02:44 AM   #14
PortalMasteryRy
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: California
Posts: 354
Default

I looked at the contents of the Fertilizer and the dosing is pretty lean. I think the test for nitrate and phosphate might gives us an idea of what is wrong or what is missing. Don't focus on the algae. What we need is to get the plants going.
__________________
PortalMasteryRy is offline   Reply With Quote Quick reply to this message
Old 08-02-2013, 05:33 AM   #15
stealthypotatoes
Planted Tank Enthusiast
 
stealthypotatoes's Avatar
 
PTrader: (24/100%)
Join Date: Feb 2013
Location: Queens, New York
Posts: 838
Default

Yea Just add an oto. My otos, SAEs, and plecos take care of everything
stealthypotatoes is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:49 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012