Please help ID - (PIC)
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 03-12-2007, 07:58 PM   #1
stephenk
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2007
Location: USA
Posts: 24
Default

Please help ID - (PIC)






I upgraded my 10G with the AH supply 2x 13w compact flourescent kit. My plants are growing much better, but so are my algae. I am having trouble identifying this. As far as I can tell it is maybe spot, hair or beard algae. It grows on my plant leaves, but only the ones within about 4 inches of the light.

Any help would be great.
Thanks,
Stephen
stephenk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-12-2007, 08:23 PM   #2
fresh_lynny
Planted Tank Guru
 
fresh_lynny's Avatar
 
PTrader: (59/100%)
Join Date: Mar 2006
Location: New York, NY
Posts: 3,254
Default

looks like GSA and BBA....do you run CO2 with those lights or dose Excel?
__________________

Eheim Chickie #203 Filstar Pimpette # 56
not-so-newby anymore?
90 gal acrylic, Coralife Aquapro 150x2 Metal Halides, 55x2 50/50 PC, 3 lunars, Hydor inline, 9w TurboTwist UV, Pressurized CO2, Rhinox 5000 glass co2 diffusor, Rex Grigg CO2 all-in-one, Milwaukee pH controller, 2 Eheim Pro II 2026's, Filstar XP3 backup, lilies, Eco Complete, Greg Watson dry ferts, EI mod
http://www.paparazzi-weim.com
fresh_lynny is offline   Reply With Quote
Old 03-12-2007, 10:49 PM   #3
stephenk
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2007
Location: USA
Posts: 24
Default

Quote:
Originally Posted by fresh_lynny View Post
looks like GSA and BBA....do you run CO2 with those lights or dose Excel?

No co2 or Excel, just flourish comprehensive.

Thanks,
Stephen
stephenk is offline   Reply With Quote
Old 03-13-2007, 12:43 AM   #4
fresh_lynny
Planted Tank Guru
 
fresh_lynny's Avatar
 
PTrader: (59/100%)
Join Date: Mar 2006
Location: New York, NY
Posts: 3,254
Default

there lies your problem.
You have light and traces and no carbon.....growth of algae is inevitable. Go get some Flouish Excel and dose it 2 times normal dose for 5 days then do a 50% water change, then start dosing it as recommended, daily. You want your plants to grow, not your algae. Your algae is taking up all of the little bit of carbon and flourishing, while your plants suffer and start to die.
__________________

Eheim Chickie #203 Filstar Pimpette # 56
not-so-newby anymore?
90 gal acrylic, Coralife Aquapro 150x2 Metal Halides, 55x2 50/50 PC, 3 lunars, Hydor inline, 9w TurboTwist UV, Pressurized CO2, Rhinox 5000 glass co2 diffusor, Rex Grigg CO2 all-in-one, Milwaukee pH controller, 2 Eheim Pro II 2026's, Filstar XP3 backup, lilies, Eco Complete, Greg Watson dry ferts, EI mod
http://www.paparazzi-weim.com
fresh_lynny is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:55 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012