Whoa---glad I read Ph posts!!!!!
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-19-2003, 02:56 PM   #1
cvarcher
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2002
Location: Old Bethpage ,L.I.New York
Posts: 147
Default

Now I think I know why my cardinals were gettin ich.My ph is 6.0 which I thought was ok for these type tetras BUT coupled with the CO2 injection and a hardness of 4 deg (which is also good) the resulting CO2 in ppm comes out over 100ppm! I also remember having the adjustable flo on my whisper filter set very low thinking to slow the agitation of CO2! Man a little knowledge can be dangerous!! I will recorrect right away.
__________________
15gal planted,flourite+volcanite,65 watt pc,whisper 2 filter,5lb CO2 tank and diffuser,flourish .
cvarcher is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ultrasonic foggers? Anonymous Riparium/Terrarium/Vivarium 44 06-08-2004 07:20 AM


All times are GMT. The time now is 03:47 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012