UDGags-125g (New Pictures-4/7/14) - Page 15
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 07-02-2013, 09:06 PM   #211
chrispowell
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: London
Posts: 55
Default

Absolutly amazing tank, seriously the best planted tank I have ever seen!!

Congrats on an amazing job!!

I thought I had alot of light running 4 39w bulbs but 16 makes me realise why I still struggle to grown red plants! Here in the UK its hard to get hold of lighting fixtures like that.

You must go through co2 like its going out of fashion??
chrispowell is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-03-2013, 02:38 AM   #212
UDGags
aka Nick
 
UDGags's Avatar
 
PTrader: (8/100%)
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 890
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Default

Quote:
Originally Posted by chrispowell View Post
Absolutly amazing tank, seriously the best planted tank I have ever seen!!

Congrats on an amazing job!!

I thought I had alot of light running 4 39w bulbs but 16 makes me realise why I still struggle to grown red plants! Here in the UK its hard to get hold of lighting fixtures like that.

You must go through co2 like its going out of fashion??
Thanks, if it's the best you've seen you need to look around more I think it looks good but not best ever for sure. I definitely have learned a lot from the start and there are a few things I would do different. Overall I'm pleased since it's my first planted tank.

ATI is a German company so I'm surprised they are hard to get in the UK.

I already have plans (go big or go home!) for my next tank...just need to have a windfall of money
__________________
UDGags is online now   Reply With Quote
Old 07-03-2013, 03:07 AM   #213
CL
C-A-T-S
 
CL's Avatar
 
PTrader: (79/100%)
Join Date: Mar 2008
Location: Lexington, KY
Posts: 9,701
Default

The tank is looking great. The algae factory/ carbon sequestration plant looks exactly like the labs is our biosystems engineering department but on a much grander scale!
__________________
CL is offline   Reply With Quote
Old 07-03-2013, 04:18 AM   #214
UDGags
aka Nick
 
UDGags's Avatar
 
PTrader: (8/100%)
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 890
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Default

Pretty cool to look at just hate when they have accidents and it floods my labs. They recently setup a new one outside that's larger.
__________________
UDGags is online now   Reply With Quote
Old 07-03-2013, 09:52 PM   #215
HD Blazingwolf
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Default

tank is very sweet.. i like they varying shapes and sizes of plants, u have it setup with a nice contrast!!
very pleasing to the eye!!!
__________________
HD Blazingwolf is offline   Reply With Quote
Old 07-03-2013, 09:54 PM   #216
NWA-Planted
Planted Tank Guru
 
NWA-Planted's Avatar
 
PTrader: (10/100%)
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,397
Default

Gorgeous!!!

Sent from my SCH-I535 using Tapatalk 2
__________________
Sump Pimp #8
RAOK Clubber #28
NWA-Planted is online now   Reply With Quote
Old 07-21-2013, 01:58 AM   #217
UDGags
aka Nick
 
UDGags's Avatar
 
PTrader: (8/100%)
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 890
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Default

Well I spent the last 3 hours doing major trimming, reorg and tank maintenance. I removed the Nesaea Crassicaulis (emerged growth) and the rotala rotundafolia. the Nesaea was nice but I just didn't like the style of it for this tank but would try it again a future tank more suited to that style. The Rotundafolia I just got bored of and it's pretty common so can always pick up a couple stems in the future cheap.

Here is it about a minute ago after the water change finished. I'll try and get a better one tomorrow once everything settles. Just showing everything isn't always pretty



Here are my Alternanthera Reineckii 'Rosaefolia' that I took out and moved behind the wood. They are a nice size so figured I'd snap a picture.




This will probably be the last update for a couple weeks. My wife is scheduled to have the baby Thursday. This is why I wanted to get a large trim in now.
__________________
UDGags is online now   Reply With Quote
Old 07-21-2013, 03:42 AM   #218
hedge_fund
Planted Tank Guru
 
hedge_fund's Avatar
 
PTrader: (94/100%)
Join Date: Jan 2006
Location: Greenwich, CT
Posts: 3,371
Default

What is your lighting setting on the ATI? I have one as well but I don't run it so hot which gives me essentially no algae but plants aren't as red.
hedge_fund is offline   Reply With Quote
Old 07-21-2013, 04:05 AM   #219
UDGags
aka Nick
 
UDGags's Avatar
 
PTrader: (8/100%)
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 890
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Default

Quote:
Originally Posted by hedge_fund View Post
What is your lighting setting on the ATI? I have one as well but I don't run it so hot which gives me essentially no algae but plants aren't as red.

Lighting-Two ATI 36" 8x39W Dimmable SunPower w/Controller
Bulbs-Combination of these listed
Giesemann PowerChrome Aqua Flora T5 Lamps* (36" (39W))
Giesemann PowerChrome Midday T5 Lamps* (36" (39W))
ATI Blue Plus + T5 HO Aquarium Lamps (36", 39W)
ATI Purple Plus T5 HO Aquarium Lamps (36", 39W)
GE Starcoat 6,500K T5 High Output HO Aquarium Bulbs (36", (39W))

So 16 bulbs total

I have it set at 70% power, which gives me 125 PAR at the SUBSTRATE. Lights are about 16" from the water surface.

In terms of red, I also dose more Fe than most people do.
__________________
UDGags is online now   Reply With Quote
Old 07-24-2013, 01:55 AM   #220
UDGags
aka Nick
 
UDGags's Avatar
 
PTrader: (8/100%)
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 890
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Default

Here are a couple pictures from tonight with the water not as cloudy from the replant.

This first one is without the black curtain up. I get a lot of glare and light coming off the tank with the 16 bulbs so my good pictures are with the curtain up.


This second one is with a black curtain up
__________________
UDGags is online now   Reply With Quote
Old 07-24-2013, 01:56 AM   #221
hedge_fund
Planted Tank Guru
 
hedge_fund's Avatar
 
PTrader: (94/100%)
Join Date: Jan 2006
Location: Greenwich, CT
Posts: 3,371
Default

Quote:
Originally Posted by UDGags View Post
Lighting-Two ATI 36" 8x39W Dimmable SunPower w/Controller
Bulbs-Combination of these listed
Giesemann PowerChrome Aqua Flora T5 Lamps* (36" (39W))
Giesemann PowerChrome Midday T5 Lamps* (36" (39W))
ATI Blue Plus + T5 HO Aquarium Lamps (36", 39W)
ATI Purple Plus T5 HO Aquarium Lamps (36", 39W)
GE Starcoat 6,500K T5 High Output HO Aquarium Bulbs (36", (39W))

So 16 bulbs total

I have it set at 70% power, which gives me 125 PAR at the SUBSTRATE. Lights are about 16" from the water surface.

In terms of red, I also dose more Fe than most people do.
Nice, thanks. I run mine around 45 par at the substrate.

Do you get algae? I can't imagine running my lights that high over my tank. Good job on keeping it all in check since your tank looks really clean.
hedge_fund is offline   Reply With Quote
Old 07-24-2013, 02:02 AM   #222
UDGags
aka Nick
 
UDGags's Avatar
 
PTrader: (8/100%)
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 890
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Default

Quote:
Originally Posted by hedge_fund View Post
Nice, thanks. I run mine around 45 par at the substrate.

Do you get algae? I can't imagine running my lights that high over my tank. Good job on keeping it all in check since your tank looks really clean.
Forgot to mention I have an 8hr photoperiod. CO2 comes on 30 mins before light go on and goes off 30 minutes before light go off.

Yes, I have algae (everyone does). I usually get it a lot when my CO2 tank gets low and inconsistent flow. I also get some if I neglect trimming the plants. I spot treat with Excel if things get bad. I have a sump setup so I have really good oxygen levels in the tank so I can push the CO2 higher than people without. I am running around 45-50ppm.

You can see my lights in this picture from the start of the journal. One benefit is I never have to turn lights on in the room

__________________
UDGags is online now   Reply With Quote
Old 07-24-2013, 02:07 AM   #223
hedge_fund
Planted Tank Guru
 
hedge_fund's Avatar
 
PTrader: (94/100%)
Join Date: Jan 2006
Location: Greenwich, CT
Posts: 3,371
Default

Quote:
Originally Posted by UDGags View Post
Forgot to mention I have an 8hr photoperiod. CO2 comes on 30 mins before light go on and goes off 30 minutes before light go off.

Yes, I have algae (everyone does). I usually get it a lot when my CO2 tank gets low and inconsistent flow. I also get some if I neglect trimming the plants. I spot treat with Excel if things get bad. I have a sump setup so I have really good oxygen levels in the tank so I can push the CO2 higher than people without. I am running around 45-50ppm.
Similar to my set up.....my co2 turns on 1 hour before the lights go on and goes off at the same time as the lights. My co2 is so high that only two bristile nose plecos survive since they keep coming up top for air....other fish seem to die in one day. I've been fortunate enough since I do not have any algae that I can notice....but it's all attributed to running low PAR on this tank.

You have a great tank by the way. Keep it up!
hedge_fund is offline   Reply With Quote
Old 07-25-2013, 02:25 AM   #224
UDGags
aka Nick
 
UDGags's Avatar
 
PTrader: (8/100%)
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 890
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Default

Quote:
Originally Posted by hedge_fund View Post
Similar to my set up.....my co2 turns on 1 hour before the lights go on and goes off at the same time as the lights. My co2 is so high that only two bristile nose plecos survive since they keep coming up top for air....other fish seem to die in one day. I've been fortunate enough since I do not have any algae that I can notice....but it's all attributed to running low PAR on this tank.

You have a great tank by the way. Keep it up!
That doesn't seem very humane for your fish. I'm sure you can still get a good looking tank without causing your fish to die/come up for air.

Thanks for the compliment though! I appreciate feedback, good or bad. I wish I got more!!!
__________________
UDGags is online now   Reply With Quote
Old 07-25-2013, 02:49 AM   #225
UDGags
aka Nick
 
UDGags's Avatar
 
PTrader: (8/100%)
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 890
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Default

The cardinals really like the massive trim. They have been swimming in the current from the vortech, which looks really while watching the tank. I took a quick picture with my cell phone but it looks so much better in person. The color on my cardinals is really great.

__________________
UDGags is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:15 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012