My 40b community (new pics 4/17)
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 07-03-2013, 12:28 AM   #1
Shawn123
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 252
Default

My 40b community (new pics 4/17)


I started a 40b in April. It is a community tank that I started mainly because I wanted some angelfish and my 15 wasn't going to work for them.

Equipment:
Filter- eheim 2217
Light- finnex fugeray 36"
Heater-eheim jäger
CO2- none

Plants:
Crypt spiralis
Anlernanthrea reinekii
Ludwigia sp. red
Jungle Val
Java fern
Annubias nana
Echinodorus Vesuvius
Nymphoides Taiwan
Xmas moss
Hygrophila angustifolia
Rotala rotundifolia
Dwarf water lettuce
Duckweed

Fauna:
2x veiled angelfish
2x diamond tetra
2x bloodfin tetra
1x scissortail rasbora
3x otocinclus
1xnerite snail

Ferts:
I dose ei ferts but only 1 x a week since I don't use co2
Excel Sat,sun,tue,thurs

Last edited by Shawn123; 04-17-2014 at 12:05 PM.. Reason: Update
Shawn123 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-03-2013, 12:29 AM   #2
Shawn123
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 252
Default

Here is a pic June 18
Shawn123 is offline   Reply With Quote Quick reply to this message
Old 07-03-2013, 12:40 AM   #3
Shawn123
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 252
Default

Here it is today (sorry about the reflection):


I ripped out the Val's 1 by 1 because they kept getting bad looking prob due to the excel, and replaced that corner with hygrophila angustifolia.

Here is the driftwood I was hoping to use but it wouldn't sink, so I will probably rescape if and when it sinks( it is soaking in a sterilite and is definitely less buoyant).


Hopefully this will sink sometime in the next few months.
I am also considering switching to a dark substrate like eco complete or aquasoil.
I also may get a co2 system someday but I think I have put enough money into this for now so I am going to enjoy low tech as long as I can.
Shawn123 is offline   Reply With Quote Quick reply to this message
Old 09-09-2013, 01:11 AM   #4
Shawn123
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 252
Default

Rescape 9/8:
I ended up buying some manzanita from plantbrain a while ago and it has been soaking for a few weeks. I bought 3 bags of eco complete to change out the light substrate. Today was the day for the tank overhaul. I took out the fish, ripped out all plants, drained, changed substrate, and switched out the Malaysian for some manzanita. Some of my plants have really gone downhill since the last tank shot. I was/am having an algae issue. For some reason my hygro pinnatifida completely melted and disintegrated over a few weeks.

Hopefully I will have the rest of what I need by next weekend to start pressurized co2. With this in mind, I left some plants out during my rescape to have some room for a few new ones. I also hope the co2 will help with my algae problem and make some of my crap looking plants recover ( alternanthera, ludwigia sp red, crypt nurii). If they are too far gone, ill rip them out after a few weeks.

Here's the new look:

Shawn123 is offline   Reply With Quote Quick reply to this message
Old 09-13-2013, 01:35 AM   #5
Shawn123
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 252
Default

Finally have all the parts for my co2 set up delivered, just have to get my tank filled tomorrow and I'll try to get it set up tomorrow night so I can try to dial in the correct amount over the weekend.
Equipment:
5lb tank
Aquariumplants.com carbon doser
Rhinox 2000 diffuser
Glass drop checker

Any tips for first time co2 user?
Shawn123 is offline   Reply With Quote Quick reply to this message
Old 09-13-2013, 02:46 AM   #6
Charrr89
Planted Tank Enthusiast
 
Charrr89's Avatar
 
PTrader: (14/100%)
Join Date: May 2013
Location: Whitmore, Hawaii
Posts: 785
Default

When u turn the c02 tank don't get nervous when ur gauge starts measuring. Hahaha I freaked out wen I hear a click... But really I don't have a tip.
__________________

Finnex member #14
Charrr89 is offline   Reply With Quote Quick reply to this message
Old 10-23-2013, 02:42 AM   #7
Shawn123
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 252
Default

So I ended up with an algae outbreak shortly after my rescape and all my plants were covered in this:


A month or so later, it is mostly under control. I still have some algae issues but not near as bad. Green hair algae showed up on my rotala. Here's the tank today. I added some new plants..ludwigia Atlantis in the middle, hydrocotyle Japan, and 1 stem of rotala mini butterfly I'm trying to grow but you really can't see it in the pic.
Shawn123 is offline   Reply With Quote Quick reply to this message
Old 12-03-2013, 02:23 AM   #8
Shawn123
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 252
Default

Here is the tank today. Since the last update I moved some thing around, added some Monte Carlo in front and some fissidens to the wood.
Shawn123 is offline   Reply With Quote Quick reply to this message
Old 02-09-2014, 11:56 PM   #9
Shawn123
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 252
Default

Here is my tank today:


Still have some hair algae & bba but seems to be slowly going away. I am now having trouble keeping my blyxa anchored in the substrate it seems to want to float.
Shawn123 is offline   Reply With Quote Quick reply to this message
Old 03-02-2014, 10:58 PM   #10
Shawn123
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 252
Default

Here is the tank today:





Any idea why my crypt leaves are getting holes/ coming out deformed? I dose ei plus there are root tabs in the eco complete:
Shawn123 is offline   Reply With Quote Quick reply to this message
Old 03-03-2014, 06:48 AM   #11
Bear Sage
Planted Tank Obsessed
 
Bear Sage's Avatar
 
PTrader: (7/100%)
Join Date: Mar 2012
Location: San Antonio,TX
Posts: 313
Default

My nurii does the same.
__________________
Bear Sage is offline   Reply With Quote Quick reply to this message
Old 04-17-2014, 12:03 PM   #12
Shawn123
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 252
Default

A pic from yesterday. Starting to get bba on my Monte Carlo up front. Not too happy about that. I can deal with it on driftwood and rocks, but hate when it gets on plants. I am going to try to do an additional water change each week to see if it helps matters with the hair algae and bba.

Shawn123 is offline   Reply With Quote Quick reply to this message
Old 04-17-2014, 12:04 PM   #13
Shawn123
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 252
Default

Also, the sword was supposed to be a compact variety but now I'm thinking otherwise..
Shawn123 is offline   Reply With Quote Quick reply to this message
Old 04-17-2014, 12:37 PM   #14
Raymond S.
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (4/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 3,123
Default

Looks great !!!
Considering what sized tank it is, I would add 5 more of each of those Tetra's.
5-7 more Nerite snails would cut the amount of algae. Just love the way they sell them on the Bay. You can get 1 for $3.95+ shipping or 20 for $19.95...nothing in-between ?
I've heard that the SAE's eat BBA also.
__________________
The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is online now   Reply With Quote Quick reply to this message
Old 04-17-2014, 10:08 PM   #15
Agent69
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: San Diego
Posts: 314
Default

Man that tank looks awesome. I hate when algae shows up out of nowhere I had a tank looking perfect too and then all of a sudden algae moved in but I tried dark cobras method with h2o2 and It killed bba and green hair algae.
Agent69 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:16 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012