Phosphates not being used
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 06-23-2013, 06:01 PM   #1
latchdan
Planted Tank Obsessed
 
latchdan's Avatar
 
PTrader: (5/100%)
Join Date: Sep 2007
Location: Paso Robles, Ca
Posts: 303
Default

Phosphates not being used


Is there any reason why my plants are not suing up any phosphates? or What causes phosphate to be generated at the same rate as it is being consumed. I generally removed dead plant material when I see it.

I usually dose a modified EI schedule, being I dose around 1/64 tsp of Monophosphate, and the regular amount of everything else. Tank (37 gallons)

All last week I didn't add any phosphates and my test kit read 2ppm. I checked my tap and it was 0. I tested my known calibration solution and it was correct as well.

I just did a 50% water changed and tested again and got 1ppm of phosphate So I didn't add any again.

Flora- Frogbit, ricca, glosso, willow hygro, asian ambulia, amazon sword, wisteria, didiplis diandra, and a crypt I don't no what its called.

Fauna- ~22 cardinal tetras 14 harlaquin rasboras, 6 ottos.

Algae Looks like green bead algae?, very little amount. looks like the pic close to the bottom of this link http://www.aquariumalgae.blogspot.com/

grows on 1 side of the tank right in the middle of the glass and on the spraybar.

Will I run into any problems from not adding phosphate? other then getting some green spot algae maybe? I'm not sure if the green beard algae has anything to do with the phosphates.
latchdan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-24-2013, 02:12 AM   #2
Hoppy
Planted Tank Guru
 
Hoppy's Avatar
 
PTrader: (74/100%)
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 18,354
Default

Phosphate test kits should be assumed to be wrong. If you plan to change your fertilizing based on test kits you will very likely continue to run into problems. It is far better to dose so you know you have enough of each nutrient, so the plants never run short of any of them. Then, you can concentrate on the CO2 system, which can be very hard to get right. Or, you can calibrate your phosphate test kit, so you will know what the test results mean, if anything.

I have almost always dosed double the EI recommended dosage of KH2PO4, and have never seen a problem. In fact I rarely get green spot algae when I do this, knowing that GSA tends to show up when there is too little phosphate in the water. Phosphate is not going to cause algae unless there are other things wrong, but having too little phosphate can cause algae. And, phosphate is not harmful to the fish, in any concentration you will reasonably run into.
__________________
Hoppy
Hoppy is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:26 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012