Noob dismay at water parameters, first test - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 06-17-2013, 01:03 AM   #16
SmittyInFla
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2013
Location: Tampa Bay
Posts: 123
Default

Quote:
Originally Posted by somewhatshocked View Post
Nitrate fall could mean plants are using it, yes.

What you need to do: don't tinker with your tank. Have patience.

Cool! That is what I do best!
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Our Motto: Making Mistakes, So You Don't Have To!

http://www.plantedtank.net/forums/sh...d.php?t=348865

Link to my first planted tank, 37 gallon tall, topsoil, sand, Eco Complete
SmittyInFla is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-17-2013, 03:18 AM   #17
Diana
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 8,337
Default

The presence of ammonia (it came from the tap water) is a start toward the fishless cycle. The bacteria that remove ammonia grow fairly fast, so in a few days you ought to see the ammonia level dropping. You might see some nitrite showing up as the ammonia drops.

Add ammonia to keep on feeding the bacteria.

Did you get tests for GH and KH? API sells 1 box with both tests.
Even with the pH so high (8.2) the GH and KH might not be very high, or else the test strips could be right.
These minerals are good for growing the nitrifying bacteria.
Diana is offline   Reply With Quote Quick reply to this message
Old 06-17-2013, 06:36 AM   #18
SmittyInFla
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2013
Location: Tampa Bay
Posts: 123
Default

Did not buy that test kit. Will do so at earliest opportunity. Thanks for you input, Diana...I printed it up, today, so I can sit and read it a few times.
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Our Motto: Making Mistakes, So You Don't Have To!

http://www.plantedtank.net/forums/sh...d.php?t=348865

Link to my first planted tank, 37 gallon tall, topsoil, sand, Eco Complete
SmittyInFla is offline   Reply With Quote Quick reply to this message
Old 06-21-2013, 09:31 PM   #19
SmittyInFla
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2013
Location: Tampa Bay
Posts: 123
Default

New tank parameters...Only change is Nitrates are up.

pH: 8.2 (unchanged)
Ammonia .25 (unchanged)
Nitrite 0 (unchanged)
Nitrate 5ppm (up from 0)

I did some plant trimming, and skimming of some dead plant matter.
There is now some fuzz algae in the still end of the tank, which was directly under the light.
I have not done any water changes.

Questions: The ammonia is not fluctuating...Not rising or falling. Have had the plants in the tank since 6/13/13...The baseline ammonia from the tap was .20, has been at .25 since I added the plants. Is there anything I should be concerned about?

I plan on adding some more plants and a few fish NEXT weekend, and a power head to move water in the still end of the tank. Are there any adjustments I should make before adding fish? I am thinking of starting with guppies, and maybe an algae eater or two. Any concerns?
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Our Motto: Making Mistakes, So You Don't Have To!

http://www.plantedtank.net/forums/sh...d.php?t=348865

Link to my first planted tank, 37 gallon tall, topsoil, sand, Eco Complete
SmittyInFla is offline   Reply With Quote Quick reply to this message
Old 06-21-2013, 09:41 PM   #20
Jahn
Planted Tank Enthusiast
 
Jahn's Avatar
 
PTrader: (4/100%)
Join Date: Apr 2013
Location: NYC
Posts: 690
Default

if you do readings right after you add tap, that could be a false reading - or more accurately, the reading of ammonium not ammonia. Prime will change ammonia into a non-fish killing form that the beneficial bacteria can still eat. give it a day after a water change and you should see that read zero.
__________________
20 Gallon High Community Tank Journal, Started 4/30/13.
Low-Med Light Plants, Amano Shrimp, Celestial Pearl Danio, Emperor & Neon Tetra, Red Robin Honey Gourami, Longfin Albino Bristlenose Pleco. Sat+ Club
Jahn is offline   Reply With Quote Quick reply to this message
Old 06-21-2013, 10:46 PM   #21
SmittyInFla
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2013
Location: Tampa Bay
Posts: 123
Default

I have done NO water changes since filling the tank. I added about 3 gallons the day before the plants went in. My baseline tapwater ammonia reading was .20. It has remained unchanged since adding the plants on 6/13/13, at the current reading of .25.
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Our Motto: Making Mistakes, So You Don't Have To!

http://www.plantedtank.net/forums/sh...d.php?t=348865

Link to my first planted tank, 37 gallon tall, topsoil, sand, Eco Complete
SmittyInFla is offline   Reply With Quote Quick reply to this message
Old 06-25-2013, 02:43 AM   #22
SmittyInFla
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2013
Location: Tampa Bay
Posts: 123
Default

Three days out from a 25% water change:

pH: 8.0-8.2 (slightly down)
Ammonia: from .25 to 0 (down)
Nitrite: .25 (up from 0)
Nitrate: .5ppm (down from 5ppm)

I am surprised changes have not been larger. New growth on all the plants, roots are taking. Reduced light time, less algae. Water circulation and 'going after it' seem to be disrupting the fuzz algae.

Question: Is the carbon in the blue filter cartridges altering my water chemistry? Should I remove the carbon, and just put some filament in there? I am going to be putting a few plants in the HOB, soon.

Guppies, probably Thursday or Friday, and another gift pack of plants soon, as well.
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Our Motto: Making Mistakes, So You Don't Have To!

http://www.plantedtank.net/forums/sh...d.php?t=348865

Link to my first planted tank, 37 gallon tall, topsoil, sand, Eco Complete
SmittyInFla is offline   Reply With Quote Quick reply to this message
Old 06-25-2013, 02:59 AM   #23
meppitech
Planted Tank Obsessed
 
meppitech's Avatar
 
PTrader: (6/100%)
Join Date: Apr 2011
Location: pittsburgh
Posts: 406
Default

Are you adding ammonia? If your tank is not done cycling please do not add fish. Wait until you can add ammonia and have all your ammonia and nitrate at zero within twenty four hours.
meppitech is offline   Reply With Quote Quick reply to this message
Old 06-25-2013, 05:10 AM   #24
drewsuf82
Wannabe Guru
 
drewsuf82's Avatar
 
PTrader: (73/100%)
Join Date: May 2012
Location: Port Richey, FL
Posts: 1,907
Default

Ahh the joys of Hillsborough, Pasco and or Pineallas county water

Did I read that right that you have ammonia coming from your tap ? Also make sure you wipe your equipment as soon as it's wet otherwise you'll be scrubbing to get it off during maintenance
drewsuf82 is offline   Reply With Quote Quick reply to this message
Old 06-25-2013, 06:15 AM   #25
SmittyInFla
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2013
Location: Tampa Bay
Posts: 123
Default

Yup. Ammonia read .20 from the tap.
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Our Motto: Making Mistakes, So You Don't Have To!

http://www.plantedtank.net/forums/sh...d.php?t=348865

Link to my first planted tank, 37 gallon tall, topsoil, sand, Eco Complete
SmittyInFla is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:38 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012