Eclipse 6 overheating - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks


Reply
 
Thread Tools Display Modes
Old 01-13-2004, 06:19 PM   #16
hypsophrys
Planted Member
 
hypsophrys's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2003
Location: San Diego, CA
Posts: 225
Default

Thanks for all the replies, folks. I yanked the biowheel and the CO2 last week. After a few days of monitoring, I'm happy with the results.

It's running w/10ppm CO2, and the temp has settled in at 77. That works for me.

We should start an Eclipse 6 photo thread. :-)

Ian
hypsophrys is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
looking for better lighting on my eclipse six Glow500 Lighting 9 06-21-2004 11:21 PM
Retrofitting an eclipse 29 gallon. anjing Lighting 3 06-17-2004 11:15 PM
12 gal. planted Eclipse -- Lighting Issues Sara General Planted Tank Discussion 3 02-16-2004 07:07 PM
Eclipse hoods and surface agitation blueoctober Equipment 1 10-01-2003 12:12 PM


All times are GMT. The time now is 07:05 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012