skystrife's 75 Gallon Low Tech (56k warning)
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 08-24-2012, 08:09 PM   #1
skystrife
Algae Grower
 
PTrader: (5/100%)
Join Date: Feb 2010
Location: Savoy, IL
Posts: 52
Default

skystrife's 75 Gallon Low Tech (56k warning)


Hello all!

Starting my first journal here, with my second tank ever and my first foray into the planted sector of freshwater aquaria. My goal with this is to be a relatively low-maintenance tank without sacrificing on the beauty.

Equipment
  • 75 Gallon Aqueon tank from LFS
  • Black pine stand from LFS
  • 2x API Fillstar XPL's
  • Hydor 300W inline heater
  • 48" Lithonia lighting shop light (running one bulb for low light according to the PAR charts)
  • 8 bags of Eco Complete as substrate

Flora
  • Anacharis
  • Anubias (nana, "petite", "coffeefolia")
  • Crypts (wendtii, undulata, parva)
  • Hygro (giant and compact)
  • Java Fern
  • Java Moss
  • Italian Vals
Fauna
  • Nothing (yet)
  • 5x Bolivian Ram (planned)
  • ??x Cardinal Tetra (planned)
  • ??x Rummynose Tetra (planned)
  • 3-4x Bristlenose (planned)
  • 6-12x Otocinclus (planned)
  • ??x Corydoras (maybe?)

So, here we go! First, the pretty stuff.

The order arrives!

I bought them all online and was surprised at the quality I got. Will definitely do it again in the future should I need more plants.

Getting them in the tank (using RODI water for the tank and the system isn't yet set up at this point):


Filling it up:


All planted! lol



Hardscape arrangement:


Getting ready to plant!

Bucket o' plants:


First planted plant!



The final product:


FTS:


Closer to the wood. I'm hoping these Anubias attach... they are fairly loose.


Right side:


Left side:


Crypt. parva:


Crypt. wendtii "red":


View from the back:


The whole set, if you're interested: http://www.flickr.com/photos/8570487...7631224930540/

Now, the update stuff.

Wood still wanted to float despite being soaked for several weeks, so I had to tie it to tupperware lids with fishing line and bury the lids in the gravel. Easy, effective, and inexpensive. And non-permanent, which is a plus.

Just got the filters and the heater running (@ ~79F) yesterday. Media is set up as follows (excuse the crude ASCII drawing) in both filters:

==============
polishing pad
-------------------------
purigen + bio stars
-------------------------
fine foam
==============
ehfisubstrat pro
-------------------------
more ehfisubstrat pro
==============
foam
-------------------------
foam
==============

Beginning to fishless cycle the tank now, after finally finding some clear ammonia at a Walgreens (everything else has surfactants in it). Bumped the Ammonia to ~4ppm and waiting for it to fall.

I've remineralized the RODI water with GLA's GH Booster and added some buffering capacity with some baking soda, but it appears I overshot my target:

Wanted: 1-2 dGH, 1-2 dKH, pH ~6.5
Got: 3 dGH, 4 dKH, pH ~7.6

So I'll have to play chemist some more to figure out exactly how much of each I need to add since I clearly overshot (I think it didn't dissolve right away so I didn't see the new reading and overdid things). Oh well---iirc the cycling goes more smoothly at higher pH anyway.

And there you have it: a newbie planted tank journey, starting now!
skystrife is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-24-2012, 08:36 PM   #2
garloki72
Algae Grower
 
PTrader: (3/100%)
Join Date: Oct 2010
Location: Long Island, NY
Posts: 135
Default

Looks like your off to a great start beside the whole water parameters, but they'll become stabile overtime I would think.
__________________
garloki72 is offline   Reply With Quote
Old 08-25-2012, 05:24 PM   #3
skystrife
Algae Grower
 
PTrader: (5/100%)
Join Date: Feb 2010
Location: Savoy, IL
Posts: 52
Default

Thanks! Hopefully I'll get the hang of exactly how much to add. I should probably start practicing remineralization in a barrel or something so I can figure out just how much of the boosters I need to add to hit my targets.

The ammonia I'm adding is in the form of Ammonium Hydroxide, so I suppose that could be raising the PH as well?
skystrife is offline   Reply With Quote
Old 08-26-2012, 04:32 AM   #4
skystrife
Algae Grower
 
PTrader: (5/100%)
Join Date: Feb 2010
Location: Savoy, IL
Posts: 52
Default

And we have nitrites! That was really fast... Guessing that the plants must have had a significant amount of bacteria culture on them to get this going quickly.

Readings:

Ammonia: 0.5-1ppm
Nitrite: 5+ ppm
Nitrate: 0-5ppm

Adding some more ammonia now to bump it up to around 2ppm. Hopefully I'll start seeing nitrate production soon!
skystrife is offline   Reply With Quote
Old 11-15-2012, 02:00 AM   #5
alipper
Planted Tank Obsessed
 
PTrader: (14/100%)
Join Date: Nov 2012
Location: CT
Posts: 313
Default

Really like the setup. I'm trying to get ideas on a 75 gallon I plan on doing also. The only thing I'd add to your plants would be some Amazon swords. Where did you order your plants from?
__________________
temporary tanks for the time being...
alipper is offline   Reply With Quote
Old 12-22-2012, 05:57 AM   #6
skystrife
Algae Grower
 
PTrader: (5/100%)
Join Date: Feb 2010
Location: Savoy, IL
Posts: 52
Default

I've neglected my journal! This needs some updates, which will come a bit later when I get some better shots of the tank. It is (lightly) stocked now, though!

Fauna:
2x Bristlenose
6x Bolivian Rams
2x Amano Shrimp

I've been noticing some aggression between the bristlenoses for some time now (they've matured quite a bit since they were first introduced to the tank). Is it any cause for concern? I don't think much real damage is being done, but I do occasionally see a ripped fin on the submissive one (he's mostly unphased though and still chomps through fresh spinach like there's no tomorrow).

Quote:
Originally Posted by alipper View Post
Really like the setup. I'm trying to get ideas on a 75 gallon I plan on doing also. The only thing I'd add to your plants would be some Amazon swords. Where did you order your plants from?
http://www.plantedaquariumscentral.com is where I picked them up, pretty good quality and pricing point. They did come with a few hitchhikers, though, so you might want to do a dip before tossing them in if you're bothered by snails (I think it was just eggs though, since all I ever saw were baby snails).
skystrife is offline   Reply With Quote
Old 12-22-2012, 07:57 PM   #7
Exceliber
Algae Grower
 
PTrader: (2/100%)
Join Date: Feb 2012
Location: Chicago, IL
Posts: 51
Default

Awesome job, and I'm glad everything stabilized. What are your parameters like now that it's evened out?
Exceliber is offline   Reply With Quote
Old 06-07-2013, 04:12 AM   #8
skystrife
Algae Grower
 
PTrader: (5/100%)
Join Date: Feb 2010
Location: Savoy, IL
Posts: 52
Default

Quote:
Originally Posted by Exceliber View Post
Awesome job, and I'm glad everything stabilized. What are your parameters like now that it's evened out?
I stopped playing with it so much---honestly, mucking with things too much was probably one of my problems.

I've been doing water changes rather infrequently, topping off with pure RO/DI water, and adding 1/4 tsp KNO3 and 1/8 tsp KH2PO4 for fertilization whenever I remember (trying for once a week, but that's certainly not happening---probably more like once every two weeks or when I notice deficiencies).

Recent readings were ~7.2 for pH, 5 dGH, 6 dkH. TDS is ~173, and I read 0s across the board for Ammonia, Nitrite and Nitrate (despite my fertilization...). I think the floating plants I won in a RAOK (thanks Nambroth!) have really helped the tank come into balance. I had some algae issues before (probably the light is too close to the top of the tank, since I'm just resting it there), but they are mostly gone with the addition of the floaters.

Fauna couldn't be happier! I picked up a bunch of James's otos (11 of them), and couldn't be happier with them! They've actually bred two or three times in the tank already, but the offspring doesn't survive very long with the Rams hunting about.

Oto party!


One of the little ones (still has an egg sac!):


The Rams have also been busy: since starting the tank I've had them spawn four times already. Unfortunately, none of the eggs have lasted the night because of the bristlenoses (one of which seems to believe he owns the entire tank).

Here's the culprit, innocuously eating a Zucchini slice:




And here's a video of him:
https://www.youtube.com/watch?v=EMj0M17S7Uk

Too cute for me to bear getting rid of him... maybe I'll move the pair of Rams to a 20g long when they start to get into breeding condition again...

(in those above pictures you can see a suffering Anubias---not entirely sure what's wrong with it, as it was flowering several months ago! ideas?)


But I got some really good shots of the breeding process!

Proud female (3rd spawning, pardon the computer screen...):




Proud female 2 (first spawning, hope the other pair didn't break...):


You can see the male hiding in there---he was the same across all four spawns, and two different females. Polygamist!

Egg laying:


The father:


Spawning:





I also shot quite a few videos of them chasing people away from potential spawning spots, cleaning them off, and a few practice runs---unfortunately the camera died before they actually started spawning, but you can get the idea from the "practicing" they did in the spawning location.

Here's the playlist:
https://www.youtube.com/watch?v=kais...1Cxc86MHSRna1I
skystrife is offline   Reply With Quote
Reply

Tags
first time planted, journal, low tech

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:24 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012