Green Water
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 01-10-2004, 12:26 AM   #1
inkslinger
Wannabe Guru
 
PTrader: (1/100%)
Join Date: Dec 2003
Location: Taunton ,MA
Posts: 1,694
Default

:shock: I had just put together a VHO for a 55g , it look nice for awhile
i thru in a small co2 from hagen ,i know it was made for a 20g not a 55g
it just bubble to the surface i think that what cause the problem, my lights i had just set too 12hr, going to try 10hr a do the diy on a liter bottle i had before , i have to run my mag350 to clear the GW overnight then do a 50% water change ops: hopefuly it will work :lol:
inkslinger is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-10-2004, 03:12 AM   #2
Momotaro
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
PTrader: (52/100%)
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
Default

Welcome to the board Inkslinger!

I am sure all of the board members will do their best to help you resolve your problem.

The water change is a good idea. Heck, a water change is always a good idea. However, it may be more than a simple water change can cure. Let us know how many watts of lighting do you have over your 55G.
What are the nitrate levels?
What are the phosphate levels?
This information will help us figure out what is happening in your aquarium, and how to get things back on track!

Mike
__________________
[SIGPIC][/SIGPIC]
Momotaro is offline   Reply With Quote
Old 01-10-2004, 02:30 PM   #3
inkslinger
Wannabe Guru
 
PTrader: (1/100%)
Join Date: Dec 2003
Location: Taunton ,MA
Posts: 1,694
Default

:lol: hey thanks , the GW went away within an hr. with my mag350 and diatom , that was my frist time with GW , my tank has been up and running for about 1989. with sand and plants one 40w with my mag350 didn't like the scraches the sand left. so switch my subrate to #1 & #3 mix sub with lat for about 4 inch add another 40w and DIY co2 and a sand shark wet/dry filter. that work very good it grew my pigmy chain sword like grass i had to prun a lot out, it took over the tank that was a couple of years back now, my fish has come an gone too, now i have some nice rainbows with neons, i bought my vho sunseeker back in '89 i finly put it together after xmas , now i have 240w i had a out side filter Aqua King and i hook up a diy co2 kit from Hagens , i new it was too small i had it on a couple of days when i notice it to start to get murky the bubbles would bubble up after the reactor i think it was not broken up fast enought ,my last time i did the diy co2 i ran into my wet/dry return pump sooo i going to run my ditatom for a couple of hr today and switch back to my wet/dry and try the old diy co2 again maybe some day will put up a pic someday
inkslinger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recurring Green Water problem... dogg76 Algae 13 11-04-2004 04:27 PM
Green Water frogfone Algae 6 07-11-2004 09:28 PM
kno3,phosphate and green water dogg76 Fertilizers and Water Parameters 9 07-04-2004 07:13 PM
I need some help with my green water - long lgerold General Planted Tank Discussion 12 01-26-2004 09:17 PM
starting r/o and green water disimm General Planted Tank Discussion 2 06-09-2003 06:19 AM


All times are GMT. The time now is 05:28 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012