EI ferts - zero no3
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 05-18-2013, 10:06 PM   #1
nanous
Planted Member
 
nanous's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2013
Location: Anares
Posts: 158
Default

EI ferts - zero no3


having problems with BGA so began adding nutrafin plant gro.

problems continued, and even after becoming less conservative with dosing would read 0 NO3.

purchased EI ferts from nilcog, and added 5ml of macros yesterday (dose for 20g, erred on the side of caution I have a 28g). Tested the water today, 0 NO3.

Maybe the answer is obvious, should i keep upping my doses till i hit 20-30ppm? is it odd that less than 24 hours after dosing I am reading zero?
nanous is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2013, 11:28 PM   #2
puopg
Planted Tank Enthusiast
 
PTrader: (14/100%)
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 759
Default

How are you measuring it? You sure its accurate? Why not just double the dose? Excess ferts will not be the cause of algae. Bad CO2 will though.
puopg is online now   Reply With Quote
Old 05-19-2013, 02:44 AM   #3
plantbrain
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (256/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,385
Default

The test kit is not reading correctly(common issues FYI), or you switched something like K2SO4 for KNO3.

99% chance it's one of those.

Next, read the sticky here in this subforum to rectify the NO3 test kit issue.
__________________
Regards,
Tom Barr
plantbrain is offline   Reply With Quote
Old 05-22-2013, 01:52 PM   #4
nanous
Planted Member
 
nanous's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2013
Location: Anares
Posts: 158
Default

added 5ml three days in a row (rather than every other), and still turned up 0 no3.

added 10ml last night.
nanous is offline   Reply With Quote
Old 05-22-2013, 03:10 PM   #5
Zorfox
Wannabe Guru
 
Zorfox's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2012
Location: Gainesville, FL
Posts: 1,433
Default

Were the macros a mix or are they separate? If separate calibrate your nitrate test kit. As plantbrain said either your test is inaccurate or you're mistakingly not dosing KNO3.
Zorfox is offline   Reply With Quote
Old 05-22-2013, 04:37 PM   #6
nanous
Planted Member
 
nanous's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2013
Location: Anares
Posts: 158
Default

It's the mix from nilocg.

Macros:
N- 7.5ppm
P- 1.3ppm
K- 4.27ppm
nanous is offline   Reply With Quote
Old 05-22-2013, 05:08 PM   #7
nanous
Planted Member
 
nanous's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2013
Location: Anares
Posts: 158
Default

if nilocg's mixture is 7.5ppm nitrogen in a 500ml solution, wouldn't I need to add a ton of it to a 28g tank to get the nitrogen to register? it would take forever to build up to 10ppm adding 5ml every other day...
nanous is offline   Reply With Quote
Old 05-22-2013, 05:22 PM   #8
Zorfox
Wannabe Guru
 
Zorfox's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2012
Location: Gainesville, FL
Posts: 1,433
Default

Quote:
Originally Posted by nanous View Post
if nilocg's mixture is 7.5ppm nitrogen in a 500ml solution, wouldn't I need to add a ton of it to a 28g tank to get the nitrogen to register? it would take forever to build up to 10ppm adding 5ml every other day...
I'm sure that's not the case for the 500ml. Those ranges are what you would want to target for your aquarium with each dose. I can only assume he asked how many gallons your tank was and blended the fertilizers to bring the tank to those ranges with each dose. You will have to ask him if that's the case. The only option I can see is to take a water sample (maybe 30 minutes after dosing) to a LFS and have it tested. If your test shows no nitrate and theirs indicate higher nitrates replace your test kit. Otherwise, a mistake was made mixing the fertilizers.
Zorfox is offline   Reply With Quote
Old 05-22-2013, 05:38 PM   #9
nanous
Planted Member
 
nanous's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2013
Location: Anares
Posts: 158
Default

Here is his thread: http://www.plantedtank.net/forums/sh...hlight=pps-pro

If you scroll down he offers a number of a la carte fertilizers, as well as blends including PPS-pro and EI. I bought the "EI Liquid Ferts"

"EI Liquid Ferts


Want to dose ferts but the cost of liquid ferts is too expensive???
Dont want to go through the hassle of mixing dry ferts yourself???


Then this is for YOU!!!!!!



What you get- 2x 500ml dosing bottles(1x Micros, 1x Macros)
2 complete refill packets( so you are essentially getting enough to make 1500ml of both micros and macros)

Cost- $28 shipped

It will be shipped without water, all you will need to do is add 500ml of RO water to each bottle. When the solution in each bottle runs out, simply add the refill packet to the appropriate dosing bottle and add 500ml of RO water and you are good to go again.

Dosing Instructions:
Add 5ml per 20 gallons of water for each the micro and macro 3x per week on alternating days per the EI dosing instructions.

How long will this last me??
20 Gallon tank- roughly 2 years
40 gallon tank- roughly 1 year
80 gallon tank- roughly 6 months
and so on...



Special thanks to WETS dosing calculator:


Warning: Micro solutions will sometimes grow mold, to prevent this you should either refrigerate it or add 10ml excel to the solution



Concentrations(as per wets calculator):
Micro-
B- 0.09ppm
Cu 0.01ppm
Fe 0.50 ppm
Mg 0.11 ppm
Mn 0.14 ppm
Mo 0.0038 ppm
Zn 0.03 ppm
dGH 0.02


Macros:
N- 7.5ppm
P- 1.3ppm
K- 4.27ppm"


my personal confusion aside, i recommend purchasing anything you might need from him, as many others have
nanous is offline   Reply With Quote
Old 05-22-2013, 10:58 PM   #10
nanous
Planted Member
 
nanous's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2013
Location: Anares
Posts: 158
Default

ok... so my nitrate test was a hand-me-town from a friend, so i stopped and grabbed a new one on the way home.

the liquid turned kool-aid red, I think correlating with 80ppm. Should I let the plants burn this up and monitor it as it comes down, or do a big water change ASAP?
nanous is offline   Reply With Quote
Old 05-22-2013, 11:27 PM   #11
Zorfox
Wannabe Guru
 
Zorfox's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2012
Location: Gainesville, FL
Posts: 1,433
Default

I would do a 50% water change and retest. If it's between 10-20ppm then dose normally for a couple of days before another 50% change. If it's still high do another water change tomorrow. At least you know the problem now .
Zorfox is offline   Reply With Quote
Old 05-26-2013, 11:41 PM   #12
WheeledGoat
Planted Tank Obsessed
 
WheeledGoat's Avatar
 
PTrader: (1/100%)
Join Date: Mar 2013
Location: Chicago
Posts: 324
Default

...or just make lemonade and get some Cabomba Furcata - that keeps a nice, red/pink color when you can keep nitrates low!


edit: daww... nitrates weren't low after all, eh? bummer.
WheeledGoat is offline   Reply With Quote
Old 05-27-2013, 12:08 AM   #13
hedge_fund
Planted Tank Guru
 
hedge_fund's Avatar
 
PTrader: (96/100%)
Join Date: Jan 2006
Location: Greenwich, CT
Posts: 3,382
Default

darkestsky on here started to bring in SERA test kits which are supposed to be amazing according to the reviews. I actually ordered a Nitrate kit.

Just giving you guys the heads up...he didn't bring in many so grab one if you can.
hedge_fund is offline   Reply With Quote
Old 05-28-2013, 05:08 PM   #14
nanous
Planted Member
 
nanous's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2013
Location: Anares
Posts: 158
Default

lol now i'm having the opposite problem. I've done two 50+ WCs and am still getting bright red test results. Tap water has minimal nitrate. Getting some new plants in, including red root floaters. we'll see if they soak it up.
nanous is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:11 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012