Progress on my 40gal. - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 05-08-2009, 02:31 AM   #16
ICPjuggla
Algae Grower
 
ICPjuggla's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Buffalo,NY
Posts: 59
Default

The new filter came in today and all looks good.. It is all set up but the flow is crazy! Is there anyway to adjust the flow on an ehiem 2217.. Can I just cut the flow by shutting the lever on one of the taps a little bit on the tap conector?
ICPjuggla is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-15-2009, 04:41 AM   #17
ICPjuggla
Algae Grower
 
ICPjuggla's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Buffalo,NY
Posts: 59
Default

Quote:
Originally Posted by AzFishKid View Post
Sorry to hear about your problems with the eheim.

They're great filters though! Good choice.

Thank you, The 2nd filter came in about a week ago now and I love it.. I cant wait to get the bio-wheel filter off the tank and get that ugly black thing out of there, kind of an eye sore if you ask me... A few weeks to go and I'll just be running the Eheim.. The flow has also slowed down a little bit and everything is going good...

I also added a few new plants today pic's coming soon...
__________________
ICPjuggla is offline   Reply With Quote Quick reply to this message
Old 05-15-2009, 10:42 PM   #18
ICPjuggla
Algae Grower
 
ICPjuggla's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Buffalo,NY
Posts: 59
Default

Just a few pictures.. Nothing special added a few more plants and trimmed some up...
Attached Thumbnails
Click image for larger version

Name:	front#1.jpg
Views:	57
Size:	111.1 KB
ID:	13536  

Click image for larger version

Name:	side.jpg
Views:	51
Size:	129.7 KB
ID:	13537  

__________________
ICPjuggla is offline   Reply With Quote Quick reply to this message
Old 05-31-2009, 05:11 AM   #19
ICPjuggla
Algae Grower
 
ICPjuggla's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Buffalo,NY
Posts: 59
Default

I just placed my order for a C02 system. So sometime this week or so once it all comes in and I get out to get the tank filled I will be running C02. Kinda nerves and exited..

Dose anyone have any advice for a 1st time C02 user??
__________________
ICPjuggla is offline   Reply With Quote Quick reply to this message
Old 06-09-2009, 07:07 PM   #20
ICPjuggla
Algae Grower
 
ICPjuggla's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Buffalo,NY
Posts: 59
Default

Okay, so the whole system came in and everything looks awesome I purchased the choice C02 system from Green Leaf Aquariums.. I've set everything up and then realized, b/c it's my 1st time with a C02 system that there is no C02 in the tank.. I think I was just really exited to get everything going that I jumped the gun and set it all up..

I finely got the c02 tank filled about 4 days ago...

Okay, I have been running my pressurized system for about 4 days now and the drop checker is still blue.. I've tryed raising the bubble rate slow over the past 4 days and haven't really seen any color change in the drop checker... weird... Not sure if I'm doing something wrong.. I guess time will tell..

On another note the old bio-wheel filter is comming off this week and I will be running my Ehiem fully cycled, well I hope it is it's been about 4 weeks with both filters on..
__________________
ICPjuggla is offline   Reply With Quote Quick reply to this message
Old 05-10-2013, 05:00 AM   #21
ICPjuggla
Algae Grower
 
ICPjuggla's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Buffalo,NY
Posts: 59
Default

Wow, it's been a while since I posted. Where dose the time go?.....

Anyway, tank is still up and running looking great. I did take some time off from maintaining the tank (life, job, etc) and just let stuff grow out. A few months ago I did a major hack job on it and purchased a new plant. It's doing great.. Also, this tank is now a low tech tank not running the C02 anymore b/c of a new project 75gallon planted started 2 weeks ago :-)

but, with that said, thank got I stopped the C02 on this bad boy, it seems my solenoid check valve took a crap on me. I hooked it up on my 75gallon yesterday after not running it for about a year and it doesn't close anymore just stays in the open position.. It's a clippard solenoid valve, anyone know where I can get a replacement? It's an MME-2PDS I've never installed something like this before either, any advice or materials I'll need once I can locate a replacement?
__________________
ICPjuggla is offline   Reply With Quote Quick reply to this message
Old 05-10-2013, 03:48 PM   #22
ICPjuggla
Algae Grower
 
ICPjuggla's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Buffalo,NY
Posts: 59
Default

Anyone have any links for a new clippard solenoid valve? Stated above its an MME-2PDS, also any advice would be appreciated as far as anything else I would need to switch it out or materials.

Critter Update:
3- Sword tails (they are about 15th generation only 3 females left)
2- 5lined barbs
1- Rasbaras
1- Rummynose
1- Clown pleco
3- Ottos
7- Amano shrimp
9- Cardinal tetras
1- Zebra nerite snail
Sorry if I misspelled the fish names not sure of the correct spelling
__________________
ICPjuggla is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:39 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012