massive baby dieing help please
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Shrimp & Other Invertebrates


Reply
 
Thread Tools Display Modes
Old 04-20-2013, 10:45 PM   #1
Gamezawy
Planted Member
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: Egypt
Posts: 184
Default

massive baby dieing help please


Hi all

i have a 28 g shrimp only tank i have only RCS

i was out for about 2 weeks and my wife toke care of my tanks and she did fine when i arrived i found every thing was great and it was the time to make some water changes for the my shrimp tank well yesterday i changed about 5 galons and today i found massive baby dieng i dont know what happend all i did is WC i removed the whole 5 g and put back 5 g

my water parameters

amonia 0

nitrate 0

nitrite 0

pH 8.2 i know its high but they are doing fine and breeded

GH 10

KH 9

so could any one tell me whats going on or what to do
Gamezawy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-20-2013, 10:48 PM   #2
beedee
Planted Tank Enthusiast
 
beedee's Avatar
 
PTrader: (3/100%)
Join Date: Jul 2010
Location: long beach, ca
Posts: 686
Default

what kind of water are you using? was the new water the same temperature or similar to the tanks temperature?
__________________
beedee is offline   Reply With Quote
Old 04-20-2013, 10:54 PM   #3
Gamezawy
Planted Member
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: Egypt
Posts: 184
Default

i am always using a mix of tap and RO water this time i used tap only and i did that many times before and it was fine and water temp was the same
Gamezawy is offline   Reply With Quote
Old 04-21-2013, 02:18 PM   #4
Gamezawy
Planted Member
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: Egypt
Posts: 184
Default

any help any one

and one more thing about Water changing i removed the whole 5 g and put back the new 5 g i did that in about 10 min is that wrong or i must put the new water very slowly
Gamezawy is offline   Reply With Quote
Old 04-21-2013, 03:45 PM   #5
MABJ
Invert Warrior
 
MABJ's Avatar
 
PTrader: (14/100%)
Join Date: Mar 2012
Location: NY
Posts: 3,883
Default massive baby dieing help please

You have to be sure you're using clean tools, that you're using tools which protect shrimp from being sucked up.

On water changes, make sure they're the same parameters, or you'll be killing off shrimp.

On top offs, only use RO
__________________
|Mossy Bonsai|Almost ADA|DBP Loonnng|CRS Spec|
|My Tanks ʌ | Shrimp advice v|
|Essential tools|List of inverts|Sage advice|Truth About Snails|
Mark A Belcher Junior, founder -- DBP Club.
MABJ is offline   Reply With Quote
Old 04-21-2013, 04:55 PM   #6
ldaniel
Algae Grower
 
ldaniel's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2011
Location: Grand Junction, CO
Posts: 93
Default massive baby dieing help please

Did you use prime when you added the new water? I have heard that when using prime it can mask the nitrates when tested. Been a while since I tested my water as everything is stable but it could be something. When you replaced the water did it stir up the substrate? Otherwise I am at a loss as well to what the problem could be.
__________________
"Those who make peaceful revolution impossible will make violent revolution inevitable." JFK 1962
ldaniel is offline   Reply With Quote
Old 04-21-2013, 05:31 PM   #7
chou
Planted Member
 
PTrader: (2/100%)
Join Date: Feb 2012
Location: San Diego, CA
Posts: 251
Default

Quote:
Originally Posted by Gamezawy View Post
i am always using a mix of tap and RO water this time i used tap only and i did that many times before and it was fine and water temp was the same
you bred them in ro/tap mixed water. you did a w/c of only tap affected the offspring. die off is going to happen or you didn't condition with prime. its one or the other.
chou is offline   Reply With Quote
Old 04-22-2013, 08:44 AM   #8
Gamezawy
Planted Member
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: Egypt
Posts: 184
Default

i don't know what is prime and i have never never used anything in my water since i started this tank from about 7 months and everything is great plants are growing healthy and shrimps are happy and breding
Gamezawy is offline   Reply With Quote
Old 04-22-2013, 11:09 AM   #9
Rony11
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2012
Location: Israel
Posts: 378
Default

Quote:
Originally Posted by Gamezawy View Post
i am always using a mix of tap and RO water this time i used tap only and i did that many times before and it was fine and water temp was the same
You've replied what must've caused the massive baby deaths.
The week you see new babies try not to avoid a water change coz a slight change in water parameters can cause deaths esp.in baby shrimp! Take into consideration u did not change water for 2 weeks, when u returned home immediately changed water this time tap water only also. U've mentioned u do not use declorinator.
May be your municipality added some kind chemical or extra chlorine to improve water quality which caused a sudden change in yr tank water parameters which lead to massive baby deaths. If copper had entered yr tank then u would've seen adult shrimp deaths too so copper is not the culprit
Rony11 is offline   Reply With Quote
Old 04-22-2013, 06:51 PM   #10
mordalphus
These pants? are fancy.
 
mordalphus's Avatar
 
PTrader: (272/100%)
Join Date: Jun 2010
Location: Seattle, WA
Posts: 7,997
Default

Oh, hmm, babies are sensitive to water change.
mordalphus is offline   Reply With Quote
Old 04-22-2013, 07:53 PM   #11
wicca27
Planted Tank Guru
 
wicca27's Avatar
 
PTrader: (2/100%)
Join Date: May 2009
Location: Dewey
Posts: 4,811
Send a message via Yahoo to wicca27
Default

i would say your tap water was just to different than the tank water. if your not useing a dechlore then that is most likely the cause. the gh or kh could have been off as well as the ph. temp might do it too.
wicca27 is offline   Reply With Quote
Old 04-23-2013, 12:25 AM   #12
sayurasem
SCAPEr
 
sayurasem's Avatar
 
PTrader: (2/100%)
Join Date: Jun 2011
Location: Loma Linda, CA
Posts: 2,558
Default

100% water change is the problem. Baby shrimps are sensitive to water change. I don't even do water change when clutch of babies just came out. Only top offs and 10% water change if nitrate is going up to 20ppm.
sayurasem is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:09 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012