First planted tank and post! - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Low Tech Forum


Reply
 
Thread Tools Display Modes
Old 04-10-2013, 01:39 PM   #16
10gallonplanted
Wannabe Guru
 
10gallonplanted's Avatar
 
PTrader: (6/100%)
Join Date: Oct 2010
Location: Gainesville, GA
Posts: 1,685
Default

Are you using root tabs? Dosing anything?
10gallonplanted is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-10-2013, 02:19 PM   #17
CTet
Algae Grower
 
CTet's Avatar
 
PTrader: (3/100%)
Join Date: Mar 2013
Location: Illinois
Posts: 139
Default

Quote:
Originally Posted by 10gallonplanted View Post
Are you using root tabs? Dosing anything?
I just got a few sample root tabs from ripariumsupply along with my plants. I am dosing Flourish Excel (just started this week) and I plan on doing that three times a week. I have no idea how often or if I should be using root tabs and/or liquid ferts.. I thought maybe since I have dwarf hairgrass and heavily planted.
CTet is offline   Reply With Quote
Old 04-14-2013, 01:38 AM   #18
CTet
Algae Grower
 
CTet's Avatar
 
PTrader: (3/100%)
Join Date: Mar 2013
Location: Illinois
Posts: 139
Default First planted tank and post!

Anyone think this is okay?
I've got my fugeray mounted with the attachable legs- I would like to keep it without a top on. I just installed a aquaclear 50 and there doesn't seem to be any sort of splash especially when the water level is high. The only thing that concerns me is an occasional air bubble floating up. Anyone use their fugeray like this without a top?
Click image for larger version

Name:	ImageUploadedByTapatalk 21365903534.569901.jpg
Views:	71
Size:	58.8 KB
ID:	125313
CTet is offline   Reply With Quote
Old 04-27-2013, 08:49 PM   #19
Nolan
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Texas
Posts: 64
Default

I have my fugeray mounted the same way. Every now and then it gets splashed by a bubble or a cory, but it seems to keep the water away from the electronic components. I just wipe the mineral build-up off with a micro-fiber cloth now and then so I dont lose brightness from it.

Tank is coming along wonderfully. Keep updating.
Nolan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:07 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012