What the heck is wrong with these hunch tail shrimp!?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Shrimp & Other Invertebrates


Reply
 
Thread Tools Display Modes
Old 04-04-2013, 05:35 AM   #1
SHMaRiM
Planted Member
 
SHMaRiM's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2010
Location: Battle Ground, Wa
Posts: 238
Default

What the heck is wrong with these hunch tail shrimp!?


I have a tank next to my bed that I put culled out OEBT's and some CRS in. Recently I noticed a CRS that had what looked like a lump on it's tail. It wasn't always like that, and it developed in a matter of days. It's been about a week now and I've isolated him, but today I noticed a blonde OEBT that had the same thing. I know for a fact that it developed in the last day or so because it's one of my favorites to watch.

Here is what I'm talking about... I've never seen it before and beside appearance they seem completely fine.





Doesn't look healthy at all... Yet, there has recently been a bunch of berried shrimp in the tank.
SHMaRiM is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-04-2013, 06:23 AM   #2
mordalphus
These pants? are fancy.
 
mordalphus's Avatar
 
PTrader: (272/100%)
Join Date: Jun 2010
Location: Seattle, WA
Posts: 7,997
Default

can happen from bad molts, can also happen from medication. Extra high dose of panacur can cause that, as well as bacterial infection.

I'm going to guess bad molts though.
mordalphus is offline   Reply With Quote Quick reply to this message
Old 04-04-2013, 09:44 AM   #3
Forumsnow
Tiger King
 
PTrader: (27/100%)
Join Date: Feb 2012
Location: Citrus Heights, CA
Posts: 667
Default

I had a blonde oebt do the exact same thing a couple months ago. Have to agree It is a bad molt as it ended up just going away and all shrimp look normal now.
Forumsnow is online now   Reply With Quote Quick reply to this message
Old 04-04-2013, 12:43 PM   #4
Clemsons2k
Planted Tank Enthusiast
 
Clemsons2k's Avatar
 
PTrader: (4/100%)
Join Date: May 2009
Location: Greenville, SC
Posts: 607
Default

Looks like it crossed with a ghost shrimp lol
__________________
3G - Land of Misfit Plants [ Plakat Betta, MTS / Marimo Ball, Java Moss, Windelov Java Fern, Random Floaters ]
10G - Low Tech Planted [ Chocolate Neos, MTS, Tracked Nerite / Anubias Nana, Windelov Java Fern, Water Wisteria, Dwarf Hairgrass, Dwarf Sag ]
29G - Non Planted Native Tank [ Creek Chub, Yellowfin Shiners, Ghost Shrimp, MTS ]
Clemsons2k is offline   Reply With Quote Quick reply to this message
Old 04-04-2013, 10:23 PM   #5
SHMaRiM
Planted Member
 
SHMaRiM's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2010
Location: Battle Ground, Wa
Posts: 238
Default

Whew... Ok, I was worried it was some outbreak of hunchbackititus or something.

I have never added meds to the water, so I guess I'll have to check the parameters in the tank and see if that's the issue. It's only shown up in my 5g bedside tank. My other tanks are much larger, I'm guessing it has something to do with that.

I have never had any diseases or anything in any of my tanks until I saw this... knock on wood.
SHMaRiM is offline   Reply With Quote Quick reply to this message
Old 06-16-2013, 09:21 AM   #6
SHMaRiM
Planted Member
 
SHMaRiM's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2010
Location: Battle Ground, Wa
Posts: 238
Default

I figured I'd let other people know that I did a good size water change and the shrimp went back to normal. Just in case other people may acquire the same issue...
SHMaRiM is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:43 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012