Anyone have any luck with Asian water fern?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants


Reply
 
Thread Tools Display Modes
Old 03-09-2013, 10:30 PM   #1
Sharpchick
Planted Member
 
Sharpchick's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Mabelvale AR
Posts: 198
Default

Anyone have any luck with Asian water fern?


I found a few threads where people were trying to ID it, and one person who said they had it.

I was gifted with it a month ago. Have it tied to some driftwood, not far from the filter outflow, since I've read they grow best with some current.

Any particular suggestions for the plant in a low-tech 20 gallon long? I dose with Flourish 2-3 times a week, API Leaf Zone, and API Co2 Booster every other day (there's anacharis in the tank, and more carbon makes it melt).

Here's a photo. (Pardon the shadows, the way the tank is positioned, it's almost impossible to get good shots of it except at night.)

Sharpchick is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-10-2013, 06:07 AM   #2
Kathyy
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (33/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 3,096
Default

It was struggling in my tank. The old fronds frantically sent out baby plants but it never looked comfortable so I pulled it out. To my surprise there was a 1" long frond that was not the 3 lobed sort there as well so I reglued it closer to the filter return where there is more turbulence. Last week it was still there so there is hope yet.

And researching this came up with this thread from the Barre report. The photo in the first post looks like my changling. http://www.barrreport.com/showthread...is-heteroclita

Guess I shouldn't expect big things from this species.
__________________
Kathyy is offline   Reply With Quote Quick reply to this message
Old 04-02-2013, 04:55 PM   #3
DefStatic
Planted Tank Obsessed
 
DefStatic's Avatar
 
PTrader: (3/100%)
Join Date: Feb 2013
Location: Maine
Posts: 335
Default

All I can say is good luck! At least you planted it right LOL.

Its a slow grower.
__________________
Office: Aqueon Evolve 4 - Home to Blue Phoenix
Home: 3gal Marienland Acrylic LED
Home: 30g 80's Perfecto Community Planted


Evolve-lution Member:
http://www.plantedtank.net/forums/sh...ht=show+evolve
DefStatic is offline   Reply With Quote Quick reply to this message
Old 04-02-2013, 05:33 PM   #4
10gallonplanted
Wannabe Guru
 
10gallonplanted's Avatar
 
PTrader: (6/100%)
Join Date: Oct 2010
Location: Gainesville, GA
Posts: 1,685
Default

Why not just stick with Java lol
10gallonplanted is offline   Reply With Quote Quick reply to this message
Old 04-02-2013, 05:40 PM   #5
Sharpchick
Planted Member
 
Sharpchick's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Mabelvale AR
Posts: 198
Default

Quote:
Originally Posted by 10gallonplanted View Post
Why not just stick with Java lol
Because I was given the plant as a gift, and I can't stand to throw good plants away.
Sharpchick is offline   Reply With Quote Quick reply to this message
Old 04-02-2013, 06:07 PM   #6
DefStatic
Planted Tank Obsessed
 
DefStatic's Avatar
 
PTrader: (3/100%)
Join Date: Feb 2013
Location: Maine
Posts: 335
Default

Quote:
Originally Posted by Sharpchick View Post
Because I was given the plant as a gift, and I can't stand to throw good plants away.
I think it is a fine plant, but I have read mixed results on it. Some say it is aquatic, some say it is not. I think it is a great looking plant. my LFS just got some more in that look even better than the ones I got, wish I could swith out. I think they look nice.

Mine is neither growing or rotting right now. Although I swear I have one new growth on one of them, but as soon as I noticed it, it stopped LOL.
__________________
Office: Aqueon Evolve 4 - Home to Blue Phoenix
Home: 3gal Marienland Acrylic LED
Home: 30g 80's Perfecto Community Planted


Evolve-lution Member:
http://www.plantedtank.net/forums/sh...ht=show+evolve
DefStatic is offline   Reply With Quote Quick reply to this message
Old 04-03-2013, 12:52 AM   #7
10gallonplanted
Wannabe Guru
 
10gallonplanted's Avatar
 
PTrader: (6/100%)
Join Date: Oct 2010
Location: Gainesville, GA
Posts: 1,685
Default

Oh a gift! I thought you purchased it.
10gallonplanted is offline   Reply With Quote Quick reply to this message
Old 04-03-2013, 07:56 AM   #8
Indian fern
Planted Tank Enthusiast
 
Indian fern's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2012
Location: Philippines, Manila
Posts: 527
Default

it is aquatic. It is Bolbitis heterolicta. Sorry if mispelled. It is found in indonesia both emersed and submerged.
__________________
My day is better whenever I buy a new plant.
Indian fern is offline   Reply With Quote Quick reply to this message
Old 04-03-2013, 10:58 PM   #9
Shawn123
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 215
Default

Is yours not doing well? Looks good in the pic. Mine does well in a similar situation to yours...on driftwood near the filter overflow. I dose flourish 4x a week and api leaf zone once a week. Had since jan or feb and it has put out leaves and roots steadily.
Shawn123 is online now   Reply With Quote Quick reply to this message
Old 04-04-2013, 01:06 AM   #10
Sharpchick
Planted Member
 
Sharpchick's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Mabelvale AR
Posts: 198
Default

Quote:
Originally Posted by Shawn123 View Post
Is yours not doing well? Looks good in the pic. Mine does well in a similar situation to yours...on driftwood near the filter overflow. I dose flourish 4x a week and api leaf zone once a week. Had since jan or feb and it has put out leaves and roots steadily.
Mine has put out lots of roots. Not so much for new leaves.

There's nothing wrong with it - it has good color, and hasn't lost any leaves. Just growing v-e-r-y slowly.
Sharpchick is offline   Reply With Quote Quick reply to this message
Old 04-04-2013, 01:58 AM   #11
Kathyy
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (33/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 3,096
Default

Mine grew but it looked sort of desperate, just sprouted a few leaves then each new leaf grew new plants and the roots didn't cling to the wood and were sparse, long and stringy. Not a very attractive growth pattern. The pinnate leaved baby plant has vanished, I think the plant is now gone from the tank as I pulled all but that baby plant out.
__________________
Kathyy is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:48 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012