OKnights112's 1st Aquarium - Day 66 Update - Page 4
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 03-01-2013, 03:01 AM   #46
OKnights112
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2012
Location: Pearland, TX USA
Posts: 67
Default

Day 21 – 2/28/13
Water Parameters today
Ammonia – 0.25ppm
PH – 7.4
My friend let me borrow his KH test today and it took 9 Drops. It looks like my water is hard so I will need to figure out what to do on that.
__________________

Last edited by OKnights112; 03-02-2013 at 04:31 AM.. Reason: Typo
OKnights112 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-02-2013, 03:42 AM   #47
OKnights112
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2012
Location: Pearland, TX USA
Posts: 67
Default

Day 22 – 3/1/13
Water Parameters today:
Ammonia – 0 ppm
Nitrates – 10ppm
Nitrites – 0ppm
PH – 7.4
GH – 3
KH – 9

I am very excited today for the first time ever my ammonia level is at 0. I measured it twice to be sure I wasn’t seeing things. I got my drop checker and my KH/GH test in today. I also planted some Eleocharis parvula from Frank at ADG yesterday. I will post some pics of it tomorrow.
__________________
OKnights112 is offline   Reply With Quote Quick reply to this message
Old 03-02-2013, 04:16 AM   #48
Jeffww
Planted Tank Guru
 
PTrader: (9/100%)
Join Date: Aug 2010
Location: Houston
Posts: 2,243
Default

Grats. Yourr ready to go!
Jeffww is offline   Reply With Quote Quick reply to this message
Old 03-02-2013, 04:32 AM   #49
OKnights112
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2012
Location: Pearland, TX USA
Posts: 67
Default

Quote:
Originally Posted by Jeffww View Post
Grats. Yourr ready to go!
Thanks!
__________________
OKnights112 is offline   Reply With Quote Quick reply to this message
Old 03-02-2013, 10:31 PM   #50
Wolf19
Planted Member
 
Wolf19's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Calgary
Posts: 221
Default

What is the color of your drop checker? I'm still so surprised your having plant growth (if you are) with that type of pH..
Wolf19 is offline   Reply With Quote Quick reply to this message
Old 03-04-2013, 02:43 AM   #51
OKnights112
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2012
Location: Pearland, TX USA
Posts: 67
Default

Day 23 – 3/2/13
Water Parameters today:
Ammonia – 0 ppm

I added 6 Ember Tetras to my tank. They just zip all over the place. They really seem to like it. I am working on getting the CO2 Drop Checker worker. I also installed a new light in my cabinet. I did a bleach did and trimmed my Anubias Nana to get off BBA.

Day 24 – 3/3/13
Water Parameters today:
Ammonia – 0 ppm
Nitrates – 20ppm
Nitrites – 0ppm
PH – 7.4
GH – 5
KH – 9
Here are some new pics of the Ember Tetras, Eleocharis Parvula and the new light in my cabinet. Drop Checker was green the entire time my CO2 cycle was going. My Anubias is growing another leaf.
Attached Thumbnails
Click image for larger version

Name:	Day23 Eleocaris.jpg
Views:	20
Size:	92.5 KB
ID:	98394  

Click image for larger version

Name:	Day23 EmberTetras.jpg
Views:	22
Size:	59.3 KB
ID:	98402  

Click image for larger version

Name:	Day23 Cabinet.jpg
Views:	22
Size:	80.8 KB
ID:	98410  

__________________

Last edited by OKnights112; 03-04-2013 at 02:44 AM.. Reason: typo
OKnights112 is offline   Reply With Quote Quick reply to this message
Old 03-07-2013, 01:23 AM   #52
Wolf19
Planted Member
 
Wolf19's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Calgary
Posts: 221
Default

How is the drop checker coming along?
Wolf19 is offline   Reply With Quote Quick reply to this message
Old 03-07-2013, 03:34 AM   #53
OKnights112
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2012
Location: Pearland, TX USA
Posts: 67
Default

Quote:
Originally Posted by Wolf19 View Post
How is the drop checker coming along?
Still a shade of green.

Update for the last couple of days:

Day 25 – 3/4/13
Water Parameters today:
Ammonia – .5 ppm

Day 26 – 3/5/13
Water Parameters today:
Ammonia – .25 ppm
Nitrates – 20ppm
Nitrites – .25ppm
PH – 7.2
GH – 4
KH – 9

I did a 15 gallon water change today, 5 of which was RO water from my LFS. I also rinsed out my Eheim 2215 just to clean out some of the dirt and other debris from the past 26 days. I did not remove any media just placed the entire filter in a 5 gallon bucket of aquarium water. Wow did that water turn brown and gross.

Day 27 – 3/6/13
Water Parameters today:
Ammonia – 0 ppm
Nitrates – 20ppm
Nitrites – 0ppm

Checked the water tonight and everything is back to zero that should be. Just got my diffuser in and I will have to install soon but at least I know the reactor is working.
__________________
OKnights112 is offline   Reply With Quote Quick reply to this message
Old 03-08-2013, 02:49 AM   #54
OKnights112
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2012
Location: Pearland, TX USA
Posts: 67
Default

Day 28 – 3/7/13
Water Parameters today:
Ammonia – 0 ppm
Nitrates – 20ppm
Nitrites – 0ppm

I did some maintenance today, cleaned the glass from any debris and trimmed the Hairgrass. Here is a pic of the tank today, I can’t believe how much the Echinodorus “Red Flame” has grown in two weeks.
Attached Thumbnails
Click image for larger version

Name:	Day28 web.JPG
Views:	23
Size:	183.3 KB
ID:	100986  

__________________
OKnights112 is offline   Reply With Quote Quick reply to this message
Old 03-11-2013, 04:36 AM   #55
OKnights112
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2012
Location: Pearland, TX USA
Posts: 67
Default

Day 30 – 3/9/13
I stopped by my LFS store and picked up three Otocinclus. They seem to be liking their new surroundings. I also did a little bit of a re-scape and lined the border between my sand and Aquasoil with some stones.
Water Parameters today:
Ammonia – 0 ppm
Nitrates – 40ppm
Nitrites – 0ppm

Day 31 – 3/10/13
Today I took out the reactor and installed a diffuser on my CO2 system.
Water Parameters today:
Ammonia – 0 ppm
Nitrates – 40ppm
Nitrites – 0ppm
PH – 7.2
GH – 4
KH – 9
__________________
OKnights112 is offline   Reply With Quote Quick reply to this message
Old 03-16-2013, 02:36 PM   #56
OKnights112
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2012
Location: Pearland, TX USA
Posts: 67
Default

Day 32 – 3/11/13
Got some Lilaeopsis Brasiliensis and planted it on the left side behind the rescape of the rocks. I also picked up two more Otocinclus.

Day 33 – 3/12/13
I worked really late and did not have much time to work on the tank, just feed the fish. I also trimmed the Red Flame Sword, four of the stems where at the top of the tank.

Day 34 – 3/13/13
Did a 50% water change.

Day 35 – 3/14/13
Cleaned he glass today and then took a water parameters test.
Ammonia – 0ppm
Nitrates – 20ppm
Nitrites – 0ppm
PH – 7.2
GH – 4
KH – 9

Day 36 – 3/15/13
Picked up 8 Green Neon Tetras and added them to the mix, it was really cool to watch them and the Embers school together. I just can’t help but sit and watch them all swim together. I need to buy some more Lilaeopsis Brasiliensis and finish off that area.
Attached Thumbnails
Click image for larger version

Name:	Day35 web.JPG
Views:	20
Size:	90.1 KB
ID:	106290  

Click image for larger version

Name:	Day35 GreenNeons web.JPG
Views:	21
Size:	90.4 KB
ID:	106298  

Click image for larger version

Name:	Day35 Lilaropsis Brasiliensis web.JPG
Views:	20
Size:	126.3 KB
ID:	106306  

__________________
OKnights112 is offline   Reply With Quote Quick reply to this message
Old 03-29-2013, 03:47 AM   #57
OKnights112
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2012
Location: Pearland, TX USA
Posts: 67
Default

Day 44 – 3/23/13
This last week has been pretty crazy at work. I was able to stop at ADG and pick some filter items. I picked up some Bio Rio and Tourmaline F. I changed out everything in my 2213 except the standard Eheim mechanical filter. Since then I have not seen my water this clear. Frank also hooked me up with 20 Amanos and they went to work in my tank after I got them acclimated to the water. I also bought a 75 GPD RODI filter from Bulk Reef Supply. I bought the 5 Stage one with a TDS monitor on it. It works well but only does about 3.5 gallons an hour.

I did a 50% water change. I was able to do 10 gallons of RODI Water and 5 gallons of tap.
Ammonia – 0ppm
Nitrates – 20ppm
Nitrites – 0ppm
PH – 7.2
GH – 5
KH – 6

Day 49 – 3/28/13
Not much to report this week so far. I have an outbreak of BBA. It seems to be really on my Anubias and Red Sword. I cleaned all of it off my rocks and have not seen it come back. I upped my CO2 and it doesn’t seem to be growing anymore. I ordered some Rotala rotundifolia "green" from Frank at ADG and hope to pick it up soon. I think I just need some more plants in my tank. It is slowly coming to wear I want it to go. Sorry that I haven’t posted any pics. Hopefully this weekend I can get some up.
__________________
OKnights112 is offline   Reply With Quote Quick reply to this message
Old 03-29-2013, 05:11 AM   #58
LB79
Wannabe Guru
 
LB79's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2011
Location: South-central Washington State, USA
Posts: 1,900
Default

K. Lemme explain this a little...

ADA Aquasoil Amazonia puts out a TON of ammonia. One of my tanks was 10.3 ppm on the ammonia a day after I put the soil in. You used the New Amazonia (thank God). That stuff is made to put out way less ammonia. They are often confused, but there is a difference between them.

Just a little clarification fer y'all.

EDIT: Oh, and very cool tank.
__________________
"One day...one day, this path will lead us to the White City, and the tower guard will take up the call: the Lords of Gondor have returned!"

–Boromir, The Lord Of The Rings

Last edited by LB79; 03-29-2013 at 05:12 AM.. Reason: .
LB79 is offline   Reply With Quote Quick reply to this message
Old 03-29-2013, 05:28 PM   #59
OKnights112
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2012
Location: Pearland, TX USA
Posts: 67
Default

Quote:
Originally Posted by LB79 View Post
EDIT: Oh, and very cool tank.
Thanks!!
__________________
OKnights112 is offline   Reply With Quote Quick reply to this message
Old 04-14-2013, 10:48 PM   #60
OKnights112
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2012
Location: Pearland, TX USA
Posts: 67
Default

Day 66 – 4/14/13
So it has been a long time since my last post.

I removed the Red Flame Sword and planted some Rotala rotundifolia "green" and some Rotala Indica. I have been watching a lot of ADA View Videos on You Tube and really like the way they use Rotala in the background. I picked up 10 more Ember Tetras to finish up my tetra collection.

This Friday I picked up some more Lilaeopsis Brasiliensis to finish up that area. I also got 2 more Anubias Nanas since my BBA issue almost killed off the other 2. I dosed some Excel on the leaves and it killed it but the Amanos seemed to eat the leaves as well as the dead BBA. Well here is a pic of how my tank looks today. I hope ya’ll like it. Thanks.
Attached Thumbnails
Click image for larger version

Name:	Day66 web.JPG
Views:	14
Size:	95.4 KB
ID:	125937  

__________________
OKnights112 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:14 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012