Blue Green Algae--no CO2 and no ferts
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-26-2013, 03:46 PM   #1
ndbyers23
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2012
Location: Ogden, UT
Posts: 67
Default Blue Green Algae--no CO2 and no ferts

I am having a disaster in my 2 tanks. I am a newbie and both these tanks have been running for about 7-9 months.

I don't have CO2 and most of the info about how to eliminate or at least minimize the several different kinds of algae is for tanks using CO2.

I use the same nets and water hose in both tanks. I also transferred a large piece of bog wood from one tank to the other.

I read about the blackout method but doesn't this adversely affect the fish and plants? And if not, do you leave the filter running?

Also I have red cherry shrimp, amanos and and three kind of snails and don't want to lose them.

I am also not clear on how to use fertilizers with the shrimp in the tank.

Any ideas??

I am happy to attach pictures if that would help.

Thanks so much.

Cheers,

Nanci
ndbyers23 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:10 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012