Is this bacteria, or fungus?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 08-12-2006, 02:11 AM   #1
hughitt1
Algae Grower
 
hughitt1's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2006
Location: U.S.
Posts: 147
Default

Is this bacteria, or fungus?


background:

I just started setting up a 30gal tank about a week ago. I Picked up some nice looking driftwood off of ebay, and after getting it mostly watter-logged set it up and filled the aquarium. Unfortunantly, just after i was able to get it set up i had to go away for a week. Before i left i added a few plants (Hygro polysperma, Bacopa, etc), and set the lighting (~2.2 wpg) timer for 11 hours / day.

When i came back today , the driftwood was completely covered in several different growths which look nothing like any algae i've seen before. There are two that are white / green and somewhat translucent, and a third that is brown, shorter and looking more 'hairy' than the other two. I'm thinking that the driftwood i picked up may not have been cured properly- almost nothing else in the tank has been affected.

pics






I'm going to try and clean off the stuff tommorrow and do a partial water change, but i kinda doubt that will help. Anyone have any idea what the stuff may be, or how i can get rid of it?

Thanks,
Keith
__________________
Keith
Open.nfo
hughitt1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-12-2006, 02:39 AM   #2
Lissette
Planted Tank Obsessed
 
Lissette's Avatar
 
PTrader: (5/100%)
Join Date: Apr 2005
Location: us
Posts: 372
Default

Does it sway? Does it look like snot? Most likely it's fungus. The other stuff is probably BBA, but not sure.

P.S. It looks a bit moldy too. Try brushing it off thoroughly with a toothbrush. Take care that it's not rotting.
Lissette is offline   Reply With Quote Quick reply to this message
Old 08-12-2006, 04:43 PM   #3
Momotaro
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
PTrader: (52/100%)
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
Default

New aquarium? New wood?

Looks like a bit of fungus with some diatoms thrown in to me!

Give it some time and the fungus growing on the wood will vanish. Add some oto cats and they will eat away the diatoms.

Mike
Momotaro is offline   Reply With Quote Quick reply to this message
Old 08-12-2006, 07:22 PM   #4
hughitt1
Algae Grower
 
hughitt1's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2006
Location: U.S.
Posts: 147
Default

Quote:
Does it sway? Does it look like snot? Most likely it's fungus. The other stuff is probably BBA, but not sure.
It doesn't sway under the normal conditions, but when water was run directly over it, it *sort of* sways. The white and green stuff looks like snot for sure- the brown stuff more like algae. It is new wood, and a new set up.. One other thing i noticed was that while i was attempting to waterlog the driftwood for about a week before i added it to tank, it did not grow any of that stuff, but once i had it in tank with plants + light, it grew.

I brushed it off as best i could this morning and did a ~30% water change. I'm going to start cleaning it off regularly, and once tank is cycled and platies are in for a bit, i will probably add an oto or two (i love otos). Hopefuly the stuff won't grow back by then :P

Btw-- Any idea of what species of fungus / diatoms it may be?

Thanks for advice!
__________________
Keith
Open.nfo
hughitt1 is offline   Reply With Quote Quick reply to this message
Old 08-12-2006, 10:43 PM   #5
Lissette
Planted Tank Obsessed
 
Lissette's Avatar
 
PTrader: (5/100%)
Join Date: Apr 2005
Location: us
Posts: 372
Default

Sorry, I don't really know what species of fungus. Maybe someone else can say.

But it's the same fungus that some people see when they place new wood in the tank. Now that the wood is getting some light, all manner of things will be growing on it until you balance things out.
Lissette is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:14 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012