Dirted tank Question
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Low Tech Forum


Reply
 
Thread Tools Display Modes
Old 03-20-2013, 04:22 AM   #1
edschueth
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Minneapolis, MN
Posts: 24
Default

Dirted tank Question


I am starting a 10g dirted tank. I used Miracle-Grow Organic soil and capped it with sand. The water in the tank is orange/brown in color which makes me think the dirt is leaching into the water, did I not cap it off enough with sand? Is this common? Will it go away over time? How harmful will this be to the fish? Thanks.
edschueth is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-20-2013, 04:30 AM   #2
mitchfish9
Planted Tank Nation
 
mitchfish9's Avatar
 
PTrader: (3/100%)
Join Date: Apr 2012
Location: Oak Park, IL
Posts: 886
Default

Do you have driftwood in the tank? Because that could leach tannins. And also how much dirt and sand did you use in what ratios?
mitchfish9 is offline   Reply With Quote Quick reply to this message
Old 03-20-2013, 04:48 AM   #3
edschueth
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Minneapolis, MN
Posts: 24
Default

No drift wood. Its tough to tell on depth of substrate but i'm a less is more person when it comes to substrate.. If I had to guess I did roughly 1/2 inch packed dirt with about 1 inch of sand.
edschueth is offline   Reply With Quote Quick reply to this message
Old 03-20-2013, 12:49 PM   #4
ge2655
Algae Grower
 
ge2655's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Hollywood Florida
Posts: 37
Default

Quote:
The water in the tank is orange/brown in color which makes me think the dirt is leaching into the water, did I not cap it off enough with sand?
Ed,

I'm going through the same issue and have attributed it to the soil releasing tannins into the water column. In my case, one inch of dirt, capped with one inch of pool filter sand. I believe the discoloration is a normal occurrence that will subside over time with frequent water changes.
I'm a newbie at this, so don't hold me to my assertion.

Regards,
-Gary
__________________
ge2655 is offline   Reply With Quote Quick reply to this message
Old 03-20-2013, 06:32 PM   #5
darthmilmo
Planted Member
 
darthmilmo's Avatar
 
PTrader: (4/100%)
Join Date: Feb 2013
Location: San Antonio, TX, USA
Posts: 174
Default

The discoloration will subside over time. It took 1 week on one of my tanks, 4 weeks on another tank. I account the longer time to the particular driftwood I used.

I heard that purigen will clear the water in no time so maybe you can give it a try.
darthmilmo is offline   Reply With Quote Quick reply to this message
Old 03-21-2013, 12:05 AM   #6
Matt1977
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2012
Location: Sydney, Australia
Posts: 96
Default

In my dirt tank, the water cleared in 3-5 weeks, but i restricted water changes to 20% once a week. Using Purigen will help, it'll clear over days than weeks, but it's a pricey option.
Matt1977 is offline   Reply With Quote Quick reply to this message
Old 03-21-2013, 12:55 AM   #7
tumbleweedz
Planted Member
 
PTrader: (7/100%)
Join Date: Mar 2012
Location: Monroe, UT USA
Posts: 178
Default

Mine only took two weeks, but there has been no problem since.
__________________
I'm not new to fish or plants, but am new to planted tanks. It is fun to learn new things and plantedtank.net is a great place to do it.
tumbleweedz is offline   Reply With Quote Quick reply to this message
Old 03-22-2013, 07:16 AM   #8
Freyr
Algae Grower
 
Freyr's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Chicagoland
Posts: 103
Default

I did a ton of water changes the first week, several a day. My water was yellow initially, after a week of 50% changes it was mostly clear. I had some purigen handy and that cleared the remainder in hours. As long as your tank is adequately planted you shouldn't have problems with water quality,the plants will use up the excess nutrients. I added my first fish 10 days after starting, no problems.
__________________
20 gal dirted community, 20 long Vietnamese mudskippers, 40 gal tanganyikan cichlids, 55 gal South American cichlids
3 gal opae ula shrimp cube, 8 gal Fluval Ebi
Freyr is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:07 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012