ehiem not polishing water!
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 03-17-2013, 12:39 AM   #1
zackariah
Planted Member
 
zackariah's Avatar
 
PTrader: (7/100%)
Join Date: Jan 2013
Location: Palm Springs
Posts: 292
Default

ehiem not polishing water!


I've got an ehiem 2074 on a 55g long. The filter has been lbrunning 5 days and I still have allot of small particles floating around and allot on top. The spray bar is on the left side of the tank and inlet is on the bottom right. The aquarium is established for 3 1/2 months. I'm really wanting crystal clear water. Any suggestions
__________________
zackariah is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-17-2013, 12:59 AM   #2
puopg
Planted Tank Enthusiast
 
PTrader: (14/100%)
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 759
Default

You can add in more fine filtration media like poly-fil. It will reduce flow however. You can also do water changes to help remove more particles until things begin to settle down. You can get a diatom filter, that will polish you up pretty well. Try to stay away from water clarifiers.
puopg is online now   Reply With Quote
Old 03-17-2013, 01:13 AM   #3
discuspaul
Planted Tank Guru
 
discuspaul's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2010
Location: British Columbia, Canada
Posts: 2,160
Default

Use a bag of Seachem Purigen in your filter - re-charge it about every 3 weeks or so.
Also use double-layered filter floss in your filter. Toss it out every second week and replace it with new floss. Use a fine mesh pre-filter on your filter intake tube, and rinse it well every 2nd or 3rd day. Don't neglect your water change routine and vac your substrate each time you do a wc.
Do that and presto, magic happens - crystal clear water all the time !
Try it - you won't be disappointed. Guaranteed.

BTW - this is the type of clarity you'll get:
http://s1105.photobucket.com/albums/...3RedSnakeSkins

Last edited by discuspaul; 03-17-2013 at 01:18 AM.. Reason: correct a typo & add a pic
discuspaul is offline   Reply With Quote
Old 03-17-2013, 02:51 AM   #4
Bubba Shrimp
Planted Tank Obsessed
 
Bubba Shrimp's Avatar
 
PTrader: (0/0%)
Join Date: May 2012
Location: Calgary, Alberta Canada
Posts: 349
Default

I use double layer of filer floss and use a prefilter sponge. The sponge gets all the fine particles and colour in the water.
__________________
So a guy walks into a Pet Store

Guy: "I have Algae on my drift wood!"

Pet Clerk: "Take two Plecos and call me next week."



EHEIM Classic 2213
Check out my blog
tsturgeonblog.wordpress.com/
Bubba Shrimp is offline   Reply With Quote
Old 03-17-2013, 03:32 AM   #5
boosted23
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: phoenix
Posts: 57
Default Re: ehiem not polishing water!

I run a cascade 1200 with two layers of bio. Bio balls, ceramic rings, then a filter pad with purigen, then polyester fill for stuffed animals from walmart. I also run a penguin 150 on the other end and my 55 is crystal clear. I also do 70% waterchanges weekly. Get purigen, that made a huge difference in my 55 and 150 gallon.
boosted23 is online now   Reply With Quote
Old 03-17-2013, 10:22 AM   #6
Alaskan Fishface
Planted Member
 
Alaskan Fishface's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2013
Location: Anchorage Alaska
Posts: 203
Default

I like Purigen, clears up tannin in the water too.
Alaskan Fishface is offline   Reply With Quote
Old 03-17-2013, 02:40 PM   #7
zackariah
Planted Member
 
zackariah's Avatar
 
PTrader: (7/100%)
Join Date: Jan 2013
Location: Palm Springs
Posts: 292
Default

Thanks all all looks like purigen, filter floss, and pre filter are my next step. I had chemipure elite, thought it was supposed to help polish my water. I had a penguin 400on the tank too but I want it closer to the wall. Off to the local Lfs. I will have to order the purigen on-line.
__________________
zackariah is offline   Reply With Quote
Old 03-18-2013, 12:20 AM   #8
discuspaul
Planted Tank Guru
 
discuspaul's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2010
Location: British Columbia, Canada
Posts: 2,160
Default

Quote:
Originally Posted by zackariah View Post
Thanks all all looks like purigen, filter floss, and pre filter are my next step. I had chemipure elite, thought it was supposed to help polish my water. I had a penguin 400on the tank too but I want it closer to the wall. Off to the local Lfs. I will have to order the purigen on-line.
Let us know how it works out for you when you get it all up & running.
discuspaul is offline   Reply With Quote
Old 03-18-2013, 12:29 AM   #9
discuspaul
Planted Tank Guru
 
discuspaul's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2010
Location: British Columbia, Canada
Posts: 2,160
Default

Quote:
Originally Posted by zackariah View Post
Thanks all all looks like purigen, filter floss, and pre filter are my next step. I had chemipure elite, thought it was supposed to help polish my water. I had a penguin 400on the tank too but I want it closer to the wall. Off to the local Lfs. I will have to order the purigen on-line.
Once you get your Purigen, and up & running in your tank for a week, along with the filter floss and pre-filter, post a pic to let us see how you're making out with it.
If you're buying the Purigen loose in the 250 ml jar, don't hesitate to PM me for info on bagging & using it properly.
Glad to help out if I can.

Last edited by discuspaul; 03-18-2013 at 12:29 AM.. Reason: correct typo
discuspaul is offline   Reply With Quote
Old 03-18-2013, 10:15 PM   #10
zackariah
Planted Member
 
zackariah's Avatar
 
PTrader: (7/100%)
Join Date: Jan 2013
Location: Palm Springs
Posts: 292
Default

So I got some extra loft quilt foam from Walmart. I put 4 layers ontop of the ehiem substrat. I also put panty hose over the inlet. I cleaned my gravel and did a 60% water change. I ordered 1 liter of purigen. The filter came with black plastic tubes as the first layer of media. Not sure if I should get something to replace it.
__________________
zackariah is offline   Reply With Quote
Old 03-18-2013, 10:50 PM   #11
discuspaul
Planted Tank Guru
 
discuspaul's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2010
Location: British Columbia, Canada
Posts: 2,160
Default

Quote:
Originally Posted by zackariah View Post
So I got some extra loft quilt foam from Walmart. I put 4 layers ontop of the ehiem substrat. I also put panty hose over the inlet. I cleaned my gravel and did a 60% water change. I ordered 1 liter of purigen. The filter came with black plastic tubes as the first layer of media. Not sure if I should get something to replace it.
Zack, I hope you checked to make sure Walmart's quilt batting was a chemical-free type - no additives, nor fire-retardants, etc. Does the label/bag give any indication ?
My mistake - I should have alerted you to that in the first place. But please do check it out.
4 layers of the floss may be overdoing it somewhat - that thickness could tend to slow up/clog up your filter in time as the floss get real dirty.

Panty hose over the inlet may help somewhat, but you'll get a better job if you pick up some Fluval Edge pre-filters. They're about a buck or so each , generally available at PetSmart stores, and will fit many filter intake tubes.

Not sure what you mean by black plastic tubes - can't recall seeing those used as a canister filter media. I presume they're small enough to provide a good surface area for housing the bacteria. If they came with the filter, one would expect they should be an effective bio-medium.
I find that small ceramic-type rings do a good job, along with larger-meshed sponges.
discuspaul is offline   Reply With Quote
Old 03-19-2013, 04:47 AM   #12
zackariah
Planted Member
 
zackariah's Avatar
 
PTrader: (7/100%)
Join Date: Jan 2013
Location: Palm Springs
Posts: 292
Default

Ok panty hoes, good bad idea. The knit was too small and after4-5 hours the filters error lights come on telling me it was clogged. This is part of the hobby trial and error. I hope others can learn from my mistake. I'm now going to go to petsmart per discus Paul's recommendation to pick up foam pre filter for my inlet. When I took apart my filter before I saw first hand why pre filtration is so important. And the batting is chemical free. You had me scared for a moment. Lol. I will let you know if the floss proves to me too much. The debris at the top of the water is still there. I will take some pics tomarrow. Thanks discus Paul for your continued advice.
__________________
zackariah is offline   Reply With Quote
Old 03-19-2013, 08:05 AM   #13
Delexboarfoot
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: Ashford, Kent, England.
Posts: 40
Default

stop messing with the filter!!!

Your filter was designed by people who seriously know what they are about.

5 days is not long enough. If your previous filter was inefficient at removing particulate matter if will take a while for your Ehiem to sort it out.

When I installed my Pro 3 on my 450L tank it took about 5 weeks. After install it was only 2 weeks before I needed to service the filter as the polishing pad was clogged. Next time it was 3 weeks. It's now been running for 8 weeks and still does not need cleaning.

A few pointers.

1. Use the Ehime polishing pads. I don't know about the States but on this side of the pond you get 4 pads and a pre filter for 10.80. (Part No. 2616710)

2. When replacing the pad service to whole filter, over wise the pad will quickly clog again.

3. You need to stir the surface of the water. Either position your spray bar just below the surface and aim the jets up at a angle so as to agitate the surface or, if you can put up with the noise, just above the surface for maximum agitation.

4. Clean your gravel on a weekly bases. Don't use a gravel vac that puts the water back in the tank.

5. Patience is a virtue, God give it to me quick.

If you are feeding algae flaks, some brands, whilst being excellent nutrition, tend to produce large amounts of "dust". If this is the case try another brand. I recommend Aquarian. Don't know if you can get them in the States.

Be lucky M8.

Last edited by Delexboarfoot; 03-19-2013 at 08:31 AM.. Reason: adding info about food.
Delexboarfoot is offline   Reply With Quote
Old 03-20-2013, 04:29 PM   #14
zackariah
Planted Member
 
zackariah's Avatar
 
PTrader: (7/100%)
Join Date: Jan 2013
Location: Palm Springs
Posts: 292
Default Re: ehiem not polishing water!

Here are some pics of the tank. My New pre filter and purigen will be here next Monday. Thanks for all the advice. I will be more patient with my filter. I'm now seeing that my old emperor 400 was far to little filtration, and my ehiem now has allot of work to do. I'll continue to update
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1363796669956.jpg
Views:	26
Size:	109.2 KB
ID:	109050  

Click image for larger version

Name:	uploadfromtaptalk1363796736447.jpg
Views:	27
Size:	110.6 KB
ID:	109058  

Click image for larger version

Name:	uploadfromtaptalk1363796759818.jpg
Views:	29
Size:	115.5 KB
ID:	109066  

__________________
zackariah is offline   Reply With Quote
Old 03-20-2013, 11:43 PM   #15
cobra
Algae Grower
 
cobra's Avatar
 
PTrader: (2/100%)
Join Date: Feb 2005
Location: Virginia
Posts: 144
Default

Purigen
Purigen
Purigen
cobra is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:58 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012