ph levels keep rising
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 03-20-2013, 09:37 PM   #1
fishnewbie34
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: boston MA
Posts: 11
Default

ph levels keep rising


hello im having a little problem with my planted 55 gal, i do water changes ever week, about 10 gals. i always shoot for about 6.8 when adding and everything was fine, recently i have been noticing my ph level always rises to over 7. is there some reason for that

info
28 fish (couple big bunch small), heavly planted and no co2 other than when doing water changes adding easy carbo

magnum 350 filter
t5 ho light

piece of driftwood and 1 piece of woodrock (small)


im nervous cause on of my dwarf rainbows died last night and im wondering if this ph fluxuation is putting alot of stress on my fish
fishnewbie34 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-20-2013, 09:55 PM   #2
binbin9
Planted Tank Obsessed
 
PTrader: (22/100%)
Join Date: Jan 2012
Location: Seattle
Posts: 449
Default

probably need to give a bit more detail here to decipher the root of the cause.

Substrate? - Some substrates over time will lose its buffering capabilities
Decorations? Anything with coral will most likely raise your PH
Filter Media? Recharged seachem purigen tend to raise PH
binbin9 is offline   Reply With Quote
Old 03-20-2013, 10:03 PM   #3
fishnewbie34
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: boston MA
Posts: 11
Default

u got it i forgot i put the purigen in there.......do u think i need anything in my canister filter i had filter sleeves on it but it would plug up so fast cause i have my hands in the tank all the time and the filter would colapse, someone told me to just dont use it and i dont is that a problem?


could that be killing my fish with the ph going up and down


eco complete substrate .........tank is only 6 months old
no decorations
fishnewbie34 is offline   Reply With Quote
Old 03-20-2013, 10:12 PM   #4
binbin9
Planted Tank Obsessed
 
PTrader: (22/100%)
Join Date: Jan 2012
Location: Seattle
Posts: 449
Default

it's possible everything else seems to be inert. Try pulling out the purigen fdo a water changed and wait a few days and do another test to see if your PH changes.

I had the same problem thinking it was my eco complete that was raising the PH. but I forgot I had purigen in the HOB and when I took it out the PH stayed stable.
binbin9 is offline   Reply With Quote
Old 03-20-2013, 11:30 PM   #5
Kudaria
Planted Member
 
PTrader: (7/100%)
Join Date: Jan 2013
Location: Chesapeake Virginia, US
Posts: 189
Default

What is your KH? If you have no buffering then you can see a wide variation of pH. As many others more experienced than I have noted before pH ultimately matters less than factors such as KH (carbonate hardness) and GH (magnesium and calcium).
Kudaria is offline   Reply With Quote
Old 04-24-2013, 07:13 PM   #6
acitydweller
ओं मणिपद्मे हूं
 
acitydweller's Avatar
 
PTrader: (174/100%)
Join Date: Dec 2011
Location: New York
Posts: 7,690
Default

Quote:
Originally Posted by binbin9 View Post
it's possible everything else seems to be inert. Try pulling out the purigen fdo a water changed and wait a few days and do another test to see if your PH changes.

I had the same problem thinking it was my eco complete that was raising the PH. but I forgot I had purigen in the HOB and when I took it out the PH stayed stable.
odd, i am suspecting my Eco complete also buffering my PH upwards into 7-7.2 as my tap comes out as 6.8.

The tank only has Eco complete and plants. The tank is running a Azoo Mignon 90 with no media. The ecocomplete was chock full of mulm which was gently shaken out prior to transplanting to a new tank but the PH is still at 7.0-7.2 after 72 hours. hmph stumped.
__________________
"I am Groot", the faithful protector
acitydweller is offline   Reply With Quote
Old 04-24-2013, 09:01 PM   #7
binbin9
Planted Tank Obsessed
 
PTrader: (22/100%)
Join Date: Jan 2012
Location: Seattle
Posts: 449
Default

6.8?!! Thats amazing tap water! =)
binbin9 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:05 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012