At last i got my test kit, help with water parameters
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Shrimp & Other Invertebrates


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-20-2013, 11:47 AM   #1
Gamezawy
Planted Member
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: Egypt
Posts: 184
Default At last i got my test kit, help with water parameters

Hi all

this is my 1st shrimp tank it is cycled from about 3 months now i bought about 20 RCS , 15 died and it toke like 3 months for them to start breeding and finally yesterday i saw a babe shrimps hanging around

My tank Dimensions is 22' long 18' height 18' depth so it is about 28 gallon

filtration sponge filter , ofc am not running co2 , lighting are a DIY leds

substrate are MTS caped with a very very soft white sand

water source are 50% RO and 50% Tap water

pics for the tank









And about the test kit, yesterday i used it and here are the results right after a water changes



pH : 8.4

Amonia : 0

Nitrite : 0

Nitrate : 20

GH : 3

KH : 10

TDS : 500

so if there is anything wrong with my water parameters so please tell me what is it and how to fix it ,

Thank you
Gamezawy is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:32 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012