Aqueon Evolve woes... what should I do?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 03-10-2013, 07:43 AM   #1
echoskybound
Algae Grower
 
echoskybound's Avatar
 
PTrader: (1/100%)
Join Date: Apr 2012
Location: Maryland
Posts: 40
Default

Aqueon Evolve woes... what should I do?


I recently set up an Aqueon Evolve 4 as a nano shrimp tank. I got it all planted and set up when I realized I have a big filtration problem. The Evolve has a "false back" that hides the filtration. The intake goes into a small compartment with the filtration media, then the water spills into another compartment with the pump.

Here's a diagram of how the water is supposed to flow. The green box highlights the media compartment where the water is drawn in:




Unfortunately, my unit seems to have a bit of a defect. There's a gap on the bottom of my false back that allows water underneath the false back, and straight into the pump. I didn't really know this would be an issue until I got the tank all set up, planted, and cycling. I noticed that there was no movement in the media compartment. The water is stagnant, and I don't see any water being sucked in through the intake holes (I can see little particles of dust floating in my water, but they're not moving towards the intake holes, which suggests there's no water being drawn there.)

Here's a diagram of what I think is happening. The false back is highlighted in red. The water is flowing under the gap and straight into the pump, bypassing the media entirely:



If I had realized this sooner, I would have sealed the gap, but now the tank is full and planted and I don't know what my options are. I was thinking I could layer some media underneath of the pump, but that still leaves the stagnant water in the media compartment, and wouldn't be very effective.

Any ideas about anything I can do, aside from breaking the whole tank down again and sealing the gap? I dropped a bag of bio media in the bottom compartment next to the pump, and I wrapped the pump in foam so that it doesn't choke on any debris, but I'm not sure what I can do other than that.

Thanks for reading! I'm really bummed out that I didn't realize this was an issue until too late, ugh!
echoskybound is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-10-2013, 03:17 PM   #2
pwolfe
Planted Tank Obsessed
 
PTrader: (4/100%)
Join Date: Mar 2011
Location: US
Posts: 391
Default

would it be possible to slide a trimmed to size piece of acrylic down there? basically doubling the wall?
pwolfe is offline   Reply With Quote
Old 03-10-2013, 03:41 PM   #3
BrokeCurmudgeon
Algae Grower
 
BrokeCurmudgeon's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Riverton, Utah
Posts: 29
Default

You may want to try some epoxy formed into a small rope and forced between the bottom and back to stop the leak. Some two part epoxy will form and harden underwater. I don't know about toxicity though.
__________________
Abandon hope, all ye who enter here. - Dante
BrokeCurmudgeon is offline   Reply With Quote
Old 03-10-2013, 04:30 PM   #4
TwoTacoCombo
Planted Tank Obsessed
 
PTrader: (16/100%)
Join Date: Apr 2012
Location: Los Angeles, CA
Posts: 403
Default

Try "holdfast epoxy stick"
TwoTacoCombo is offline   Reply With Quote
Old 03-10-2013, 11:41 PM   #5
echoskybound
Algae Grower
 
echoskybound's Avatar
 
PTrader: (1/100%)
Join Date: Apr 2012
Location: Maryland
Posts: 40
Default

Thank you for your suggestions! I'm not sure that I could fit a piece of acrylic down there, it's a bit of a tight spot, but I'll look into the toxicity of the two part epoxy.

I came up with a bit of a hacky solution today. I tied a ziplock bag around the pump intake (the pump intake is just some slots around the impeller), with a hose coming out of it going straight into the media compartment, like this:



I'm thinking it might be best if I just get a pump that has a hose going in and a hose going out. My solution is working better for now, but there's still water getting in through the bag, also I don't really like having the pump in a bag, I worry that the plastic might get caught in the impeller.

Does anybody know of a really small submersible pump that has a hose in and a hose out?

Last edited by echoskybound; 03-10-2013 at 11:42 PM.. Reason: typos
echoskybound is offline   Reply With Quote
Old 03-10-2013, 11:56 PM   #6
tiggity
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Feb 2012
Location: NJ
Posts: 472
Default

Get a hob with the intake on the right side and hang it on the back with the intake in the pump section
__________________
40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120
tiggity is offline   Reply With Quote
Old 03-11-2013, 12:29 AM   #7
echoskybound
Algae Grower
 
echoskybound's Avatar
 
PTrader: (1/100%)
Join Date: Apr 2012
Location: Maryland
Posts: 40
Default

Quote:
Originally Posted by tiggity View Post
Get a hob with the intake on the right side and hang it on the back with the intake in the pump section
Yeah, I thought about just getting an HOB, but I have two clip-on LED lights on the back taking up a lot of room, so I don't think it would fit too well.
echoskybound is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:30 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012