How do i eliminate this algae?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-07-2013, 05:48 PM   #16
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

Quote:
Originally Posted by boosted23 View Post
My susn sun is rated at 525 g/hr. Lets say 400gph with media. Cascade 1200 is rated at 384 gph. With media and spray bar lets say 250 gph. The aqueon 700 fan is 700 gph. So thats 650 gph filtration turn oover and another 700gph of flow which is 1350 gph of turn over flow. I think flow is good? I had to adjust them in a manner to where they werent tipping my plants completely over with flow. You can see the algae sway on the substrate with this flow but is attached to the rocks.

i will do my weekly 80% w.c. On sunday. Get more plants and cut dosing to see what happens.
I usually like to target at least 10x turnover. I think you're about there. No, need to add more. I would look at how the water is being circulated. It seem like isn't enough close to the substrate. The flow is your co2 and nutrients distribution. If you have good flow, IME algae shouldn't been sticking to your plants.
n00dl3 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:05 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012