what kind of algae is this
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 02-28-2013, 08:27 PM   #1
maxtcee
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: south jerz
Posts: 39
Default

what kind of algae is this


can someone tell me what kind of algae is this and how to control it
Attached Thumbnails
Click image for larger version

Name:	2013-02-28 16.19.58.jpg
Views:	51
Size:	67.7 KB
ID:	96186  

Click image for larger version

Name:	2013-02-28 16.19.47.jpg
Views:	39
Size:	67.6 KB
ID:	96210  


Last edited by maxtcee; 02-28-2013 at 08:49 PM.. Reason: added another picture
maxtcee is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-28-2013, 10:21 PM   #2
maxtcee
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: south jerz
Posts: 39
Default

37 views and no replies
maxtcee is offline   Reply With Quote Quick reply to this message
Old 02-28-2013, 11:04 PM   #3
Darkblade48
Moderator
 
Darkblade48's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2008
Location: Toronto
Posts: 8,731
Default

It looks like it is growing on your driftwood; is that piece of driftwood new?

New driftwood often tends to grow the strange white fluff that is pictured. While it is aesthetically displeasing, it is harmless. Some fish and shrimp will eat it, or you can manually remove it, though it may come back.

It will disappear on its own with time.

However, I am noticing it on some of your plants too; it appears to be Staghorn algae. What are your water/lighting/CO2/fertilization parameters like?
__________________
Anthony

A Primer to Pressurized CO2 and A Primer to Planted Tanks
Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is online now   Reply With Quote Quick reply to this message
Old 03-01-2013, 12:49 AM   #4
maxtcee
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: south jerz
Posts: 39
Default

Its growing everywhere plants wood and substrate
Water params are
Ph 6.6
P04 3.0
N03 5
N02 0
Ammonia 0
Iron around 1
Co2 probably 20ppm
Lighting is around 4wpg for 6 hrs aday
maxtcee is offline   Reply With Quote Quick reply to this message
Old 03-01-2013, 01:34 AM   #5
Kinection
Planted Tank Enthusiast
 
Kinection's Avatar
 
PTrader: (2/100%)
Join Date: Dec 2012
Location: Anaheim, CA
Posts: 930
Default

I've gotten that algae before, it comes when I add new driftwood to my tank. After awhile, I just gave up after trying for 2 hours. :/
__________________
- Brian
That one guy that is always online.
Kinection is offline   Reply With Quote Quick reply to this message
Old 03-01-2013, 02:18 AM   #6
xiaoxiy
Planted Member
 
PTrader: (4/100%)
Join Date: Dec 2012
Location: Iowa
Posts: 172
Default

I have the same thing growing on my Java Moss, Driftwood, and DHG in my new 30 gal. I suspect that it is Rhizoclonium. Earlier today, I took a toothbrush and twirled/brushed as much of it as I could off.
xiaoxiy is offline   Reply With Quote Quick reply to this message
Old 03-01-2013, 04:44 PM   #7
latchdan
Planted Tank Obsessed
 
latchdan's Avatar
 
PTrader: (5/100%)
Join Date: Sep 2007
Location: Paso Robles, Ca
Posts: 303
Default

I have the same stuff by the looks of it, was it a newly set up tank?
latchdan is offline   Reply With Quote Quick reply to this message
Old 03-01-2013, 08:41 PM   #8
maxtcee
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: south jerz
Posts: 39
Default

Quote:
Originally Posted by latchdan View Post
I have the same stuff by the looks of it, was it a newly set up tank?
Yes its getting worse
I've just started day 2 of overdosing it with excell hopefully it works
Attached Thumbnails
Click image for larger version

Name:	20130301_165428.jpg
Views:	29
Size:	153.5 KB
ID:	96538  


Last edited by maxtcee; 03-01-2013 at 08:53 PM.. Reason: add picture
maxtcee is offline   Reply With Quote Quick reply to this message
Old 03-01-2013, 09:21 PM   #9
latchdan
Planted Tank Obsessed
 
latchdan's Avatar
 
PTrader: (5/100%)
Join Date: Sep 2007
Location: Paso Robles, Ca
Posts: 303
Default

I think its a form of diatoms,
http://www.theplantedtank.co.uk/algae.htm
First pic under diatoms looks like hairy brown algae which is what I have.

http://www.plantedtank.net/forums/sh...e=2&highlight=
(on page 2)
latchdan is offline   Reply With Quote Quick reply to this message
Old 03-01-2013, 09:37 PM   #10
dudebro
Algae Grower
 
dudebro's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: Dallas, TX
Posts: 138
Default what kind of algae is this

Zero light for a few days will get it. That's a lot of algae. But a blanket on it.
__________________
dudebro is offline   Reply With Quote Quick reply to this message
Old 03-04-2013, 09:14 PM   #11
maxtcee
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: south jerz
Posts: 39
Default

ok so its getting worse tried uping my c02 and double dose with excell but bot working now im also getting bluegreen algae
Attached Thumbnails
Click image for larger version

Name:	2013-03-04 16.20.29.jpg
Views:	24
Size:	80.6 KB
ID:	98946  

Click image for larger version

Name:	2013-03-04 16.20.41.jpg
Views:	22
Size:	57.1 KB
ID:	98954  

Click image for larger version

Name:	2013-03-04 16.20.52.jpg
Views:	22
Size:	58.0 KB
ID:	98962  


Last edited by maxtcee; 03-04-2013 at 09:41 PM.. Reason: added another picture
maxtcee is offline   Reply With Quote Quick reply to this message
Old 03-05-2013, 05:38 PM   #12
latchdan
Planted Tank Obsessed
 
latchdan's Avatar
 
PTrader: (5/100%)
Join Date: Sep 2007
Location: Paso Robles, Ca
Posts: 303
Default

WOW its like we have the same tank, I've started dosing with excel to. I also am getting blue green algae.

My drop checker is yellow, I'm not sure if this is a Co2 issue, or a water flow issue, I'm running 2 filters on a 37 gallon over 10X filtration. Only plant that doesn't have any algae is my asian ambulia because it grows so fast I just throw away the old parts that start getting the algae.

Last edited by latchdan; 03-05-2013 at 05:41 PM.. Reason: added info
latchdan is offline   Reply With Quote Quick reply to this message
Old 03-05-2013, 09:16 PM   #13
maxtcee
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: south jerz
Posts: 39
Default

it deffinitly is diatoms cause it rubbs off it is a new tank so maybe thats it i just vacumn it out as much as i can and hopfully it goes away on its own
maxtcee is offline   Reply With Quote Quick reply to this message
Old 03-05-2013, 09:23 PM   #14
latchdan
Planted Tank Obsessed
 
latchdan's Avatar
 
PTrader: (5/100%)
Join Date: Sep 2007
Location: Paso Robles, Ca
Posts: 303
Default

Quote:
Originally Posted by maxtcee View Post
it deffinitly is diatoms cause it rubbs off it is a new tank so maybe thats it i just vacumn it out as much as i can and hopfully it goes away on its own
I'm hoping for the same
latchdan is offline   Reply With Quote Quick reply to this message
Old 03-07-2013, 01:49 AM   #15
maxtcee
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: south jerz
Posts: 39
Default

Did a 50% water change and vacumned out almost all diatoms and tank is pearling adjusted my lights down to 6 hrs a day so far day 2 no algae
maxtcee is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:17 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012