Fish Dying?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fish


Reply
 
Thread Tools Display Modes
Old 03-05-2013, 02:13 AM   #1
Parlorre
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Maryland
Posts: 25
Default

Fish Dying?


I started up a 10gallon planted tank about three weeks ago and put 5 ottos in there a week ago( I was planning on putting 3 of them in my 29 gallon later on) and I am down to 1 now... I also put in 12 galaxy galaxy rasboras yesterday and already 3 are dead! At the same time I put in the rasboras I put 10 Sunkist shrimp and they are all doing fine, eating, grazing, swimming... My water temp is 75*F and the pH was at 7.4, 0 nitrates and 0 ammonia.if you guys have any idea of what's going on please let me know :/ also the ottos (Otto now) were just laying on the ground and barely "sticking" to anything.
Parlorre is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-05-2013, 03:29 AM   #2
hunterlook
Planted Tank Obsessed
 
hunterlook's Avatar
 
PTrader: (2/100%)
Join Date: Feb 2013
Location: Denver, CO
Posts: 447
Default

Test your nitrites. 0 nitrates and 0 ammonia sounds like the bacteria are doing their job but your cycle isn't complete yet in the tank. Also, you might be a little over stocked for a 10G especially considering how active the Danio/Rasbora species are and causing them excessive stress. I would keep it to about 7 fish and do a 50% water change to get any harmful chemical levels down. Make sure to use prime or any sort of dechlorinator/slime coat
hunterlook is offline   Reply With Quote Quick reply to this message
Old 03-05-2013, 03:34 AM   #3
Ashnic05
Planted Tank Obsessed
 
Ashnic05's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: Portland, OR
Posts: 499
Default

Otos need an established aquarium at least a month after cycling (so your tank would be running a minimum of 2 months total) and that is probably pushing it. Did you have algae for them to graze on? Also, adding that much livestock at once will cause your tank to cycle (although 2 weeks isn't long enough, I would cycle for at least a month) again because the beneficial bacteria haven't established enough to keep up with the fish waste. I agree with hunterlook that you also need to test your nitrites and that you are overstocked with 12 g. rasboras, shrimp and otos. I would stick with 5 rasboras, shrimp and 2 to 3 otos.
__________________
“Alive without breath,
As cold as death;
Never thirsty, ever drinking,
All in mail never clinking.”
― J.R.R. Tolkien

FINNEX CLUB MEMBER!
Ashnic05 is offline   Reply With Quote Quick reply to this message
Old 03-05-2013, 03:58 AM   #4
Snowflake311
Planted Tank Enthusiast
 
Snowflake311's Avatar
 
PTrader: (4/100%)
Join Date: Apr 2011
Location: SL Tahoe , ca
Posts: 961
Default

I bought 6 otos from pet smart the day they came in big mistake. Only 2 lived. They I bought 2 others from a lfs mom and pop shop these guys were big and healthy had been in the shop a long time. They are doing great.

Otos are a fish that has a die off period. It's really sad but just part of it. The ones that make it will live a few years and will be very hardy.
__________________
20gal long planted tiger shrimp & RCS, 80gal planted discus community, 100gal SA cichlid delhezi, 7 gal betta, 20gal goldfish grow out.
Snowflake311 is offline   Reply With Quote Quick reply to this message
Old 03-05-2013, 02:34 PM   #5
Parlorre
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Maryland
Posts: 25
Default

More of the rasboras died. I put about half of the weather in the 10 gallon whaen I first started it up, and its in a room of windows so there was A LOT of algae growth. The rasboras were going to be transferred to a 175 gallon I am startin this weekend, I was using more as a holding tank... The oly problem is that all 10 shrimp are alive and healthy so if there was a bacterial problem wouldn't the shrimp be effected too? Thank you guys for the help
Parlorre is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:50 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012