New Tank algal Bloom
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-03-2013, 10:19 PM   #1
aquaCulturedidiot
Newbie
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Australia
Posts: 2
Default New Tank algal Bloom

Hi all,

Ive never posted anything on a forum so please excuse me if I make a fumble or two.

MY Tank:
20 gallons dimensions (450mm(w)*340mm(d)*400mm(h))ish
Aqauclear 301(new 30?)
4 24w t5 (2*day, 2*actintic)
co2- 1 b/2s
substrate planted fluval
Water parameters not sure yet.

OK, Ive just set up my first planted tank from a marine system (hence the overkill of the lights). Did a degree in aquaculture, thought the process of FW plants would be easier than SW corals (reason for the self deprecating name)

Been cycling for about 2 weeks with the aquaclear seeded from running on another cycled tank for 4 weeks.

Put plants in 5 days ago (HC, Hair grass, Banana lilly, Java moss).

4 days ago, white cloudiness (bacteria thinks I).
3 days ago, green water (unicellular algae bloom I think), slowly getting thicker.

My questions are:
a) I assume that the algal bloom is due to excess nutrients, light or co2. I am curious as I am not 'dosing'; will the resident bloom eventually die out as nitrogenous compounds are sucked out of the water column?
I ask this only because I have never worked with a system that has a nutritious substrate (the fluval)?
Will it continually add nutrients to the water column? or will it eventually decrease and give the benthic plants a chance to establish?

b) I am not worried overly much about the radioactive glow coming from my tank, but will an algal bloom prevent the other plants in the system from photosynthesizing and therefore killing them eventually?

As with my experience with recirculating saltwater setups I planned to let the algae 'run its course'(until all of the nutrients is used up). However, with the fluval as a substrate I am not sure whether it causes nutrients to diffuse into the water column?

But for the sake of the plants I am curious if I should to a water change so as to give the other plants to establish themselves.

Any assistance would be mega appreciated and also apologies for the plethora of spelling errors.

Cheers
aquaCulturedidiot is offline   Reply With Quote
 

Tags
algae, bioload, cycling, nutrients

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:22 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012