Algae infesting my newly setup tank.
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 02-28-2013, 05:48 PM   #1
jhays79
Planted Tank Obsessed
 
PTrader: (3/100%)
Join Date: Mar 2012
Location: nj
Posts: 441
Default

Algae infesting my newly setup tank.


I set up my 46g bowfront a month ago. Lightly dirted withMiracle grow organic choice potting mix and capped with play sand. Big piece of driftwood that's leaching tannins. Planted with a bit of Ludwigia, a lot of Crypts, and a ton of Java Fern. I have what I think is black beard algae all over everything. It's a light grey fuzz all over the plant leaves and even the top off the sand has a weird layer of fuzz. I was doing huge water changes to get rid of tannins. I have a single 24 watt t5 bulb on top of the tank. Did doing huge like 90% once or twice a week cause a co2 imbalance enough to cause my algae prob? I have since stopped doing the changes and have been double dosing Excel. I don't know what I messed up with, all my other tanks are super balanced.
jhays79 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-02-2013, 11:36 AM   #2
jhays79
Planted Tank Obsessed
 
PTrader: (3/100%)
Join Date: Mar 2012
Location: nj
Posts: 441
Default

135 views, no replies? Oh well. I made the decision today to tear the tank down and start over. I plan on bleach dipping any salvageable plants, bleaching the tank and equipment, and using a new bag of sand for substrate. I added 4 true SAE the other day and they could care less about eating the algae. They're great fish, very fun to watch, but seem completely dis-interested in the BBA!

I think my major mistake was underfiltering this tank, and using dirt when I just don't need it to grow the plants I chose. My dirted tanks in my little fishroom are mint, crystal clear water, no algae, but they're heavily planted compared to this tank. I hope the BBA doesnt come back the second time around!
jhays79 is offline   Reply With Quote Quick reply to this message
Old 03-02-2013, 01:21 PM   #3
byork
Algae Grower
 
byork's Avatar
 
PTrader: (1/100%)
Join Date: Sep 2012
Location: Atlanta, Georgia
Posts: 70
Default Algae infesting my newly setup tank.

I think you are right. Under filtration and the wrong dirt. Miracle grow has fertilizers mixed in some are even encapsulated for slow release. You could test to see if it is a phosphate/nitrate imbalance but urea could be it and testing accurately for urea is going to take more than an API test. Plus with slow release getting it balanced before all the fertilizer has dissolved is going to be like hitting a moving target. If you can wait 3 months you may have a better chance. Or add a fast grower that sucks up everything. Maybe frogbit or a hygro sp.
byork is offline   Reply With Quote Quick reply to this message
Old 03-02-2013, 05:09 PM   #4
jhays79
Planted Tank Obsessed
 
PTrader: (3/100%)
Join Date: Mar 2012
Location: nj
Posts: 441
Default

Yeah, I used Miracle Grow Organic Choice Potting Mix. Its the same dirt I use in all my other tanks, which have been really successful. My problem I think is I dirted and capped it, and then decided I wanted to go with low tech slow growing plants like crypts and java fern. I didn't really need the dirt or that amount of nutrients. Lack of flow and filtration I think was the icing on the cake. I tore the tank down this morning, and as I type it's filled with a bleach and water combo. Going to fill and drain it at least three times to wash it all out. Also bleached all the equipment too. Black Beard Algae sucks!
jhays79 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:12 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012