Leros - my first tank - 90g
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 02-26-2013, 05:27 AM   #1
leros
Algae Grower
 
PTrader: (2/100%)
Join Date: Sep 2007
Location: Austin, TX
Posts: 67
Default

Leros - my first tank - 90g


This is my first experience with a proper planted aquarium setup.

A few specs:
Tank: 60"x18"x19" (~90g if you generously round up)
Lighting: 60" 2 x 80w T5 in a DIY hood
Filtration: 29g sump w/ Mag 9.5 pump
CO2: Choice system from CO2 aquatics w/ DIY 20" Cerges reactor

August 2012: Getting the hardscape together. I really like the driftwood on the right


September 2012: Dry start with HC. I ended up removing some of the HC in the middle where I went further back into the tank.


I got distracted with a few other projects and didn't finish my sump until the start of 2013.

January 2013: Finally filling the tank:


I planted mid-January, but didn't take any photos.

February 2013: A few weeks after planting. I didn't like how two-dimensional the HC carpet made the front of my tank, so I planted some dwarf sagittaria in some of the gaps.


There are a few more mostly redundant photos in this album: http://imgur.com/a/yVNQB

I wish I had better quality photos. These were all taken with my phone.
leros is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-26-2013, 05:53 AM   #2
Conrad283
Planted Member
 
Conrad283's Avatar
 
PTrader: (2/100%)
Join Date: Dec 2012
Location: Naples, Fl
Posts: 249
Default

Looks great. Try taking the pictures will all other lights off in the room other than the tank and see if they come out better
Conrad283 is offline   Reply With Quote Quick reply to this message
Old 03-03-2013, 03:21 PM   #3
ChadRamsey
Wannabe Guru
 
ChadRamsey's Avatar
 
PTrader: (60/100%)
Join Date: Nov 2011
Location: Canton, Ga
Posts: 1,420
Default

looks great. how about some updated pics
__________________


There are 2 types of people on this forum. Those that have algae, and those that lie and say they don't.
ChadRamsey is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:39 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012