Intro - Better Late than Never
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Forums > The Lounge & Introductions


Reply
 
Thread Tools Display Modes
Old 02-25-2013, 10:49 PM   #1
marko d
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: central IA
Posts: 64
Default

Intro - Better Late than Never


It all started in August of 2011. My friend had a room mate who was into aquariums. Room mate gave friend a 55 gallon. Room mates had to move, with no where to put the tank, I offered to take/store it for him. And to rescue the only 2 surviving fish - 2 rainbow sharks.

Seeing as I was a complete newb and wasn't living alone, I wasn't able to set up the 55. So I had two rainbow sharks living in a ten gallon. I soon learned they wouldn't be ok together, so friend took 1 of the sharks to his tank. Added a couple neons and a couple redtail black variatus. Or something like that. The sword front left is from friends original tank, and I still have it to this day. As you can see, some not so aquatic plants, limestone. Good stuff.


On my bro's birthday I got this...20 long!


Which became...


Evolving...


And then...


I really started to get the itch for (real) plants...added some crypt wendtii (i think), Bacopa caroliniana, couple stems of hygrophila angustifolia.


Added wendtii (bronze?), some more augustifolia.


Added some otos...


As the tank stands today...


It's nothing awesome! Growth isn't stellar, as I've got gravel for substrate. An experiment more than anything. Planning on moving many miles soon, so I know this tank won't last forever. Which is somewhat saddening, but hey! ...I've lost some fish along the way, rehashed the way I think about caring for fish and plants. Realized fish are the perfect 'pet' for this guy. I'm pretty active so don't have as much time as I'd like to just stare at my little aquatic ecosystem. I have some algae issues (green spot, Black brush) which bothers me a little bit, but it's not running rampant through my tank..yet

Current set-up
-20 long
-Fluval C3
-Fluval M100 heater
-AquaSun 30" T5 HO (2x24), Marineland SingleBright LED
-standard gravel, with API root tabs
-dosing 1.5ml excel a couple times a week, Flourish, AquaVitro Propel and Activate

-Camboba, crypt wendtii (green and bronze), hygrophila augustifolia, bacopa caroliniana, amazon sword, red ludwigia (hasn't grown at all), wisteria, duckweed (worst idea I've had yet), water sprite (floating), java fern

-10 White Clouds
- 2 Otocinclus
- 2 German Blue Ram
- 1 zebra nerite

I've been active or a lurker in many, many forums. And this is my favorite online community so far. Everyone seems so nice and eager to share knowledge. I don't see a lot of the bickering about what the best methods are and such. Just wanna say thanks to all who choose to help us who are just starting out.

Last edited by marko d; 02-25-2013 at 10:57 PM.. Reason: spelling :)
marko d is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:17 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012