Aqueon Evolve 8 - Freshwater Planted
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks


Reply
 
Thread Tools Display Modes
Old 02-20-2013, 09:22 PM   #1
seuadr
Planted Member
 
PTrader: (3/100%)
Join Date: Feb 2013
Location: Eaton Rapids, Mi, USA
Posts: 267
Default

Aqueon Evolve 8 - Freshwater Planted


Hi,

I wanted to share my new tank (destined for a dwarf puffer, and some shrimp.. whether they are going to be feed shrimp or pets remains to be seen) and also ask a question.

First, here is a couple snapshots of my new tank:





now to my setup and question:

this is supposed to be an 8 gallon tank with the hidden sump, but it is really more like 7.5 after my substrate and decorations, i filled about 6.5 gallons into the tank. it has the same filter as the aqueon quietflow 20, which is supposed to be good to 20 gallons, but the pump is much smaller, but at full output pumps about a half gallon a min. i've got it turned down to about .25 gallons a min as it was way too turbulent otherwise. I added an additional mechanical filter pad as a prefilter infront of the aqueon supplied filter, which is both mechanical and chemical. Additionally i filled the space behind the filter with ceramic media from my 3+ year established 36 gallon planted tank (hopefully to kick start the fishless cycle) (see picture). This tank is using fluval ebi shrimp stratum, and I've got about 3 inches of it. I've got 3 sword chains from my established tank, plus 4 "onion" plants and 4 narrow leaf micro swords that have been planted in here since day one. I've done between a 25-50% water change each day (except today) to help get rid of the tannin from the wood and cloudiness from the shrimp stratum (it gets very cloudy, even after rinsing twice!)



this tank is into day 5 of the cycle.. and I'm getting readings that seem a bit .. odd?

this afternoon, using my tetra kit(s) i measured 0 ammonia, 0 nitrite, 0 nitrate and a PH of 7.5 german hardness of 9. am i jumping the gun on this seeming to have already cycled? could the ceramic filter media from the established tank made THAT MUCH of a difference?

i haven't measured a notable amount of ammonia, nitrite or nitrate since the second day, although on day 3 my ph did spike to to like 8.2 or so, it has come back down.

thoughts?
seuadr is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-20-2013, 09:30 PM   #2
joey24dirt
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: North Yorkshire, UK
Posts: 132
Default

Nice looking tank there. I managed to cycle my spec v pretty quick using media from my other tank. That took just over two weeks I think. So I suppose it is possible for yours to be about right. Maybe monitor it a little while longer just to make sure it stays the same.

Good choice with the dwarf puffers. I'm waiting to get my first pair at the weekend. I'm so excited for them. It's amazing how curious they are and so full of character
__________________
joey24dirt
joey24dirt is offline   Reply With Quote Quick reply to this message
Old 02-20-2013, 11:22 PM   #3
seuadr
Planted Member
 
PTrader: (3/100%)
Join Date: Feb 2013
Location: Eaton Rapids, Mi, USA
Posts: 267
Default

Quote:
Originally Posted by joey24dirt View Post
Nice looking tank there. I managed to cycle my spec v pretty quick using media from my other tank. That took just over two weeks I think. So I suppose it is possible for yours to be about right. Maybe monitor it a little while longer just to make sure it stays the same.

Good choice with the dwarf puffers. I'm waiting to get my first pair at the weekend. I'm so excited for them. It's amazing how curious they are and so full of character
ya, i think i will let it set a while longer, i'd hate to get a little puffer and fall in love with it just to have it stress and die in a spike.
seuadr is offline   Reply With Quote Quick reply to this message
Old 02-22-2013, 03:14 AM   #4
GMYukonon24s
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: May 2009
Location: MICHIGAN
Posts: 3,124
Default

You have a good start going here.
__________________
110g Tropical Community & Sakura Shrimp
55g BN Breeding Grounds, Peacock Gudgeons, Panda, Pygmies, & Smudge Spot Cories, Rili Shrimp
10g RCS and show guppies

MIAPG - Come join us - Plantedtank - MI - Greatlakesaquaria
GMYukonon24s is offline   Reply With Quote Quick reply to this message
Old 02-22-2013, 12:34 PM   #5
seuadr
Planted Member
 
PTrader: (3/100%)
Join Date: Feb 2013
Location: Eaton Rapids, Mi, USA
Posts: 267
Default

Quote:
Originally Posted by GMYukonon24s View Post
You have a good start going here.
thanks!

last night I added another 500g of bio blocks.. do i need them? probably not. did i feel better putting them there? you betcha!

I also picked up a handfull of MTS and 4 ghost shrimp. they went CRAZY cleaning the tank, and as of this morning, 2 of them had molted!

my water is still just DEAD ON.. so i think if this continues through sunday, i may go pick up my little puffer then.

unless i decide to go all shrimp. I'll admit, i am on the fence about this.. i'm really enjoying the ghost shrimp in and of themselves. I'm not sure that i am willing to try to buy/breed enough shrimp to keep the puffer fed and a visible population of shrimp in the tank.

we'll see
seuadr is offline   Reply With Quote Quick reply to this message
Old 02-24-2013, 01:24 PM   #6
seuadr
Planted Member
 
PTrader: (3/100%)
Join Date: Feb 2013
Location: Eaton Rapids, Mi, USA
Posts: 267
Thumbs up

well, update:

I ended up choosing a dwarf puffer:



at first he was acting really stressed and i was worried when i went to bed last night, but now he's swimming around the tank looking at everything!

my only concern is that he seems to think that the moss ball i added yesterday is food, he keeps circling it like he is trying to figure out where the opening is

thus far, he has completely ignored the ghost shrimp.. one was sitting next to him, and one was right behind him cleaning away on the moss ball and he didn't even look at them. Of course, he might still just be full from the LFS too..
seuadr is offline   Reply With Quote Quick reply to this message
Old 03-01-2013, 12:06 AM   #7
seuadr
Planted Member
 
PTrader: (3/100%)
Join Date: Feb 2013
Location: Eaton Rapids, Mi, USA
Posts: 267
Default

newest addition courtesy of sharbee54!



puffer approved!

seuadr is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:06 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012