Well Water - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 01-12-2013, 08:02 AM   #16
Diana
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 8,365
Default

It would be interesting to see a water report now that the well has been in more constant use.
If the red film had time to build up, but is disappearing, perhaps the water was not being used much and the minerals had a chance to precipitate? And now that you are running more water it is dissolving those minerals and carrying them away.
Maybe there is not as high a mineral level as it seemed just looking at the plumbing.
Diana is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-16-2013, 03:25 AM   #17
inkslinger
Wannabe Guru
 
PTrader: (1/100%)
Join Date: Dec 2003
Location: Taunton ,MA
Posts: 1,694
Default

Will I just place my order for a 80,000 Grain water Softener for the house . So now I have 2 Big Blue's 20in whole filters {1 sediment and 1 10 micron charcoal filter} , water softener and and RO for drinking and frige. Some time I might get another RO for my fish tanks and maybe a holding tank to do water changes, going to wait another month before having to do another water test.
inkslinger is offline   Reply With Quote Quick reply to this message
Old 01-16-2013, 04:17 AM   #18
GraphicGr8s
Pixel Prestidigitator
 
GraphicGr8s's Avatar
 
PTrader: (10/100%)
Join Date: Apr 2011
Location: West coast of the east coast of the USA.
Posts: 2,776
Default

No chlorinator?
__________________
Recedite, plebes! Gero rem imperialem.
Quote me as saying I was misquoted.
Once you get rid of integrity the rest is a piece of cake.
Here's to our wives and sweethearts - may they never meet.
If you agreed with me we'd both be right.
GraphicGr8s is online now   Reply With Quote Quick reply to this message
Old 02-19-2013, 02:32 AM   #19
inkslinger
Wannabe Guru
 
PTrader: (1/100%)
Join Date: Dec 2003
Location: Taunton ,MA
Posts: 1,694
Default

No chlorinator , My water system has been up and running for a couple of weeks , going to do a water test in about 2 months again to compare my test . My tank is not set-up yet , thinking of making a 2x4 pressure treated frame to put my stand on fig. I will use lag bolts to hold together if I can. Was thinking of re sanding and staining my Oak stand while I wait.
inkslinger is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:28 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012