algae in HOB tubes
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-18-2013, 08:05 PM   #1
daylily
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: midwest
Posts: 124
Default algae in HOB tubes

I am new at this, and have a tank that's been up for a few months. I tried to clean my HOB filter tubes yesterday. They were very brown with diatoms. Recent purchase of some Otos have done miracles for the tank, but they can't get up into the tubes for the filter. I took the filter parts all apart yesterday, and was able to use a toothbrush on the inside of most of the tubes. However, the upper part of my AquaClear 20 filter is horizontal, and I can't take it apart any further, and can't get anything in there to remove the diatoms. I tried a pipe cleaner and some pieces of heavy yarn moved back and forth. Nothing I tried did anything. Still have this ugly brown stuff in the top, horizontal tube.

Is there a special tool or something I am unaware of that will work to clean out the part of the tubes that is not easily accessible?

Thanks!
daylily is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:46 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012