Excessive Number of Growth Tips
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants


Reply
 
Thread Tools Display Modes
Old 01-06-2012, 11:03 PM   #1
DMtankd
Algae Grower
 
PTrader: (7/100%)
Join Date: Dec 2009
Location: Philadelpha, Pa
Posts: 65
Default

Excessive Number of Growth Tips


Some of my L. Aromatica (only stem plant in the tank) have started to be sprout what seems like an excessive number of new shoots very near the top. I'm talking like 5 new shoots coming out within an inch of the existing growth tip, which looks like maybe it's stunted. This is happening on a handful of stems, but not on the rest.

Tank has 2 T5HO tubes, CO2 around 30, auto-dosing NPK + micros.

Has anyone experienced this?
DMtankd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-07-2012, 12:08 AM   #2
carriej
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2010
Location: New Brunswick, Canada
Posts: 96
Default

I had this happen... I'm not really sure what caused it either, so if someone could shed some light it would be great. Happened on about 50% of my > aromatica stems. I've got the same set up, except just a single t5HO tube, Co2, macros+micros.

I had some success by chopping them all right down to about 3 inches and then they branched off from the bottom, but it's still annoying as the plant just begins to look really good then I've gotta cut it all back and start again.
carriej is offline   Reply With Quote Quick reply to this message
Old 01-07-2012, 11:23 PM   #3
DMtankd
Algae Grower
 
PTrader: (7/100%)
Join Date: Dec 2009
Location: Philadelpha, Pa
Posts: 65
Default

I am thinking maybe a calcium deficiency. I read up on deficiencies that affect new growth and the Ca deficiency symptoms seemed like they fit. I was out of town for about 3 weeks and only had the house-sitter do RO topoffs. I have only done 1 small-ish WC since getting back 3 weeks ago (lazy). Ca is about the only thing that isn't auto-dosed, so it made sense. I happened to have a Ca test kit lying around and it wouldn't register any Ca in the tank (checked against my hard tapwater and the kit did register).

I just did a big tapwater WC with a little added CaS04. Obviously this won't fix my ugly stems, but hopefully save the rest.
DMtankd is offline   Reply With Quote Quick reply to this message
Old 02-18-2013, 02:23 AM   #4
DMtankd
Algae Grower
 
PTrader: (7/100%)
Join Date: Dec 2009
Location: Philadelpha, Pa
Posts: 65
Default

Reviving this old question as it's happened again for me in a new tank. Does anyone know what would cause a stem plant's primary growth tips to die off and then sprout multiple new growth tips? This is happening for my L Aromatica as well as my Pogostemon stellata.
DMtankd is offline   Reply With Quote Quick reply to this message
Old 06-25-2013, 03:54 AM   #5
synaethetic
Planted Tank Obsessed
 
synaethetic's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Morgan Hill
Posts: 324
Default

Bump, I have the same question as the others, only with my rotala that will not grow vertical.

Thanks
synaethetic is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:42 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012