120 Gallon ADA "like", ditched, Dutch style new pics 137 - Page 115
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 02-12-2013, 10:04 PM   #1711
plantbrain
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (253/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,109
Default

Quote:
Originally Posted by Jsquared View Post
anyone one know the name of what the plant is under, "not sure"?
R. macrandra red, this was grown outside though.
Inside it looks like the red mac I had a few months back in this thread.
__________________
Regards,
Tom Barr
plantbrain is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-12-2013, 10:20 PM   #1712
plantbrain
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (253/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,109
Default

Quote:
Originally Posted by synaethetic View Post
Tom this tank is really amazing. It seems to cross the boundary from weekend hobby into fine art, considering that the majority of your efforts go into the color theory of combining complimentary plants. A point of harmony will be reached I am sure, for all the combinations you have assembled thus far have looked great.

Nice job!
Interesting take, not that I put that type of thought into it, truth be told
__________________
Regards,
Tom Barr
plantbrain is offline   Reply With Quote Quick reply to this message
Old 02-12-2013, 10:21 PM   #1713
plantbrain
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (253/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,109
Default

Quote:
Originally Posted by chris.rivera3 View Post
After you update and replant can you label/identify all the plants in the picture?? similar to what you did in the above posts?
In a couple, of days, I finally got my E hydropiper back.
__________________
Regards,
Tom Barr
plantbrain is offline   Reply With Quote Quick reply to this message
Old 02-16-2013, 06:30 AM   #1714
plantbrain
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (253/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,109
Default

I'm one plant away from coming pretty close to my generalized goal.
Rotala sunset comes pretty close, nice color and handles the current well.

It'll be a few weeks till this new planting grows in.
The UG is just starting to take after a replanting, seems to take a pretty good beating in between replantings, you have to keep pushing it back in and making sure it does not pull up. If you are not on top of that, then it can get pretty sparse.
Same for the Elatine hydropiper, but once it's roots sink in, it's pretty good.

I removed some of the Anubias white to grow emergent for $ and for stock. I can grow that and Buce's very easily in emergent culture and I can always restock the tank if I decide to add more. I do not like moving them around much in this tank.
This tank gets moved around enough as it is.

I may use those for an emergent non CO2 tank I'll do with the 60p ADA tank. It's empty and I'll replant and scape that sometime in April.

Water is cloudy because I just planted the EH and the ET, added some Mini pellia in place of Fissidens, which has been pretty weedy in this tank, I'll keep one branch on the far right side of Fissidens and try to use the mini pellia for the wood dividers mostly.
I could use a temporary plant in the far left that's red, say R macrandra etc, but the current is a bit too high and the plants need trimmed low in that spot.
I know what I'm looking for, just cannot find the right plant and color just yet.

I can use Rotala sunset, but I'll need more in another tank to pick from due to the repeated trimming and die back trait is has from aggressive pruning.
If you leave it alone, it'll do quite well, but that's not this tank frankly

I'd thought about doing the downoi like I let the UG over take the foreground entirely, but.........maybe later. Maybe not at all.
I'll redo the 70 Gal hairgrass tank tomorrow with the Elatine hydropiper I have left over.












__________________
Regards,
Tom Barr
plantbrain is offline   Reply With Quote Quick reply to this message
Old 02-16-2013, 07:14 AM   #1715
Green_Flash
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Apr 2012
Location: United States
Posts: 1,668
Default

Tom, what bulb combo are you using?
Green_Flash is offline   Reply With Quote Quick reply to this message
Old 02-16-2013, 01:33 PM   #1716
hedge_fund
Planted Tank Guru
 
hedge_fund's Avatar
 
PTrader: (93/100%)
Join Date: Jan 2006
Location: Greenwich, CT
Posts: 3,352
Default

Quote:
Originally Posted by Green_Flash View Post
Tom, what bulb combo are you using?
It should be listed in this article that I found accidentally via google.

http://plantedspace.com/space/aquati...dutch-aquarium
hedge_fund is offline   Reply With Quote Quick reply to this message
Old 02-17-2013, 03:25 AM   #1717
plantbrain
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (253/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,109
Default

Removed the L sphaerocarpa, had extra R macrandra, but it'll be waving all over in this spot pretty bad.

__________________
Regards,
Tom Barr
plantbrain is offline   Reply With Quote Quick reply to this message
Old 02-17-2013, 03:36 AM   #1718
sjb1987
Planted Tank Enthusiast
 
sjb1987's Avatar
 
PTrader: (108/100%)
Join Date: Feb 2012
Location: Van Buren, Arkansas
Posts: 651
Default

What's the width from tip to tip on the mystery plant next to the l. Sp red?
__________________
sjb1987 is offline   Reply With Quote Quick reply to this message
Old 02-17-2013, 03:40 AM   #1719
GDominy
Planted Tank VIP
 
GDominy's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2002
Location: Victoria,British Columbia, Canada
Posts: 3,360
Default

How are you finding using an aqualifter as your vacuum pump with the CPR? I used to run a CPR 100 with an aqualifter on my reef tank and I was constantly having problems with the diaphragms failing and my CPR would lose syphon (the syphon chamber would get air locked and with the failed diaphragm the aqualifter couldnt pull the air out). I was getting so paranoid I replaced my aqualifters every 3 months (I flooded my place quite often, thankfully it was in a basement).

This has happened to me with 2 different CPR100's and at least 9 Aqualifters

It may have simply been the salt water slowly destroying the rubber, but it was enough that I have been leery to bring my last CPR100 back in service.
GDominy is offline   Reply With Quote Quick reply to this message
Old 02-17-2013, 03:42 AM   #1720
sjb1987
Planted Tank Enthusiast
 
sjb1987's Avatar
 
PTrader: (108/100%)
Join Date: Feb 2012
Location: Van Buren, Arkansas
Posts: 651
Default

Quote:
Originally Posted by GDominy View Post
How are you finding using an aqualifter as your vacuum pump with the CPR? I used to run a CPR 100 with an aqualifter on my reef tank and I was constantly having problems with the diaphragms failing and my CPR would lose syphon (the syphon chamber would get air locked and with the failed diaphragm the aqualifter couldnt pull the air out). I was getting so paranoid I replaced my aqualifters every 3 months (I flooded my place quite often, thankfully it was in a basement).

This has happened to me with 2 different CPR100's and at least 9 Aqualifters

It may have simply been the salt water slowly destroying the rubber, but it was enough that I have been leery to bring my last CPR100 back in service.
Did it have a pre filter on it?
__________________
sjb1987 is offline   Reply With Quote Quick reply to this message
Old 02-17-2013, 03:43 AM   #1721
GDominy
Planted Tank VIP
 
GDominy's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2002
Location: Victoria,British Columbia, Canada
Posts: 3,360
Default

Quote:
Originally Posted by sjb1987 View Post
Did it have a pre filter on it?
It has happened to me with or without the pre filter. I did have some pretty turbulent wave action mind you, so the chance of sucking air was greatly increased over a calm surface. I simply may have pushed the little things too hard.
GDominy is offline   Reply With Quote Quick reply to this message
Old 02-17-2013, 03:46 AM   #1722
sjb1987
Planted Tank Enthusiast
 
sjb1987's Avatar
 
PTrader: (108/100%)
Join Date: Feb 2012
Location: Van Buren, Arkansas
Posts: 651
Default

Could have been the salt corroded it... I'm runnin an aqualifter on mine... Hopefully I never run into any floods...I check it everyday and clean the pre filter once a week...mostly from paranoia
__________________
sjb1987 is offline   Reply With Quote Quick reply to this message
Old 02-17-2013, 04:42 AM   #1723
plantbrain
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (253/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,109
Default

Quote:
Originally Posted by sjb1987 View Post
What's the width from tip to tip on the mystery plant next to the l. Sp red?
Depends on how long I allow it to grow before hacking it back.

It got a good 5-6" across in a 350 gal tank, maybe 4-5" here at full bloom.

It's a weed amongst weeds.
__________________
Regards,
Tom Barr
plantbrain is offline   Reply With Quote Quick reply to this message
Old 02-17-2013, 04:45 AM   #1724
plantbrain
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (253/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,109
Default

Quote:
Originally Posted by GDominy View Post
How are you finding using an aqualifter as your vacuum pump with the CPR? I used to run a CPR 100 with an aqualifter on my reef tank and I was constantly having problems with the diaphragms failing and my CPR would lose syphon (the syphon chamber would get air locked and with the failed diaphragm the aqualifter couldnt pull the air out). I was getting so paranoid I replaced my aqualifters every 3 months (I flooded my place quite often, thankfully it was in a basement).

This has happened to me with 2 different CPR100's and at least 9 Aqualifters

It may have simply been the salt water slowly destroying the rubber, but it was enough that I have been leery to bring my last CPR100 back in service.
Like anything, I watch it. A snail could get wedged in etc.
I'll spot the reduced flow in the cup or see more bubbles, or after a water change, it will slow down the repriming of the siphon.

I have a dozen kits to replace the diaphrams.
I catch them long long before they actually would "fail".

I'll make some custom overflow bean animal style later this summer.

They will not have any of that.
__________________
Regards,
Tom Barr
plantbrain is offline   Reply With Quote Quick reply to this message
Old 02-17-2013, 04:47 AM   #1725
plantbrain
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (253/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,109
Default

Quote:
Originally Posted by GDominy View Post
It has happened to me with or without the pre filter. I did have some pretty turbulent wave action mind you, so the chance of sucking air was greatly increased over a calm surface. I simply may have pushed the little things too hard.
All sorts of sessile inverts can get sucked into those, so that was more likely what occurred.

I use a Vortech MP40 on the 180 and have a ripping current.
But this will be a non issue this summer or thereabouts.
__________________
Regards,
Tom Barr
plantbrain is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:05 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012