55g DIRTED 10/2/12!!! pics added 02/26/13!!! - Page 7
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 01-16-2013, 09:01 PM   #91
BoxxerBoyDrew
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Oct 2005
Location: Waco,Tx
Posts: 636
Default

Here are some needed pics! Tank is going pretty well. I have a little bit of some kind of green scrubby/stringy algae growing a few places. Mainly it is on the wood in a few places. It is east to pull it off, at least most of it anyway! It looks like the Miramo Ball algae, but it doesn't grow in balls! Other than that and the usual green dust algae ya get on the glass it is going OK!

The Crypts, especially the Green Gecko is still having problems with holes in the leaves! I really think I got the Sand cap too thick, and the roots of the crypts aren't reaching the dirt! I removed some of the sand cap during the last water change, but it is still pretty thick on the large stump end! So the next time I do a water change I am going to remove the wood and change the plant layout some after I remove even more of the sand to see if that will help! I still NEED to replumb the tank, but I have been at the family farm for the last 3 weeks with pneumonia! I have to get a few things done around the house before I can really work on the tank, or my wife might banish me to the Farm PERMANENTLY!!! I will updates with pics when I start the plumbing!

Thanks for looking! Let me know what Yall Think! PLEASE!

















If Ya look at the substrate in a few pf the pics you can see where I have been using a bamboo skewer to poke down into the dirt to release the bubbles! There are very few bubbles being released any more.

Thanks Again!
Drew
BoxxerBoyDrew is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-16-2013, 09:09 PM   #92
BoxxerBoyDrew
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Oct 2005
Location: Waco,Tx
Posts: 636
Default

Forgot to say that the floaters I got a while back have really taken over the surface!!! There is a stem of Hydrothrix gardneri floating on the surface too! The floaters gather heavily on the left side due to the surface agitation and block the light to the Hydrothrix gardneri, so it is really slowing down its growth! So it will be moved around when I replumb and redo the scape a bit!

I am also needing to do a trim, but I wanted to update first!

Again Thanks for looking!!!
Drew
BoxxerBoyDrew is offline   Reply With Quote Quick reply to this message
Old 02-15-2013, 01:31 PM   #93
wkndracer
Planted Tank Guru
 
wkndracer's Avatar
 
PTrader: (68/100%)
Join Date: Mar 2009
Location: Citrus County,Florida
Posts: 6,180
Default

made myself just sit and enjoy a journal read for the first time in months this morning

Went back to the 9/19/12 post and read through to the current updates.

Good details and I enjoyed it (TY).
__________________
The Fraternity of Dirt
If at first you don't succeed,,, keep kicking it
RubberSideDownOnTheLanding,
2-75g planted, 5-55g planted, 5-20g planted, 110g w/30g sump, 8-10g, Refugium, doghouse/newbie
2012 update adding table top pleco pans & a 90g (Nutz)
wkndracer is offline   Reply With Quote Quick reply to this message
Old 02-24-2013, 07:51 AM   #94
BoxxerBoyDrew
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Oct 2005
Location: Waco,Tx
Posts: 636
Default

Thanks Racer!

Well the tank is doing ok! I have put in my 11 Golden Pencil Fish, there are 6 Rummy Nose Tetras, 6 Albino Cories and 1 was born and raised in the tank!, 1 Blue Betta (from my son's Aquatic Science project, and 3 Ottos. Also at tons of Ramshorn and Pond Snails


The 2 problems I am dealing with now is a type of algae I have never had before, and I seem to have my sand cap too thick, and I am not getting water flow into the dirt under it!

Problem# 1 some kind of Green String Algae that forms into clumps! I never had this before I introduced a Miramo Algae Ball last year some time, and a few weeks after adding it I started seeing a little tuft here and there. It is very slow growing and is easy to remove the majority of it, but it keeps coming back! I have tried treating it with Excel, and the Excel has done nothing to it at ALL!!! I don't know if it is actually Miramo or something else, but it is starting to annoy me!!! Here are some pics of it!





And the second problem I am running into is, where I have been poking a bamboo skewer into the dirt to release any gas bubbles that form when first submerging the dirt, I am now seeing that no water is filling into the holes!!! I wanted to be able to see what the dirt was doing, so when I "dirted" the tank I didn't put the sand up against the glass like most do! I just put the dirt in all the way across the bottom and along the front and sides of the glass , then I capped it with Black Diamond Blasting grit (20/40 size). Now I am seeing no water flowing back into the holes where I poked the holes along the front glass! The holes I can see are basically empty! I can poke the skewer into the "dry" hole, and no gas bubble is released, but no water will flow back into it either! So I am going to remove the plants and rescape the tank, but while the plants are out I am going to remove some of the capping sand too! That will hopefully solve the problem! I put to much capping sand to start with (about 1.5-1.75"), so I am going to try to get it to about 1", and see what happens! Here are those pics.







You can see some whitish looking bubbles above the long holes in the dirt, and those are gas bubbles! I don't know why the camera makes them look milky, but they aren't in person. BUT the actual holes left from the skewer have no water in them! VERY STRANGE!!!

Well those are the only real problems I am having at this time! The Tank and Fish are doing good! I am seeing holes in the heavy root feeders such as the Crypts and Sword, so I bought some Red Natural Clay at Hobby Lobby, and I am going to make some fert balls like Sara has posted about, but I know what is causing that, so I don't really consider that a problem!
Anyway on to the LONG needed pics!














Well I just realized I didn't upload any full tank shot to image shack, so I will post some FTS in a bit! In these pics you can see the group of Albino corys, and the smallest one is the one who was bread and raised in this tank! Also the male Golden Pencil Fish are always displaying for the females, and their color isn't done justice in these pics! The dominate male will be almost solid Ruby Red in the mornings!!! If I remember correctly I have 4 good males, 6 females, and 1 male who has a bent spine, and is always having trouble staying in one place! He is always sinking!!! It is very sad, but he still tries to display for the females, and will color up and try to swim in competitive circles with the other males!!! So until he can't do his normal routine I am going to let him be! When he starts having too much trouble I will then put him to sleep!

Well THANK YOU for LOOKING, and if ya have any ideas about the algae, or "dry" holes in the dirt, feel free to let me know!! I would appreciate it, BIGTIME!!! Oh, I almost forgot, I also pulled the BIG piece of drift wood on the right side of the tank, because I always had stained water! Then when I was removing some of the Algae tufts I noticed that the algae that I was pulling off of the big piece of drift wood had a strong smell to it! So I was worried it was having some rotting problems, so I took it out! And MAN DID IT STINK!!! BUT it was still very dense, and I couldn't find any soft spots in it either!??? I have some more drift wood I am planning to add to the tank when I rescape it and I have also built some new spray bars and intakes for the tank, but I am needing some warm weather to spray paint them! But they will be in there soon!


Thanks Again,
Drew
BoxxerBoyDrew is offline   Reply With Quote Quick reply to this message
Old 02-27-2013, 12:26 AM   #95
BoxxerBoyDrew
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Oct 2005
Location: Waco,Tx
Posts: 636
Default

Here is a full tank pic.

The Limno is looking pretty bad, because I was watching the farm for a week, and it grew sooooo much it shaded out the bottom leaves and they all shed off!!! So now they look like Dr. Seuss trees!!!

Anyway here is the pic, and I will be rescaping the tank Monday when I will be adding the new Spraybars, Intake pipes, and RexxGrigg style reactor! I will also be removing about 1/2" of sand too!



THANKS for looking, and PLEASE comment on any layout ideas!
Drew
BoxxerBoyDrew is offline   Reply With Quote Quick reply to this message
Old 03-02-2013, 04:42 PM   #96
plecostomouse
Planted Tank Obsessed
 
plecostomouse's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2011
Location: new zealand
Posts: 396
Default

Those plants Look sweet, expecially the bacopa. The betta is stunning too
Maybe incorparate some mosses in the New scape?
__________________
http://www.youtube.com/user/fishingnerd36?feature=mhee

sunsun pimp #62


https://www.facebook.com/pages/Tranq...2603914?ref=hl
plecostomouse is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:27 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012