Planted Tank Test
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-09-2013, 01:06 PM   #1
MarkM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Sep 2012
Location: Hampstead, NC
Posts: 333
Default Planted Tank Test

I am a bit gun-shy as I have attempted plants and failed several times in the past. I am set up now testing a low tech approach. I would like any feedback on my set up.

50G tank, cycled, 18" deep, 48" width, new plant friendly substrate about 3". Light fish load. Parameters amm 0 nitrite 0 and nitrates 10 seems constant. pH stays around 7.4 particulate is 250-300, have not been looking at anything else. Temp stays around 80F. I have a two bulb T5HO fixture and I am running one bulb only for 7 hr a day, a 6700k new bulb. I have a Marineland HOB filter, water is clear and algae is under control. I have an O2 bubbler set on low.

I have added no ferts. I have added three test plants to see if they will survive for about two months, java fern, Anubis, and dwarf hair grass.

Will this work do you think?
MarkM is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:01 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012