Random algae bloom in 8 month old tank
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-09-2013, 03:20 AM   #1
TheGiantDwarfShrimp
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Jan 2012
Location: Brentwood TN
Posts: 306
Default Random algae bloom in 8 month old tank

This tank has been running great with very few problems up until now. I have thick algae growing on everything. Until now there has only been small areas effected by algae (mostly slow growing plants under direct light).
Other than algae there have been some sick fish. I just euthanized a cherry barb with dropsy and another died last month. Maybe something in the water?

Here is a video of the algae:
http://www.youtube.com/watch?v=uNvuTfeUABg


This algae appeared about 10-12 days ago but started getting really bad in the last 5-7 days. Its mostly a thick, green slime algae covering pretty much everything near the top of the tank, then on the bottom there is a darker hairier algae growing on the shorter plants. Then on the jungle val I noticed the leaves directly under the lights have a white, rough algae growing on them. This is all happening in my 90 gallon community tank. I don't think I have changed anything for the last 3-4 months. I did clean a canister 2 weeks ago but I don't think that caused it.
The only other cause I can think of is I occasionally add some CSM+B to the tank after a water change every few weeks and I added it 2 weeks in a row but at a lower dosage.

If you could ID the algae and give me an idea of what caused it or how to treat it that would be awesome.
Thanks.
__________________
TheGiantDwarfShrimp is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:23 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012