White spot on otto
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fish


Reply
 
Thread Tools Display Modes
Old 02-07-2013, 09:43 PM   #1
mfurufuru
Planted Member
 
mfurufuru's Avatar
 
PTrader: (2/100%)
Join Date: Mar 2012
Location: oahu
Posts: 243
Default

White spot on otto


I noticed a white bump on one of my Ottos. I quarantined it and am thinking it is some sort of fungal infection. I have some melafix and primafix but i just wanted some opinions on what it it be.
So far i only see one spot along his black side bands. It looks more like a bump. His behavior seems pretty normal.

Sent from my SAMSUNG-SGH-I777 using Tapatalk 2
mfurufuru is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-07-2013, 10:36 PM   #2
elegysanft
Algae Grower
 
elegysanft's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: California
Posts: 91
Default

Is it fuzzy?




This happened to one of my friends Otos, it looked like an injury and didnt get fuzzy. He kept it in super clean water and it went away in a few days.
elegysanft is offline   Reply With Quote
Old 02-07-2013, 10:43 PM   #3
Kudaria
Planted Member
 
PTrader: (7/100%)
Join Date: Jan 2013
Location: Chesapeake Virginia, US
Posts: 189
Default

The melafix is for treating injuries...I'd say it probably wouldn't hurt to go ahead and treat with that. If the wound appears fuzzy (I'd suggest a hand held magnifier to check) then I'd treat with both of those assuming it was fungal.

Mind you I'm not that experienced and just going off the descriptions of the medications you mentioned.
Kudaria is offline   Reply With Quote
Old 02-09-2013, 07:44 PM   #4
mfurufuru
Planted Member
 
mfurufuru's Avatar
 
PTrader: (2/100%)
Join Date: Mar 2012
Location: oahu
Posts: 243
Default Re: White spot on otto

I've been treating my Otto with melafix and prima fix for the past four days. No change on behavior and bump is still there. Wondering if it its nothing.

Sent from my SAMSUNG-SGH-I777 using Tapatalk 2
mfurufuru is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:58 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012