Wholly filtration batman!
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 02-05-2013, 05:14 AM   #1
shift
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Kelowna
Posts: 1,751
Default

Wholly filtration batman!


Can we say overkill?! Haha. 2 filters for 30$. Hopefully the aq70 won't be too overkill for the shrimp/fry on a 10g. I discovered a nifty trick of cutting out the little stopper above the motor cover to reduce the flow and gain n extra 1/4" of lowering adjustment!
__________________
84G - The Osaka Forest
12G Fluval Edge - Celestial pearl Danios, Boraras urophthalmoides & PFR shrimp
24G Lost shrimp city
5.5G Fluval Chi - Pumpkin shrimplets
10G - CRS/CBS | 10G - Red Rilli's | 10G - Yellow shrimp
shift is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-05-2013, 06:36 AM   #2
l8nite
Planted Tank Enthusiast
 
PTrader: (11/100%)
Join Date: Aug 2012
Location: Fremont, CA
Posts: 685
Default

For what it's worth, I was running 3x canister filters on my 110G (WAY over-filtered), and my plants were not responding terribly well. When I cut it down to 2 & removed about 70% of the media, my plants started taking off. I don't know if it was the bacteria competing with the plants, or if it was the excess flow that was doing it though.
l8nite is offline   Reply With Quote Quick reply to this message
Old 02-05-2013, 06:38 AM   #3
shift
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Kelowna
Posts: 1,751
Default

Good to know. i'm mainly doing this for cycling purposes but I will be using the AQ70 on one of the 10g tanks.. hopefully it wont be to overkill.
__________________
84G - The Osaka Forest
12G Fluval Edge - Celestial pearl Danios, Boraras urophthalmoides & PFR shrimp
24G Lost shrimp city
5.5G Fluval Chi - Pumpkin shrimplets
10G - CRS/CBS | 10G - Red Rilli's | 10G - Yellow shrimp
shift is offline   Reply With Quote Quick reply to this message
Old 02-05-2013, 04:22 PM   #4
tomfromstlouis
Planted Tank Enthusiast
 
tomfromstlouis's Avatar
 
PTrader: (13/100%)
Join Date: Apr 2012
Location: Saint Louis
Posts: 704
Default

Not sure I can see how anything but flow would be a problem. As for bacteria, they will establish themselves at the proper level and simply maintain it. You could have too LITTLE media for bacteria, but you cannot have too MUCH, unless by that you mean more than they need to colonize.

In other words, I am not sure "overfiltration" means anything. The correct amount will always have a little spare capacity. You can have too much flow, depending on inhabitants.

Some plants like flow, some don't, so that could explain l8nite's situation.
__________________
RAOK Club #76

220g altum, 75g high tech, 6g shrimp: one office, three tanks http://www.plantedtank.net/forums/sh...d.php?t=183658
tomfromstlouis is offline   Reply With Quote Quick reply to this message
Old 02-05-2013, 04:34 PM   #5
shift
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Kelowna
Posts: 1,751
Default

I am thinking of using the aq70 on the bare bottom breeding tank.. since it will be packed full of bacteria in a few weeks. Hopefully it will be benefical enough for the breeding/fry tank..

Would some foam or something over the waterfall be enough to diffuse the outflow?
__________________
84G - The Osaka Forest
12G Fluval Edge - Celestial pearl Danios, Boraras urophthalmoides & PFR shrimp
24G Lost shrimp city
5.5G Fluval Chi - Pumpkin shrimplets
10G - CRS/CBS | 10G - Red Rilli's | 10G - Yellow shrimp
shift is offline   Reply With Quote Quick reply to this message
Old 02-05-2013, 04:48 PM   #6
msawdey
Wannabe Guru
 
msawdey's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2009
Location: Richmond, VA
Posts: 1,007
Default

Quote:
Originally Posted by l8nite View Post
For what it's worth, I was running 3x canister filters on my 110G (WAY over-filtered), and my plants were not responding terribly well. When I cut it down to 2 & removed about 70% of the media, my plants started taking off. I don't know if it was the bacteria competing with the plants, or if it was the excess flow that was doing it though.
I second what tom said
I dont know about others on the forum, but this doesn't make sense to me. The amount of bacteria in filters is probably only about 1/4 of all the bacteria in a tank. Bacteria also flourishes in the gravel or sand of a tank. It may have been an issue of too much flow more than anything else
__________________
msawdey
-Just another day in paradise-
msawdey is offline   Reply With Quote Quick reply to this message
Old 02-05-2013, 04:55 PM   #7
funkman262
Algae Grower
 
funkman262's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2010
Location: Tampa, Florida
Posts: 124
Default

Quote:
Originally Posted by msawdey View Post
The amount of bacteria in filters is probably only about 1/4 of all the bacteria in a tank. Bacteria also flourishes in the gravel or sand of a tank.
I find this hard to believe. While there definitely is bacteria all throughout the tank, the bacteria are going to grow in greater numbers in the most ideal location available. If using biomedia in a filter, the nutrients are being sent directly to the bacteria at a constant flow. In the substrate, the nutrients reaching the bacteria will be considerably lower since we tend to not point our filter outlets or powerheads directly at the substrate. Also, since there is lower flow at the substrate, there is likely a concentration gradient directly above the substrate and certainly within the depth of the substrate.
funkman262 is offline   Reply With Quote Quick reply to this message
Old 02-05-2013, 05:05 PM   #8
Bolsen27
Algae Grower
 
PTrader: (14/100%)
Join Date: Oct 2012
Location: Williamstown nj
Posts: 101
Default

Quote:
Originally Posted by shift View Post
I am thinking of using the aq70 on the bare bottom breeding tank.. since it will be packed full of bacteria in a few weeks. Hopefully it will be benefical enough for the breeding/fry tank..

Would some foam or something over the waterfall be enough to diffuse the outflow?
Make a DIY diffuser. http://xhobbies.weebly.com/diy-filte...rdiffuser.html

I made and used a lot of them when I was using HOB filters. They work great!
Bolsen27 is offline   Reply With Quote Quick reply to this message
Old 02-05-2013, 05:55 PM   #9
msawdey
Wannabe Guru
 
msawdey's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2009
Location: Richmond, VA
Posts: 1,007
Default

Quote:
Originally Posted by funkman262 View Post
I find this hard to believe. While there definitely is bacteria all throughout the tank, the bacteria are going to grow in greater numbers in the most ideal location available. If using biomedia in a filter, the nutrients are being sent directly to the bacteria at a constant flow. In the substrate, the nutrients reaching the bacteria will be considerably lower since we tend to not point our filter outlets or powerheads directly at the substrate. Also, since there is lower flow at the substrate, there is likely a concentration gradient directly above the substrate and certainly within the depth of the substrate.
what you say is completely correct, but think about surface area and the substrate concentration of bacteria. Yes are are anaerobic spots in all tanks, but the surface area provided for bacteria to grow in the gravel or sand bottom is at least 10 times what you find in the correct canister filter per tank size.

Most people vastly under filter their tanks also. But this debate is rather irrelevant in comparison to the initial post. Point is, you can never have too much filtration, but you can have too much water flow
__________________
msawdey
-Just another day in paradise-
msawdey is offline   Reply With Quote Quick reply to this message
Old 02-05-2013, 06:22 PM   #10
shift
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Kelowna
Posts: 1,751
Default

Bolsen27 - thanks for the diffuser idea

the AQ70 is a very large filter, and i loaded it with a sponge and a ton of bio rings. so it should hold tons of bacteria. Yes bacteria will gro on any surface, how ever in a bare bottom spawning tank there isnt many places for it to grow, so i'm going to rely on the oversize filter as the source of BB
__________________
84G - The Osaka Forest
12G Fluval Edge - Celestial pearl Danios, Boraras urophthalmoides & PFR shrimp
24G Lost shrimp city
5.5G Fluval Chi - Pumpkin shrimplets
10G - CRS/CBS | 10G - Red Rilli's | 10G - Yellow shrimp
shift is offline   Reply With Quote Quick reply to this message
Old 02-05-2013, 07:51 PM   #11
HD Blazingwolf
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Default

With sufficient plant mass, most of the bacteria is in the gravel around the roots where plants send oxygen.
There is also a significant portion of bacteria in the filter, if there is the right amount of flow.. toomuch flow through the filter and itll go somewhere calmer. Too little and it will be replaced with less hospitable bacteria like anaerobic.
__________________
HD Blazingwolf is offline   Reply With Quote Quick reply to this message
Old 02-05-2013, 08:22 PM   #12
shift
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Kelowna
Posts: 1,751
Default

A nice chunk of course foam over the output waterfall seemed to lower it to a nice subtle stream
__________________
84G - The Osaka Forest
12G Fluval Edge - Celestial pearl Danios, Boraras urophthalmoides & PFR shrimp
24G Lost shrimp city
5.5G Fluval Chi - Pumpkin shrimplets
10G - CRS/CBS | 10G - Red Rilli's | 10G - Yellow shrimp
shift is offline   Reply With Quote Quick reply to this message
Old 02-05-2013, 08:25 PM   #13
shift
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Kelowna
Posts: 1,751
Default Wholly filtration batman!

__________________
84G - The Osaka Forest
12G Fluval Edge - Celestial pearl Danios, Boraras urophthalmoides & PFR shrimp
24G Lost shrimp city
5.5G Fluval Chi - Pumpkin shrimplets
10G - CRS/CBS | 10G - Red Rilli's | 10G - Yellow shrimp
shift is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:17 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012