I'm Meltinnnngggg
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants


Reply
 
Thread Tools Display Modes
Old 02-04-2013, 07:51 PM   #1
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

I'm Meltinnnngggg


Well my crypt and ludwiga are melting what can I do. I did a water change and the melt started stortly after.
__________________
I don't know where I'm going but I'm on my way.

29gal
zzrguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-04-2013, 07:56 PM   #2
Yankee
Planted Tank Obsessed
 
Yankee's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2013
Location: Oregon
Posts: 324
Default

How much of a water change? And also is there a possibility that any soap, detergent, etc. got in your water?

Another good thing to know is your substrate, light, ferts, CO2 regimen and your PH.
Yankee is offline   Reply With Quote
Old 02-04-2013, 08:41 PM   #3
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

Don't think any soap got in but i switch to stress coat as a water conditioner. Change out about 40% I hadn't dose the full fertz for about a week.
__________________
I don't know where I'm going but I'm on my way.

29gal
zzrguy is offline   Reply With Quote
Old 02-04-2013, 08:52 PM   #4
acitydweller
ओं मणिपद्मे हूं
 
acitydweller's Avatar
 
PTrader: (174/100%)
Join Date: Dec 2011
Location: New York
Posts: 7,684
Default

Crypts tend to do this when there's a shift in TDS or water properties. not much you can do once melting starts, except to trim

__________________
"I am Groot", the faithful protector
acitydweller is offline   Reply With Quote
Old 02-04-2013, 10:53 PM   #5
kochman
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2012
Location: canada
Posts: 53
Default

The crypts will melt if they are looked at funny lol. Very sensitive. However the other plant is not. I have never had it melt and have abused bad in past. I have planted just sticks and it has come back so I would tend to think that something got in the tank or something has changed. Ferts ,lights etc... Wish u luck. Crypts usually come back if they were healthy before
kochman is offline   Reply With Quote
Old 02-04-2013, 11:09 PM   #6
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

Ok will add active carbon in tonight .
I took the lid off about a mouth ago because it was blocking to much light.
I do have a film in the surface.

I'll check my parameters when i get home.
Thanks
__________________
I don't know where I'm going but I'm on my way.

29gal
zzrguy is offline   Reply With Quote
Old 02-04-2013, 11:37 PM   #7
kevmo911
Planted Tank Guru
 
kevmo911's Avatar
 
PTrader: (32/100%)
Join Date: Sep 2010
Location: Greensboro, NC
Posts: 3,895
Default

Agreed on crypts being fairly sensitive (though crypt wendtii isn't so much), and also that the lud generally isn't. The only time I've had a massive tank melt is after doing a 50% water change with water that was especially warm. It was a crypt-only tank, and they all bounced back. Any chance you did this too?

I also agree, by the way, that you should avoid giving crypts funny looks, as well as telling bad jokes or swearing in their general vicinity.
kevmo911 is offline   Reply With Quote
Old 02-05-2013, 12:05 AM   #8
Merth
Planted Tank Enthusiast
 
PTrader: (17/100%)
Join Date: Sep 2012
Location: Denham Springs, La
Posts: 760
Default

crypts melt when the water temp fluctuates alot hot to cold and vise versa ime
Merth is offline   Reply With Quote
Old 02-05-2013, 12:17 AM   #9
Kinection
Planted Tank Enthusiast
 
Kinection's Avatar
 
PTrader: (2/100%)
Join Date: Dec 2012
Location: Anaheim, CA
Posts: 930
Default

Same thing happened to me after I did a 50% WC, they bounce back if you dose excel right after. No idea why, but it works.
And that's how I learned to never do more than 25% WCs.
__________________
- Brian
That one guy that is always online.
Kinection is offline   Reply With Quote
Old 02-05-2013, 12:27 AM   #10
HD Blazingwolf
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Default

U guys have horrible luck with crypts! I had the general melt with tank changes. But i can swap from aquasoil to non aquaosil tanks.
Ive changed 80% water and gone up 5 degrees with no melt
Ive also been dropped 38 degrees on my 75gallon with no fish waiting for ammonia to drop from aquasoil.. none of my plants are melting from that, even the crypts that got huge root trims...



That being said its odd that a ludwigia species melted.. they can do that with high ammonia. 2.0 ppm range can easily burn plants if left long enough
__________________
HD Blazingwolf is offline   Reply With Quote
Old 02-05-2013, 01:11 AM   #11
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

Well just test the water
0 NH3/4
0 NO2
PH 6.4 to 6.6
and hold on to your shorts NO3 40 to 80ppm it been in the low 20-5 ppms
but to fish have passed in the last two weeks and one was hidden
I did dose the tank earlier NPK

Excel is a co2 booster

I did dose Mineral earlier this week and added couple of drops today
__________________
I don't know where I'm going but I'm on my way.

29gal
zzrguy is offline   Reply With Quote
Old 02-05-2013, 12:24 PM   #12
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

Dam my Hygro is getting spotty now ARGH the tank was looking good and now it looks like crap. Even my onion has spots and that thing has been growining like a weed since day one.
__________________
I don't know where I'm going but I'm on my way.

29gal
zzrguy is offline   Reply With Quote
Old 02-06-2013, 05:05 PM   #13
HD Blazingwolf
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Default

Quote:
Originally Posted by zzrguy View Post
Dam my Hygro is getting spotty now ARGH the tank was looking good and now it looks like crap. Even my onion has spots and that thing has been growining like a weed since day one.
i think onion isnt a true aquatic... its probably reached its underwater limit
what's ur lighting like?
nitrates of 80 ppm wont hurt a thing except sensitive shrimp
__________________
HD Blazingwolf is offline   Reply With Quote
Old 02-16-2013, 03:52 AM   #14
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

Well It looks like the worst has passed the crypt is growing new leaves and the ludwia is dead no sign of life so thats thats.
The hygro looks better and the onion is the same was thinking of a big trim on it to see if I can get it to look a little nicer.

Started dosing again and the algea seem to have dead off as well I did add 3 amanos one is MIA but the other two are growing to a nice size there is a lone UFS in the tank and it has grow to the size of a pea and it was the speck when I first saw it.
__________________
I don't know where I'm going but I'm on my way.

29gal
zzrguy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:59 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012