Fluval Edge startup
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks


Reply
 
Thread Tools Display Modes
Old 01-29-2013, 02:22 AM   #1
Honey Badger
Newbie
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: California
Posts: 4
Default

Fluval Edge startup


Hello everyone,

This is going to be my first planted tank. Had a old Fluval Edge that housed guppies and snails for a few years but it suddenly crashed one day when our house heater went out and the tank temp dropped. I found a new Edge for pretty cheap (with the LEDs) and plan to set it up as a planted tank.

Heres what I'm thinking of putting in it:
- Eco Complete Plant Substrate
- Dwarf Baby Tears
- Dwarf Hair grass
- Shrimp (possibly red cherry)
- A few snails (for cleaning)
- A few small fish

Looking for any advice on best place to buy these plants/fish/inverts as well as any advice on the best way to set up a planted tank from scratch.

Thanks in advance!
Honey Badger is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-29-2013, 04:15 AM   #2
steven p
Wannabe Guru
 
steven p's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: columbus, ne
Posts: 1,496
Default

http://www.plantedtank.net/articles.php?d
__________________
steven p is offline   Reply With Quote
Old 01-29-2013, 04:36 AM   #3
Honey Badger
Newbie
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: California
Posts: 4
Default

Thanks for the list of articles, read a majority of them. Looks like the Eco Complete substrate will do nicely in my tank.
Is it necessary, as one article said, to allow the water to sit for 4 weeks before adding plants? I've watched a decent amount of videos of people setting up their planted tanks and most seem to add the plants right from the get go.
Honey Badger is offline   Reply With Quote
Old 01-29-2013, 07:24 AM   #4
svn2k
Algae Grower
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: Tacoma, WA
Posts: 105
Default

I tried HC in my Fluval Edge with the stock lighting and it never took off. Dried started as well..

Currently have some DHG in there and they're growing but super slow.
svn2k is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:29 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012